Nouvelle version des drivers ATI pour Linux

Infos-du-Net.com
ATI vient de mettre en ligne ses nouveaux drivers sous la mouture 3.9.0 pour les PC fonctionnant sous Linux.

Ces pilotes nécessitent :

glibc version 2.2 or 2.3
Linux kernel 2.4
XFree86 version 4.1.0, 4.2.0, or 4.3.0

Télécharger les drivers ATI pour Linux.



Source : VTR-HardWare
Posez une question dans la catégorie News du forum
Cette page n'accepte plus de commentaires
1 commentaire
    Votre commentaire
  • Onigiri@IDN
    ces drivers ne sont malheureusement pas mieux que les anciens, contrairement a ce qu' on etait en droit d' esperer, ils ont même fait completement planter le serveur X sur gentoo avec un kernel 2.6...
    ils ont d' ailleurs rendu ce serveur instable par la suite.
    ATI se fout vraiment de notre gueule, on se demande quant on aura un driver pour Radeon qui vaut quelque chose...
    les drivers actuels sont de vraies merdes, ATI ferait mieu de se bouger parce que ca commence a me peser...
    0