Une faille critique dans Flash, Reader et Acrobat

Après Microsoft qui se prépare à une lourde mise à jour le mardi 8 juin, c’est au tour d’Adobe de dévoiler un bulletin d’alerte concernant une faille déjà exploitée. Présente sur les versions ultérieures de à 10.0.45.2 de Flash, cette vulnérabilité touche également Acrobat et Reader 9. Seuls Flash 10.1 et Acrobat 8 sont épargnés.

L’éditeur explique que toutes les versions des systèmes d’exploitation (Windows, Mac, Linux et Solaris) sont concernées. Cette faille entraînerait un risque d’attaque de type DoS (déni de service) pour prendre le contrôle d’un poste à distance. Pour contrer ce problème, il faut installer la récente version 10.1, une mouture proche de l’édition finale. Cependant, Adobe n’avance aucun correctif pour le moment.

Microsoft : 34 failles corrigées dans le prochain patch tuesday

Posez une question dans la catégorie News du forum
Cette page n'accepte plus de commentaires
7 commentaires
    Votre commentaire
  • Sundevil
    Citation:
    il faut installer la récente version 10.1, une mouture proche de l’édition finale


    Faut il comprendre qu'il faut installer une version non finit de flash pour corriger un bug d'une version finit ?

    Si oui, c'est quand même moyen...
    2
  • seingalt
    Flashplayer 10.1 en est à la RC7... d'ici 6 mois ça devrait être finalisé ! 1 an pour une mise à jour finale, c'est rapide ;-)
    1
  • error303
    Pour une question de sécurité, je pense qu'il ny a pas vraiment le choix http://labs.adobe.com/downloads/flashplayer10.html
    La prise d'otage continue...
    1