Firefox connaît quelques failles de sécurité

logo de firefoxAlors que le navigateur de la fondation Mozilla est sorti récemment dans un version 3.0 alpha 2, voici que l’actuelle version du navigateur souffre d’une faille de sécurité importante. Elle concerne l’outil de protection contre le phishing de Firefox et touche également la version 2.0.0.1.

Cette faille s’ouvre notamment lors de l’ouverture d’une page HTML volontairement mal formée et permet de contourner la protection anti phishing du navigateur, permettant ainsi de faire passer un site factice comme étant authentique.

Une autre faille concerne quand à elle une version antérieure à Firefox 2, et touche la version 1.5.0.9, encore largement utilisée. Elle se trouve dans l’outil de bloquage des pop-ups et permet à un utilisateur mal intentionné d’installer un malware sur la machine vulnérable lors de l’ouverture d’un lien modifié à cet effet. Le malware sera alors installé de manière transparente pour l’utilisateur et il sera capable de transmettre des informations confidentielles à une tierce personne.

Posez une question dans la catégorie News du forum
Cette page n'accepte plus de commentaires
8 commentaires
    Votre commentaire
  • lolotux
    Avec quel OS la deuxième faille ???
    :)
    0
  • Anonyme
    Selon quelle source?
    0
  • mrcoyote
    En effet quelles sources? quelle intéret de nous publier cette news?
    0