Faille critique de Flash Player : la mise à jour est indispensable

Branle-bas de combat chez Adobe : l'éditeur vient de publier une alerte concernant son lecteur Flash, dont profitent la plupart des sites web (YouTube, Dailymotion, jeux en ligne, eBay, etc.). Le Flash Player est en effet victime d'une faille de sécurité, laquelle concerne potentiellement l'ensemble des internautes.

La faille touche tous les postes, qu'ils soient sous Windows, Mac OS X ou Linux. C'est le module Rosetta Flash, qui convertit du Flash en données textuelles, qui est incriminé. Concrètement, des hackers peuvent l'utiliser à mauvais escient et faire en sorte que des données personnelles soient récupérées, à l'insu des sites et des internautes. Si Adobe a annoncé qu'aucun acte de malveillance n'avait pour l'instant été constaté et que les plus gros sites ont d'ores et déjà comblé la faille, certains comme eBay n'ont pas encore réagi.

Côté utilisateur, pour combler cette faille, il est impératif d'effectuer la mise à jour d'Adobe Flash pour son navigateur. Si vous employez Chrome ou Internet Explorer 10 ou 11 sur Windows 8, la mise à jour manuelle n'est pas nécessaire : le player étant intégré par défaut à ces navigateurs, l'update se fait automatiquement. Dans le casa contraire, il faut récupérer la dernière version du lecteur (voir liens ci-dessous).

Antivirus : quelle est la meilleure suite de sécurité ?


Télécharger Flash Player 14.0.0.145 pour Internet Explorer

Télécharger Flash Player 14.0.0.145 pour Firefox, Opera, Safari et les autres
Télécharger Flash Player 11.2.202.394 pour Linux

Posez une question dans la catégorie News du forum
Cette page n'accepte plus de commentaires
Soyez le premier à commenter
    Votre commentaire