Microsoft force les utilisateurs de MSN à patcher leur version

Infos-du-Net.comSuites à la nouvelle faille découverte le 9 février dernier, Microsoft a pris la décision de forcer tous les utilisateurs de son logiciel de messagerie instantanée, MSN Messenger, de passer à la dernière version disponible, à savoir la 6.2.0205. Les versions de Windows Messenger 4.7.2009 (Windows XP SP1) et 4.7.3000 (SP2) sont aussi affectées et doivent être patchées.

Le bug se trouvait dans l’utilisation des fichiers PNG (les avatars par exemple), comme toujours on retrouve une faille qui permet à un utilisateur mal intentionné d’exécuté du code une machine distante qui est vulnérable.

A noté que les personnes possédant la dernière beta (version 7) ne sont concernées par ce problème.

Voir le bulletin de sécurité MS05-009 (en anglais)
Télécharger le patch KB887472 pour Windows Messenger 4.7.2009 (1.03 mo)
Télécharger le patch KB887472 pour Windows Messenger 4.7.3000 (1.02 mo)
Télécharger la dernière version d'MSN Messenger

Source : Microsoft
Posez une question dans la catégorie News du forum
Cette page n'accepte plus de commentaires
12 commentaires
    Votre commentaire
  • Leoten
    pas mal.

    enfin une bonne nouvelle de microsoft
    0
  • Antipika
    Au prochain commentaire aussi vide que çà, avertissement pour flood. [Pas de commentaire sur mon intervention ici stp, message privé si besoin]
    0
  • Zanpakutou
    on risque quelque chose même si on utilise pas de fichiers png ?
    peut-on avoir des problèmes si la personne à qui on parle sur MSN a un avatar en png et donc est susceptible de se faire attaqué ?

    edit : ok je dl ça tout de suite ^^
    0