Multiples vulnérabilités critiques pour Mozilla et Netscape.

De nombreuses failles de sécurité critiques viennent d’être découvertes dans les logiciels libres Mozilla, Firefox et Thunderbird, mais aussi dans Netscape. L'exploitation résussie de ces vulnérabilités peut permettre à un individu malveillant de prendre le contrôle à de votre machine ou bien d'accéder à des informations sensibles, tout ceci à distance.

Ces failles de sécurité sont répertoriées suivant 9 catégories et les versions vulnérables sont : Mozilla Firefox 0.9 et inférieures, Mozilla Thunderbird 0.7 et inférieures, Mozilla 1.7.2 et inférieures.

Afin de palier à tous ces failles, nous vous conseillons de télécharger les versions suivante :

- Mozilla 1.7.3 (Windows)
- Mozilla 1.7.3 (Linux)
- Mozilla 1.7.3 (Mac-OS X)
- Firefox 1.0PR
- Thunderbird 0.8 (Windows)
- Thunderbird 0.8 (Linux)
- Thunderbird 0.8 (Mac-OS X)

Nb : Attention les utilisateurs de Netscape 7.2 sont vulnérables aux 7 premières catégories de failles. Malheureusement il n’existe encore aucun patch correctif pour l'instant.

Source : ECHU.ORG
Posez une question dans la catégorie News du forum
Cette page n'accepte plus de commentaires
26 commentaires
    Votre commentaire
  • adilelgh
    Mince alors que je croyais que Netscape était vraiment si sur :-?
    0
  • baalauam
    faut saffoler les gens telecharger vite la nouvelle version. que je pense que yen a ils sont toujours a Ie6.
    :-D
    0
  • Ramdoman
    IE6 POWAAAAAAAAA
    IE6 est le mieux et le plus utilisé c'est pourquoi il y a beaucoup de probleme car c'est le premier visé par les pirates.
    Tous les navigatueurs ont des failles...
    0