Attention : failles critiques dans VLC

Des failles critiques ont été relevées dans VLC 1.05. Elles ont été corrigées par une mise à jour, il y a deux semaines. Cette dernière n’est toujours pas disponible pour les utilisateurs de Windows et Mac OS X.

En effet, ce patch a été intégré dans une version 1.0.6 dont seul le code source a été diffusé. Ainsi, les linuxiens peuvent le compiler et profiter de sa correction, à l’inverse des utilisateurs de Windows et Mac OS X.

Les failles concernent principalement la lecture de flux réseau. Lors de la lecture d’un tel flux, l’utilisateur risque de donner inconsciemment la main à un pirate. En attendant une mise à jour pour les systèmes concernés, la vigilance est de rigueur. Ça peut être aussi l’occasion de découvrir un nouveau lecteur multimédia.

Téléchargez un nouveau lecteur multimédia

Posez une question dans la catégorie News du forum
Cette page n'accepte plus de commentaires
8 commentaires
    Votre commentaire
  • ple92
    Pourquoi la version téléchargeable sur Tom's Guide est la version 1.05 et pas une version antérieure ? Si la faille nécessite une news pourquoi ne pas mettre une note sur la fiche de l'application pour alerter ?
    5
  • bruno_
    Heu c'est surtout les utilisateurs Windows et MacOSX qui peuvent compiler le code source de la 1.06, les linuxiens ont déjà cette version dans les dépôts de leur distribution...
    0
  • akred3
    Ca fait bizarre de savoir qu'une version Linux sort avant une version Windows XD
    0