Votre question

je n'arrive pas a utilisé mon 2eme disque dur [Linux]

Tags :
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
16 Août 2005 16:02:47

Bonjour, j'ai un deuxieme disque dur de 40go sur mon ordinateur, est sur linux je n'arrive pas a l'utilisé il me marque que des message d'erreur quand j'essaye de l'ouvrir.

comment faire ???

cordialement

Autres pages sur : arrive utilise disque dur linux

16 Août 2005 17:29:18

C'est quoi comme distribution ? Fait une reparatioi avec le CD
16 Août 2005 17:29:34

Pourrais tu mettre l'erreur que tu obtient stp
Contenus similaires
16 Août 2005 20:37:38

J'ai mandrake 10.1 official

voici le message d'erreur : Appelé : umount /dev/hdb1
umount: only root can unmount /dev/hdb1 from /disque dur 2
16 Août 2005 22:30:40

Personne pour m'aider ???? :-(
17 Août 2005 08:59:26

Salut !

Pourrais-tu nous montrer ton /etc/fstab ?
17 Août 2005 13:33:58

voila :

/dev/hda1 / ext3 defaults 1 1
/dev/hdb1 /disque\040dur\0402 ext3 defaults 1 2
/dev/hda6 /home ext3 defaults 1 2
/dev/hdc /mnt/cdrom auto umask=0,user,iocharset=iso8859-15,codepage=850,noauto,ro,exec,users 0 0
none /mnt/floppy supermount dev=/dev/fd0,fs=ext2:vfat,--,umask=0,iocharset=iso8859-15,sync,codepage=850 0 0
none /proc proc defaults 0 0
/dev/hda5 swap swap defaults 0 0
17 Août 2005 15:49:04

salut
je pense que faudrait presenter ton disque comme ça
mkdir -p /disque/disk2/
et que tu remplaces ton fstab la ligne /Dev/hdb1 :
/dev/hdb1 /disque/disk2 ext3 defaults 1 2

je ne comprends pas aussi pourquoi ton erreur demande de : umount alors que tu veux l'utiliser. umount permet de "demonter" le disque dur.
par contre es tu sur que ta partition hdb1 est bien en ext3 ?
17 Août 2005 17:32:51

oui le hdb1 est en journalised FS: ext3

Est ossi pour la manipule de sa
Citation :
mkdir -p /disque/disk2/
et que tu remplaces ton fstab la ligne /Dev/hdb1 :
/dev/hdb1 /disque/disk2 ext3 defaults 1 2


il me marque : bash: /dev/hdb1: Permission denied
17 Août 2005 20:54:04

personne pour m'aider alor ?????? c'est vraiment urgent !!!
17 Août 2005 23:37:36

slt, quand tu te mets en root
et que tu fais :
# mount -t ext3 /dev/hdb1 /disque/disk2
il te dit quoi?
Merci
18 Août 2005 00:11:53

sa me mais sa

Citation :
mount: /dev/hdb1 est déjà monté ou /disque/disk2 est occupé
mount: selon mtab /dev/hdb1 est déjà monté sur /disque/disk2
18 Août 2005 18:15:18

Alors personne ne peut m'aider
18 Août 2005 18:34:21

en root :
dans le fstab a la ligne
Citation :
/dev/hdb1 /disque/disk2 ext3 defaults 1 2

tu remplace le "default" par "default,users"
puis
Citation :
umount /dev/hdb1

et aprés
Citation :
mount /dev/hdb1

et normalement c'est bon tu peux lire avec ton utilisateur
18 Août 2005 19:58:58

ah sa
Citation :
/dev/hdb1 /disque/disk2 ext3 defaults 1 2


il me marque toujour d'avoir la "permission denied"
18 Août 2005 23:06:01

il y a toujours personne qui repond
18 Août 2005 23:41:53

dsl si t si inpasien c normal que pzrson te répondre si je serais la réponse j'aurais pas trop envi de te la donais
19 Août 2005 00:19:57

mais pourquoi sa fait 2jours que je gamberge sur ce probleme j'aurais du allé sur xp alor si mon disque dur ne marche pas :-D
20 Août 2005 12:37:40

moi la presence des anti slahs dans le fstab me laisse....baba

n est il pas plus simple de refaire tes points de montage avec harddrak???

20 Août 2005 19:28:02

Bonjour, enfaite pour etre plus clair, je veut juste comment savoir faire pour installé mon disque dur sous linux, car il est monté dans la tour, mais il n'est pas detecté sur linux, comment l'installer je cherche juste sa :invasmiley:

cordialement
20 Août 2005 19:44:36

controle qu il existe bien dans le bios (reconnu par la cm)
21 Août 2005 16:13:09

Oui il est bien détécté mais sur linux il na pas de partition est je ne sais pas quelle partition faut t'il creer et ou positionné mon disque dur 2 sur linux.
21 Août 2005 17:19:07

bon on devrait y arriver!!!

tu prends dans le menu "systeme=configuration=materiel=harddrake
dans harddrake tu choisis "disque" tu lance l outil de de configuration (si si en bas a droite)
tu cherche l onglet "hdb" (c est ton second lecteur)
et tu fait creer un point de montage
voili j arrete la ca doit suffire :ripeer:
21 Août 2005 19:48:11

sayet sa a marchai mais je ne peut pas ecrire dessu il me marque
Citation :
Accès refusé à /disque40go/Nouveau dossier


cordialement
21 Août 2005 20:25:57

suis plutot du genre newbie avec linux mais g connu mes galeres!!!
tu peux tj voir avec les meme options que je t ai donné tout a l heure tu trouveras "passer en mode expert"
ce mode te donne acces a " option" ou tu peut retrouver "ro" (monter le system en lecture seule) verifie que c est décoché
21 Août 2005 22:18:22

dsl mais sa ma servie a rien :-( sa ne marche toujour pas
21 Août 2005 22:24:44

ne me dit pas que ton second disk dur est formater en ntfs????????
21 Août 2005 22:42:31

Avant oui mais j'ai formaté en ext3
21 Août 2005 22:56:00

en ext3 ca devrait fontionner!!
je n ai plas de soluce pour toi desolé
pour info moi g tout mis en fat32 pour faciliter les echanges entre windaub et mandrake(mis a part les os en ntfs et ext2)
ext 3 est encore "experimental" si je n abuse
22 Août 2005 14:33:17

je crois que j ai ce qu il te faut!on reprend a
Citation :
tu peux tj voir avec les meme options que je t ai donné tout a l heure tu trouveras "passer en mode expert"
ce mode te donne acces a " option"
mais c est pas "ro" c est "umask=0" qui doit etre coché (si deja coché..décoche et recoche) un petit reboot est nessecaire et hop! c bon!

j ai fais des couper coller sur des partitions ou je n avais pas les droits en ecriture et ca roule.... :p int: :tchin:
22 Août 2005 23:17:52

Excellent sa marche, merci beaucoup :tchin:
22 Août 2005 23:24:52

un petit [résolu] dans le titre du post serait sympa :-D
23 Août 2005 01:17:05

voila :-) pour dire aussi si quelqu'un vient atterir sur ce poste pour le meme probleme que j'ai eu, faut d'abord mettre le disque dur en FAT32, car certain maladroit comme moi on dut reflechir a savoir que "Sebngaz" avait oublié de precisé a son derniere message de mettre en FAT32. En tout cas merci a "Sebngaz" de m'avoir aidé.

:topicclos: :bravo: :gg:
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS