Se connecter / S'enregistrer
Votre question

[REGLE]Probléme d'installation d'eagle sous suse

Tags :
  • home
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
29 Août 2005 18:22:27

Bonjour,

j'ai essayé d'installer eagle usb sur suse 9.3,j'ai dézippé l'archive, j'ai fais la commande cd pour me placer dans le répertoitre et quand je fais ./ configure, ça m'affiche : ./ is a directory

Que faut-il faire pour que ça marche ??

merci d'avance

Autres pages sur : regle probleme installation eagle suse

29 Août 2005 18:32:21

lol et si tu essay plutot sa

/home/TOi/eagle/configure

enfin en mettant le chemin extacte !!! :-D
29 Août 2005 18:36:07

OK je vais essayer
Contenus similaires
29 Août 2005 19:55:25

J'ai fait ce que tu m'as dit ça marche, ensuite j'ai fait make, puis make install et là c'est le drame ça m'affiche ça :

make -C driver install
make[1]: Entering directory `/home/floflo/Desktop/eagle/eagle-usb-2.3.2/driver'
make -C ./firmware install
make[2]: Entering directory `/home/floflo/Desktop/eagle/eagle-usb-2.3.2/driver/firmware'
/usr/bin/install -c -d /usr/share/eagle-usb/dsp && \
/usr/bin/install -c -m 0664 dsp_code_pots.bin /usr/share/eagle-usb/dsp
/usr/bin/install: Ne peut créer le répertoire `/usr/share/eagle-usb': Permission non accordée
make[2]: *** [install] Erreur 1
make[2]: Leaving directory `/home/floflo/Desktop/eagle/eagle-usb-2.3.2/driver/firmware'
make[1]: *** [installdsp] Erreur 2
make[1]: Leaving directory `/home/floflo/Desktop/eagle/eagle-usb-2.3.2/driver'
make: *** [install] Erreur 2

que dois-je faire ??

P.S. : j'ai fait su nom d'utilisateur et mot de passe
29 Août 2005 20:01:36

fais
Citation :
su

puis entre ton mot de passe root
puis
Citation :
cd /home/floflo/Desktop/eagle/eagle-usb-2.3.2

et enfin
Citation :
make install
29 Août 2005 20:16:05

ton erreur sur le ./configure était du à la présence d'un espace entre ./ et configure

quand tu veux installer depuis les sources, c'est en général
./configure
make
su
(mot de passe root)
make install
29 Août 2005 21:00:04

Citation :
defaultuser

fais

Citation:

su


puis entre ton mot de passe root
puis

Citation:

cd /home/floflo/Desktop/eagle/eagle-usb-2.3.2


et enfin

Citation:

make install

J'ai essayé mais ça a donné la même chose
T'aurais pas une idée pour que ça s'installe ??
29 Août 2005 23:05:23

tu t'est planté en tapant la commande alors
30 Août 2005 16:47:40

Non, je me suis pas planté en tapant une commande, j'ai réassayé tout à l'heure ça a fait la même chose.
30 Août 2005 19:14:19

pour le "./ configure", tu a mis un espace, il n'en faut pas entre / et configure:
./configure
avec su on ne met pas un nom d'utilisateur: c'est pour passer en root, donc il faut mettre juste le mot de passe.
Par exemple si ton mot de passe est "toto", tu tapes:
su

puis:
toto

et tu peux faire ton make install ;-)
31 Août 2005 11:56:41

c'est pour ça que ça marchait pas je mettais le nom d'utilisateur puis le mot de passe, je vais réessayé comme tu m'as dit
31 Août 2005 14:52:16

j'avafait un bon tuto pour ce site et pour suse 9.2 a l'epoque, en esperant t'aider
1 Septembre 2005 11:58:03

SiM07 ton tuto est bien .

Par contre mon modem ne veut pas se synchroniser,
Voila ce que ça m'affiche :

Citation :


Chargement du DSP & options... [ OK ]

Attente modem opérationnel... [ Erreur ]
linux:/home/floflo/Desktop/eagle/eagle-usb-2.3.2 # eaglestat
eagle-usb status display
-------------------------------------------------------------
Driver version 2.3.2 Chipset: Eagle2
Vendor ID : 0x1110 Product ID : 0x9021 Rev: 0x500b
USB Bus : 001 USB Device : 005 Dbg mask: 0x0
Ethernet Interface : none
MAC: 00:60:4c:17:99:D c
Tx Rate 0 Rx Rate 0
FEC 0 Margin 0 Atten 0 dB
VID-CPE 0 VID-CO 0 HEC 0
VPI 8 VCI 35 Delin GOOD
Cells Tx 0 Cells Rx 0
Pkts Tx 0 Pkts Rx 0
OAM 0 Bad VPI 0 Bad CRC 0
Oversiz. 0

Modem is initializing(INITIALIZING)

linux:/home/floflo/Desktop/eagle/eagle-usb-2.3.2 # eaglectrl -w
Sending CMVs to device /proc/bus/usb/001/007
CMVs successfully sent to driver.
Sending options to device /proc/bus/usb/001/007
Options successfully sent to driver.
Sending DSP code to device /proc/bus/usb/001/007
Using DSP code for POTS line
DSP code successfully loaded.
Waiting for synchro...
Can't get synchro within 60 seconds.

1 Septembre 2005 13:10:43

Fait eaglectrl -d
1 Septembre 2005 14:21:52

La connexion marche enfin aprés beaucoup de tentatives.
J'ai débranché et rebranché le modem et ensuite ça a marché.

merci pour votre aide : :-D :jap:  :jap: 
1 Septembre 2005 15:16:00

eagle c'est vraiment cool !
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS