Votre question

Problème win32k.sys avec vidage mémoire

Tags :
  • Système d'exploitation
  • Écrans
Dernière réponse : dans Systèmes d'exploitation
5 Mai 2004 17:10:11

Bonjour à tous !

J'ai un gros problème qui devient insupportable car aujourd'hui ca n'arrete pas !
J'ai régulièrement un écran bleu qui apparait avec vidage de la mémoire physique vers le disque. J'ai fait des recherche sur le forum mais je ne vois pas la solution. Quasiment 9 fois sur 10, il m'identifie le pilote win32k.sys. Je voudrai bien le réinstallé mais comment on fait et aussi est-ce possible.
Sinon, j'ai exécuter memtest pour vérifier la mémoire pas de problème.
J'ai noté les détails de l'écran bleu. Je les mets dans un post suivant car j'ai trop peur que ca plante à nouveau (4 fois aujourd'hui !)

Merci d'avance pour votre aide !

Seb

Autres pages sur : probleme win32k sys vidage memoire

5 Mai 2004 17:14:10

Quel boulet,je suis j'ai cliquer sur alerter au lieu que répondre :arf:

Voila le message si j'ai le temps :-?

STOP 0x0000008E (0xc0000005, OBoxBF87853E, OxF38BOC,0x00000000)
win32k.sys Adress BF87853E base at BF 800000 datestamp 3b7de698

A priori j'ai réussi avant le plantage :-P

Merci beaucoup !
5 Mai 2004 17:37:12

problème de disque dur ?

faudrai essayer en enlevant tout et en mettant que le nécessaire, puisqu'apparement le trio carte mère, proç et ram est bon ..

peut être un driver qui merdoie ?
Contenus similaires
5 Mai 2004 17:45:37

Quand tu veux dire tout c'est formater mon HD ?
5 Mai 2004 20:32:16

non, débrancher tout physiquement
5 Mai 2004 21:18:18

ce serait donc un périphérique qui déconne ?
Je vais jeter un coup d'oeil.
18 Mai 2004 15:53:08

Salut, jviens d'avoir le meme probleme que toi avec ce putain d'écran bleu win32k.sys et j'ai trouvé d'où ça venait :
Mon lecteur cd et mon disque dur était sur la meme nappe ide et le fait de les mettre sur deux nappes differentes : ecran bleu ya pu ! disparu, j'espere que ca peut t'aider. Merde pour la suite...
Amicalement Phil.
Anonyme
18 Mai 2004 16:06:06

Peux tu détailler ta configuration matérielle et logicielle (anti virus, la version des drivers installés...) ?
Anonyme
11 Juin 2004 13:55:23

Bonjour,

J'ai à quelque chose près le même pb. J'ai un écran bleu qui apparait régulièrement pour je ne sais quel raison. Mais mon message est différent :
Kernel Data Inpage Error
address A01304C1 base at A0000000 datestamp 4047dcd6 Win32k.sys

Sais-tu de quoi ca pourrait venir ? Je continue de chrecher.

Merci
Bugalanoz

:-)
11 Juin 2004 14:06:41

Citation :

bugalanoz a écrit :
Bonjour,

J'ai à quelque chose près le même pb. J'ai un écran bleu qui apparait régulièrement pour je ne sais quel raison. Mais mon message est différent :
Kernel Data Inpage Error
address A01304C1 base at A0000000 datestamp 4047dcd6 Win32k.sys

Sais-tu de quoi ca pourrait venir ? Je continue de chrecher.

Merci
Bugalanoz

:-)


mémoire testée?
Anonyme
11 Juin 2004 14:20:40

Non mais comment puis-je faire ca ?
11 Juin 2004 18:46:51

Avec MemTest. Bon, chez moi il a dépassé les 100% donc je me suis barré du PC et quand je suis revenu le PC avait rebooté (sûrement un autre écran bleu). Au démarrage du PC j'ai 1 bip court, un délai de 2-3 secondes et un autre bip court, c'est peut-être dans mon cas la RAM qui déconne.
Anonyme
15 Juin 2004 10:44:41

Bonjour,

Combien de temps dure l'analyse de la ram avec Memtest ? Parce que là j'en suis à plus de 18H00. Est-ce normal ?

Merci
17 Juin 2004 17:07:31

tu as le meme pb que moi est le souci c'est que l'adresse change tou le temp ou bien l'origine du probleme provient de win32k.sys
28 Juin 2004 23:38:42

Bonjour,

Je viens d'avoir le problème de l'écran bleu :
KERNEL_DATA_INPAGE_ERROR

Stop : 0x0000007A (0xE15928BC, 0xc000000E, 0xBF9AB06C, 0x10c5F860)

Win32k.sys - Address BF9AB06C base at BF800000, Datestamp 3b7de698.

En faite depuis quelques jours j'ai installé un second disque dur, et ça plante depuis 2 jours.
Que dois-je faire merci pour vos idées.

@+

e.migette.sipalabo[at]wanadoo.fr
1 Septembre 2004 22:04:09

Bonjour,
j'ai le meme ecran bleue qui m'est apparus depuis qqles jour !
en plus de ca j'ai mon disque dur secondaire qui n'est plus detecter par mon pc.
2 Septembre 2004 14:01:30

Bonjour
voila mon ordinateur n' arrète pa de se bloké, kan je sui sur l' ordinateur, je navigue sur interent et puis d' coup paf un écran apparait, un écran bleu dont le pb est win32.sys. Si vs voulez demandez moi l' image vs verrez bien.
!!

Merci de bien vouloir m' aider
@+
21 Novembre 2004 18:11:48

bjr tous le monde
pareil, aurais-je le temps de repopndre
g ce mm prob depuis 1 semaine depuis modification PC (carte mere + cpu + ram + carte video)
le message = erreur carte video - vidage memoire

J'en ai vraiment marre ca le PC bloque ou reboote ~ toute les 1/2 heures
Si qqun a la soluce, qu'il nous le dise, c galere
merci d'avance
22 Novembre 2004 16:46:24

un contact m'a donné 1 solution
ca pourrait venir des barrettes de memoires qui ne sont pas compatibles avec la carte mere

Je fais actuellement un test avec 1 barrette d'1 autre marque et pour le moment = plante pas

G fais le mm bench qu'hier et pas planté :D 

Si ca peut aider des pers

@+
23 Février 2005 11:05:26

g le meme probleme et sa me le fait ke kan je sui sur internet!!!il maffiche un ecran bleu ac "STOP:0x0000001E et a la fin il mindike le fichier win32K.sys en me disan "vidage de la meoire physique"......
g tout formaté et sa me le fait encore.....je pense ke sa peu venir d'un mauvais flashage du bios mais je sui pas sur...
22 Mars 2005 21:14:09

bon moi j'ai le meme probleme mais je sais de ou ca viens! barette de memoir defectueuse! j'ai changé la barette de memoir plus aucun soucis.
23 Mars 2005 03:55:00

J'ai eu ce put*** de probleme et moi c'était les drivers de ma carte graphique qui n'étaient plus a jour donc on installe tout les drivers mis a jour et tadada tout marche nickel et plus de lag dans les JEUX LOLLLLL :-P
23 Mars 2005 11:59:33

Bonjour, je crois que j ai un peu le meme probleme que tout le monde, sauf qu'a l'ecran bleu apres le plantage,j ai jamais le meme nom de fichier mise en cause: win32K.sys/Kmixer.sys/.... tous mes drivers son a jour, je vois vraiment pas d'ou vient le prob, j ai deja formater 1 fois mais sans resultat,fais plusieurs manip dans le bios...
Un probleme venant de winxp ou une ptite verole comme d'ab??????
29 Mars 2005 23:39:34

meme probleme mais nessage different, mon problème viens de cdr4-2k.sys, je pense qu'il vient de l'installation de 2000, j'aimerai avoir un confirmation avant formatage
31 Mars 2005 21:43:01

salut a toi
memtest c quoi ? je peut telecharger ?
sa sert a quoi comment sa marche ;-)
31 Mars 2005 21:48:37

salut a toi
memtest c quoi ? je peut telecharger ?
sa sert a quoi comment sa marche ;-)
6 Avril 2005 19:42:17

non moi j ai win lsd3,donc c'est pas a cause de windows.Tu as quoi comme barettes de memoires???
20 Avril 2005 21:19:07

:hello:  Salut tout le monde, je voulais juste vous dire que j'ai eu le même problème avec le fichier win32k.sys, et j'en avais pas mal d'autres. J'ai presque tout essayé pour ne plus avoir de problèmes avec ces @*%**! de bsod (écrans bleus) :p an:
Un jour j'ai decidé de changer ma ram de port et depuis, plus aucuns problèmes, un port défectueu sans doute.
Voilàààààà si ça peut aider quelqun parmis vous parce que je sais ce que c'est de se taper un bsod tout les quarts d'heure :pfff: 
Sur ce... bonne chance les gens
:chance:
6 Mai 2005 13:12:00

moi j ai le mm truc et c l erreur 0x0000007A j en ai marre hier sa me la fais 3 fois ke puis je faire


ps mon pc et tt nouveaux
6 Mai 2005 19:38:16

slt a tous, alors voila, moi j'ai une solution mais j'ai besoin de savoir combien de mo de memoire avez vous?
merci
6 Mai 2005 22:45:38

merci kindi pr les pages mai je l avais deja et j ai 1024 de ram sur mon pc
16 Mai 2005 12:08:54

Bonjour !

J"ai le même problème, carte mère K7N2 DELTA PLATINIUM, 2X Kingston DDR 512MO PC3200,

J'ai résolue le problème de plantage ecran bleu etc... en vérifiant dans le bios la tension d'alimentaton des mémoires détectée par le bios qui apparament était erroné !, était réglé sur 2,7V aulieu de 2,6, et depuis tout fonctionne correctement.
16 Mai 2005 12:14:59

Bonjour à tous,

j'ai aussi ce problème de plantage ecran bleu avec win32k.sys, j'ai résolu le problème en vérifiant la tension d'alimentation détecté par le bios qui apparament était erroné, 2,7V aulieu de 2,6v, depuis tout fonctionne bien, K7N2 DELTA PLATNIUM, 2X KINGSTON 512 PC 3200 Dual 200MHZ
4 Juin 2005 11:21:44

salut tous le monde! moi j ai le meme probleme que vous avec l'écran bleu,le probleme venait que j ai installé le cool and quiet (pour athlon64 sur une carte asus) afin de passé ma tension d'alimentation de 1.5V a 1.1V au repos,je l ai donc désactivé et depuis plus de probleme!
bon courage pour les autres
16 Juin 2005 00:11:42

Comment on fait pour desactiver cette option de voltage???mais ce probleme vient depuis l'installation d'un jeu qui utilise nvidia, ce sont les pilotes graphiques j'en suis sure mais apres probleme de voltage ca on vera...
le voltage: c'est bien dans le bios?
11 Juillet 2005 16:19:00

J'avais ce style de probleme lié au driver de ma freebox , depuis j'ai mis le dernier le 1300 et tout va bien ! Lovart
17 Juillet 2005 18:36:38

yo ^^

voila j'ai le meme probleme que les gens ici, j ai une erreur win32k.sys avec un beau bsod (ecran bleu)...
avant je n avais rien et depuis une semaine ca n arrete pas, serait il possible que ca soit a cause du driver Nvidia 77.30 ou bien le driver du combo mx3100 logitech (logitech etant réputé pour leur drivers foireux...)

niveau matos

asus a7n8x e deluxe
2*512mo corsair XL pro 3200
AMD 2800+@2.3GHz
6800 gt leadtek

et avant je n avais pas ce blem du tout :-(
17 Septembre 2005 13:51:08

Salut, comme écrit précédemment, je crois que c un pb mémoire. J'avais le même pb, des erreurs au test 5 avec memtest, puis re test sans la barrette suspicieuse, et plus d'erreurs.
Il est encore un peu juste pour crier victoire, mais bon...
22 Septembre 2005 15:09:50

Salut à tous, je suis tekos dans une boite d'informatique et j'ai le même pbm que vous sur un portable TOSHIBA...
Quand je branche le disque sur mon PC de test, il est détecté mais quand je lance un transfert de fichiers il disparait...
Impossible pour moi de tester la memoire : plantage du soft !

Pour info : le disque dur était saturé (300Mo d'espace libre sur 30Go)
16 Novembre 2005 21:51:17

J'ai voulus changer ma RAM par 2 barrettes 512 corsair value select twinX PC3200. et pas moyen de les faire tourner en dual channel car ca me fait un bel ecran bleu au demarage pour m'annoncer l'erreur de win32K.sys . . .
OS : Win LSD 3.5
CM : Asus A7V880
Quelqu'un a t-il déjà eu ce probleme ?
5 Mars 2006 14:27:09

Hello,

Pour l'erreur 0x0000008e mentionnant win32k.sys, ça vient apparement d'un mauvais réglage de la RAM ou du CPU. Je viens de l'avoir en essayant d'overclocké le PC. Remis à un réglage normal, pas de prob. Donc si t'as pas fait d'overclock, mets à jour ton BIOS (sur le site du frabiquant de ta CM tu dois pouvoir en télécharger la dernière version ainsi que les instructions pour procéder à cette MAJ.

Bon courage.
30 Mai 2006 10:49:36

bien ecoute moi javais le même probleme
sa redemaré tout le temps avec cette page bleu
, et puis un jour j'ai desinstallé tout les codec
que j'avais pris , pasque javais mis un
pack de codec , et depuis........plus rien
, maintenant je peu plus voir des film
ou des clip lol mais bon faut que
j'en trouve d'autre et la je sais pas... :hein:
14 Juin 2006 14:08:55

ben moi je vous directe le probleme c le processeur qui chauffe de trop donc pour le résoudre il faut acheter de la patte thermique(1€ maximum) et vous enlever le ventilateur et vous le nettoyer en meme temps et vous mettez la patte et le tour est joué :D 
24 Juin 2006 19:01:59

ben salut moi aussi g le meme probleme g un ordi portanle mais aussi g un bruit je croit que ca vient du disk dure c un bruit metalique il gratte tik tak tak comme ca aider moi en plus il est nouveau
31 Juillet 2006 19:04:26

Hello !

J'ai moi aussi un pbe de win32k.sys.
Ca m'arrive depuis que j'ai branché un deuxièmre HD, a savoir un MAxtor 6L200PO de 200 Go a 7200t/m

ma config est la suivante p3 800 avec 2 HD, 1 lecteur DVD et 1 graveur.

Du coup j'ai débranché le lecteur CD et le DVD. ca a l'air de fonctionner normalement.
Est-ce que le pbe peut venir de trop de matos en IDE ?
PArce que de coup je ne peux pas rester sans lecteru DVD et graveur.

MErci de votre aide
27 Mars 2007 00:54:53

UP ! :D 


Salut à tous .

Je vois que ce message d'erreur n'est pas méconnu ..

Quoi qu'il en soit j'ai le même soucis, clair que celà proviend des barrettes mémoire .. Mais comment vérifier celà ?

Perso c'est suite à mon "nettoyage de printemps" :
Ma config était exactement la même :

Citation :
-MSI KT4AV
-AMD athlon XP 2400+ (overclocker mais aucun soucis à ce niveau)
-CG ATI X1600
-3 barette DDR SDRAM 2700 512Mo (marques différentes)
-1 DD SATA (carte silicon image SIL-3112)
-2 DD IDE (1 maitre - 1 esclave)
-1 DVD et 1 graveur DVD (maitre - esclave)


Le seul changement que j'ai donc effectué est d'avoir modifier les barettes mémoires de leur emplacement d'origine ...et bidouiller le bios mais remis par default lors de la lecture de ce post.
Voilà jusque là ca va mieux avec le pc... au pire je ré-éditerai :ange: 
4 Avril 2007 15:16:42

Bonjour tout le monde, j'ai eu le meme problème, sous Vista mais le problème a peut etre les memes causes dans certains cas sous XP. Pour ceux qui possède une carte vidéo Ati, se sont les derniers pilotes qui posent problème, le version 7.3 du catalyst control center (ccc). Il suffit d'aller dans panneau de configuration->outil d'administration->Services, et de désactiver "Ati external Events Utility". Ce service ne gère que les raccourcis clavier du CCC. J'ai du faire la manip en mode sans échec car sinon impossible de démarrer windows, merci ati!

J'éspère avoir pu aider quelqun, et pour les autres bonne chance!
15 Avril 2007 07:01:26

bonjour tout le monde, apparemment nous avons tous ce même problème: écran bleu avec message d'erreur " win32K.sys . . . " pour ma part ce soucis est apparu après avoir modifié l'emplacement des barrettes mémoires, après remise en place sur leurs supports initial, plus de problème depuis 72h amitié @+luc
      • 1 / 2
      • 2
      • Dernier
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS