Se connecter / S'enregistrer
Votre question

quake 3 sous linux

Tags :
  • Ubuntu
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
21 Mars 2006 17:56:39

salut j'suis nouveau sous ubuntu mais je tent a installer quake3 (j'ai le CD originale donc j'ai pas de probleme pour copier le .pk3) mon broblem reside dans mon architechture, du moins c'est ce que je pense, en claire voila ce que j'ai fais :

1. telecharger linuxq3apoint-1.32b.x86.run

2. tenté de linstale avec le code suivant :
Code:

$ sh /home/yves/Desktop/linuxq3apoint-1.32b.x86.run

jusque la pas de problem, il me demande mon mots de passe :
Code:

Verifying archive integrity... All good.
Uncompressing Quake III Arena Point Release 1.32b ...................................................................................................................................................
You need to run this installation as the super user.
Please enter the root password.
You can also su root yourself and execute the installation again
Password:

ok il l'accepte, ensuite la ca devient moins marrant parce que cette µ£0#[ù de mechante Console me dit ca :

Code:

This installation doesn't support glibc-2.0 on Linux / x86_64
(tried to run setup)
Please contact Id software technical support at bugs@idsoftware.com, or ttimo@idsoftware.com
The setup program seems to have failed on x86_64/glibc-2.0

Please contact Id software technical support at bugs@idsoftware.com, or ttimo@idsoftware.com
This installation doesn't support glibc-2.0 on Linux / x86_64
(tried to run setup)
Please contact Id software technical support at bugs@idsoftware.com, or ttimo@idsoftware.com
The setup program seems to have failed on x86_64/glibc-2.0

Please contact Id software technical support at bugs@idsoftware.com, or ttimo@idsoftware.com
The program returned an error code (1)

pliiiiz help meeeee :'(  ps : je tourne sous breezy, j'ai un AMD64, et j'suis triste

Autres pages sur : quake linux

22 Mars 2006 23:48:08

salut,

est que tu aurai, par hasard, installer une version AMD64 de ta ubuntu ?

si oui, tu as donc un joli conflit de librairie car le jeu est dédié x86 et non x86_64

C'est en tout cas ce que semble vouloir dire les logs...

@++
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS