Se connecter / S'enregistrer
Votre question

problème avec debian GNU/Linux 3.1r1

Tags :
  • linux
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
19 Avril 2006 23:35:24

Bonjour! j'ai eu le même problème que:
Tout nouveau sous linux j'ai installé debian 3.1 et aprés l'installation et le redémarrage il me demande mon login et le mot de passe. Donc je lui donne et réponse login incorrect par contre sous root il accepte et me marque debian# et là je bloque, que dois-je faire pour accéder au bureau et pouvoir utiliser internet.
14/1/2006 1:18 ProfilInformations Jabber
Charly94



IDNaute

Inscrit le : 22/2/2005
Envois : 612
KB


probleme debian Re: Probléme avec debian Alerte modérateurs : Fonction réservée aux enregistrés !

salut !

pour acceder a ton interface graphique, tu tapes :

startx (en utilisateur, c'est mieux)

pour ton probleme de login, verifie ton architecture clavier, çà m'est arrivé de faire une install de Debian avec un clavier en qwerty...

tapes :

kbdconfig (pour configurer correctement ton clavier)

id (pour verifier l'orthographe du nom d'utilisateur)

passwd (pour changer son mot de passe)

@++

et j'ai essayé,ça n'a pas marché, il me marque toujours la même chose! je reste toujours bloqué au login!
j'ai windows ME sur mon disque maitre (d'ou je ne vois plus le deuxième disque dur où est installé debian) et debian est installé sur le deuxième disque dur en slave ! au démarrage j'ai grub!
le disque a une capacité de 4 go, en ram j'ai 286 peut-etre pas suffisant
j'ai essayer de formater le disque! mais ensuite je ne pouvais plus accéder à windows ME, car le grub lui n'est pas vraiment enlevé et ne fonctionne plus, alors j'ai du réinstallé debian!

Voilà, je suis désolée j'aurais vraiment voulu essayer debian!
ou alors c'est un défaut du cd acheté avec le magazinz linux+ no4/2006

Alors merci pour l'aide que vous allez m'apporter!
Détaillez moi les manoeuvres, je ne suis pas experte en informatique mais je me débrouille bien!

Egyptia

Autres pages sur : probleme debian gnu linux 1r1

20 Avril 2006 01:11:24

Ya pas un bug d'affichage par ici ?

Sinon pour ton soucis, tu tapes adduser en root pour ajouter un utilisateur, et tu tapes startx depuis cet utilisateur pour lancer l'interface graphique
20 Avril 2006 13:17:30

Bonjour!
Après la page noire avec défilement(lancement) j'arrive à
Debian GNU/Linux 3.1 debian.tty1
debian login
j'ai donc fait adduser et startx en root, voilà ce que j'obtiens:
Debian GNU/Linux comes with ABSOLUTELY NO WARRANTY, to the extent permitted by applicable law
puis:
mon nom @ (c'est pas celui là de @, mais l'autre je le trouve pas) debian$-
et là je ne sais pas quoi faire, on dirait une invite de commande!

Quand j'ai installé le logiciel, je n'ai pas pu télécharger des mises à jours qu'ils demandaient car je suis sur wanadoo en connection usb et non pas éthernet, alors ppp, htp, ... je ne connais pas et je ne parle pas anglais, faut il tout réinstaller et aller chercher les renseignements d'IP avec wanadoo!
Bref, ne manque t-il pas un fichier pour lancer l'interface graphique?
Merci encore pour la première réponse!
Egyptia
Contenus similaires
20 Avril 2006 14:57:58

Moi aussi j'ai le même problème :( 

Merci pour votre aide...

Moi, startx me dit que "Xorg is disabled", et quand je fais apt-get install kde ca ne fonctionne pas...
20 Avril 2006 15:41:38

Bonjour, lorsque vous installez debian je vous conseil de procèder comme suit:

Installez le system de base et uniquement le systeme de base. Configurez bien vos sources apt sur vos ou votre cd losque l'installateur le demande ou sur un des server ftp si vous faites une netinstall, mais n'installez rien automatiquement (pas de server graphique ni d'interface).

A la fin de l'installation le pc redemarre, si vous avez grub, selectionnez vos system debian. Vous tombez sur une console:
Loggez vous en root:

root
mot de passe root

apt-get install x-window-system-core
apt-get install kde (ou kdebase ou gnome)
apt-get install kdm
dpkg-reconfigure xserver-xorg (xserver-xfree86 pour sarge)

Citation :
configurez bien votre materiel,notemment votre clavier, je vous conseil d'utiliser les pilotes graphique vesa "passe partout", vous installerez vos pilotes graphique plus tard


reboot

Si vous ne vous etes pas tromper ça devrai fonctionner. :-D
20 Avril 2006 17:47:27

Et ca marche aussi apt-cdrom ?
20 Avril 2006 17:51:54

Et pour la livebox en USB, je crois que c'est impossible...

Essaie en ethernet, c'est facile et reconnu ! Pas de configuration à faire ! :-D
20 Avril 2006 17:59:47

Re-bonjour!
Alors j'ai installé uniquement le système de base, par contre la configuration de sources apt ou cd c'est quoi?.je le vois nulle part!
j'ai installé le système de base, avec config de l'heure et des login et c'est tout!
je me retrouve toujours au même endroit à l'invite de commande et qui me refuse apt-get.... (command not found)
Je suis vraiment pas douée!
Merci encore
Egyptia
20 Avril 2006 18:07:14

Il faut être loggé en root !

Pour cela, si tu veux changer d'utilisateur, tu tape "su root", et ton pass.

Ensuite tu as :

[root@debian~]#

Et tu tape apt-get install ...

Enjoy :-D
20 Avril 2006 18:09:32

Lorsque tu as installer le système de base l'installateur a du te demander de configurer apt. Et la il fallait choisir cdrom. Mais ce n'est pas grave, Fait:
vi /etc/apt/source.list
Note ce qu'il y a dedans et dis le moi.
Sinon essayes de faire en root:
apt-cdrom add
20 Avril 2006 18:11:50

j'ai logué en root (même le mot de passe est root) mais je reviens toujours sur nom @debian:~$- et la commande ne passe pas!
Si je n'y arrive pas, est-ce que je peux enlever debian du duisque dur et d'enlever grub?
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS