Se connecter / S'enregistrer
Votre question

Utilisation de l'uc à 100%

Tags :
  • GTA
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
19 Juin 2006 10:31:28

Bonjour à tous,

Cela fait un petit temps que mon ordi a un problème. J'ai déjà fais des scan avec Norton et secuser.com mais aucun virus trouvé jusqu'à présent. J'ai chercher sur des forums, je n'ai trouver aucuns cas semblable au mien. Moi j'ai plutôt l'impression que c'est au niveau même du noyau qu'il y a un problème mais je n'y connais pas grand chose. Je vais expliquer ce qui se passe et essayer d'être précis en restant le plus bref possible:


- Mon système en général est plus lent qu'avant (ouverture de logiciel, démarrage de windows, ...)

- Lorsque je joueait à gta San Andreas, il n'y avait aucun problème. Maintenant, quand je joue, l'utilisation de l'uc est à 100% et le jeu saccade, même si je diminue les paramètrage.

- Je n'ai pas remarquer de changement lorsque je joue à Sim city 4. Par contre, quand je retourne sous windows lorsque le jeu tourne, l'uc monte et se bloque à 100% alors que pendant le jeu l'uc n'est pas forcément tout le temps à 100%. A ce moment c'est le processus du jeu qui prend tout le processeur.

- Emule est particulièrement intéressant: Pendant tout le temps qu'il finalise un fichier l'uc monte à 100% et à la fin je perd toutes mes transferts en cours (mais pas mes sources).
Lorsque je fais prévisualiser un fichier, rebelote: uc à 100%. Je n'ai jamais attendu pour voir si il retombait. A chaque fois je clique pour fermer le programme mais il prend bien 2 à 4 minute pour se fermer, même si je fais terminer, directement, le processus. On dirait que le noyau devient fous car il donne le processeur à n'importe quel processus (ca change tout le temps). Et donc je suppose qu'il faut attendre qu'emule ait recu le processeur pendant assez de temps pour faire ses opérations de fermeture. Après la fermeture d'emule, l'uc redevient normale.

- Il y a aussi le même phénomène lorsque je déplace un fichier d'un disque dur dans un autre.


Voilà, tout marchait bien avant (emule, gta, sim city,...) et je ne sais vraiment pas quoi faire.

Si quelqu'un connait une solution à ce problème, ce serait vraiment très sympa. 8-)

Merci d'avance à ceux qui prendront du temps pour ce pencher sur mon problème. :-D

PS: Dans tout les cas, ce n'est pas le manque de RAM qui est en défaut.

config:
AMD Athlon(tm) XP 2500+ 1,83 GHz
512 Mo de RAM
Windows XP Professionnel SP2

Autres pages sur : utilisation 100

19 Juin 2006 19:10:34

moi si jétais toi... format c:, et reinstal totale
c'est peut être un peu bourrin mais efficace !

hth
20 Juin 2006 17:42:19

Ce n'est pas toujours une solution. Dès fois le problème persiste. Ca m'est déjà arrivé une fois. Je formaterais que si je ne trouve vraiment rien d'autre à faire.
Contenus similaires
20 Juin 2006 18:01:09

salu ^_^
je m'y connais pas trés bien mais je pensse qu'il faudrait prendre tout les problemes dans l' ordre ( bon je sais c' est con s'que j' dis ) donc pourait tu installer ton processeur sur un autre pc pour voir si c' est pas lui qui merde
20 Juin 2006 18:14:44

Non, je n'ai pas, actuellement, l'occasion de mettre mon processeur sur un autre pc. :-?

Mais tu crois que ce serait au niveau hardware? Moi j'ais plutôt l'impression que cela est dû à ce qui est installé sur mon ordi.

(C'est quand même plus ou moins venu d'un coup alors que mon processeur je l'ai depuis pas mal de temps, c-a-d, bien 1 à 2 ans)
21 Juin 2006 12:43:11

Au sinon, quand j'aurais l'occasion de tester mon matériel sur un autre ordi, qu'est ce que je test d'autre? La barette de ram? Ma carte mère? J'ai aussi une carte son en plus de la carte graphique, dois je les tester aussi?
22 Juin 2007 02:15:05

bonjour feret a propos de ton porblème, c'est trés simple avant tout il faut enlever le processeur et le nétoyer anisi que les barétte de RAM son oublié les conecteurs (processeur et RAM ). ensuite il faut formaté tout ton disque dure (toute les partition ex C/ D/ E/ ...) ensuite réinstalle ton windows.

eaufaite j'avais le mème problème que toi. et qaunt tu auras tous fait tu peux me contacté sur cette adresse pour te donné des astuce pour amélioré la géstion de la mémoire vive (RAM) et optimisé ton windows

voici mon e-mail

videodevlope@hotmail.fr
22 Juin 2007 02:47:56

T'as un peu un an de retard sur le topic hsolo mais spa grave, c'est gentil de vouloir aider xD
22 Juin 2007 12:30:38

slt m3ra
je vais te posé une question : si tu me repond ça ve dire que tu as 10 ans d'avance si tu ne repond pas ça ve dire que tu as 100 ans de retard

question


quelle sont les trois failles les plus dnagereuses dans win xp ? :kaola: 

voici mon e-mail

videodevlope@hotmail.fr a trés bientot ................. :lol: 

http://www.youtube.com/watch?v=xC5uEe5OzNQ
22 Juin 2007 15:02:27

et si je te repond ici que l'on est pas sur un site de jeu de devinettes et que les failles de windows je m'en fiche parce que je ne m'en sert pas?
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS