Votre question

Problème montage partition ntfs sous linux

Tags :
  • ntfs
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
29 Juillet 2006 19:02:03

Windaube à encore planté.. écran bleu !! la réparation par le cd de windows XP ne marche pas, ni le mode sans échec.. etc..ni La console de récupération.

Mon objectif est biensur de récuperer 'Mes docs' dans Windows qui se trouve sur C. Evidemment, il n'y a qu'une seule partition en NTFS (hda1) qui ai occupé par windows (39 Go sur 40) le reste est libre (hdc).

J'utilise un CD live Knoppix (l'interface me plait assez, par la suite, je l'installerai à la place de windows).

avec différents forums, je me suis débrouillé pour utiliser la Konsole.

- je suis en Root
- le point de montage est crée
- un icone sur le Bureau est présent : Hard Disk (hda1)

Now, le problème est le suivant :

quand je veux monter la partition : Message :

" Could not mount device
The reported error was : Failed to read $ MFTMirr : input / output error
Couldn't mount device 'dev/hda1' : input / output error
Mount failed "

Que faire ????
j'ai essayé qq truc, rien n'y fait.. et sur le Konsole, ca ne marche pas non plus

Quel peut etre e problème et comment recuperer mesfichiers windows ??
(je possède un DD externe (fat32) )

voila..merci

Autres pages sur : probleme montage partition ntfs linux

29 Juillet 2006 19:13:25

quelle commande utilise-tu pourt monter ta partition?
29 Juillet 2006 19:22:52

utilise mandriva one, le montage de partition est plus simple.
Et avant de dire windaube t'aurais pas fais une connerie. Sache que Linux aussi peut planter (ma fedora 4 l'a souvant fait)
Contenus similaires
30 Juillet 2006 12:12:10

nan, je crois pas avoir fais de conneries (a part que c'est un windows pirate.. et je telechareg un peu.. avec la mule, alors j'ai peut etre chopé un virus !)

La commande que j'ai utilisé est celle que j'ai trouvé dans différents forum :

mount -t ro ntfs/dev/hda1 .. enfin de tete, je ne sais plus tro c pas, il manque des trucs la mais je suis sur que la commande est juste !!

je pense que le problème est ailleurs et c'est la que j'ai besoin d'aide !!


merci
30 Juillet 2006 12:20:37

Déjà si c'est tant de la daube, pourquoi tu l'utilises?

Sinon la commande c'est plutot un truc comme ça:
mount /dev/hda1 point_de_montage -t ntfs -r -o
30 Juillet 2006 16:59:16

tout à fait, parce que par exemple ntfs/dev/hda ne veux rien dire du tout.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS