Votre question

:'( :'( Gros probleme de multiboot ! linux/windows

Tags :
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
2 Novembre 2006 23:10:48

Bonjour..

je suis (encore) désespéré...y'a pas 3h j'étai sous ma linux Ubuntu a exmplorer les richesse de Xgl....mais en sachant que j'avai un probleme majeur....

je m'explique, apres une perte totale de tout le disque dur pour une raison qui mais encore inconu (en gros, j'ai fait une réparation systeme de windws XP et elle c'est arreter au premier redémarage, puis a repris apres le brachement d'un disque de 20Go en esclave, et apres ca, mon disque dur primaire étai complettement vide, reconnu en non-partitionner).

J'ai réinstaller winXP sur se DD de 160Go, ca marchai bien, j'avai laisser de la place pour linux dessu, donc j'avai :

15Go pour windows (ou plus)
100Go pour mes donnée (j'ai encore tout a refaire ! re-pétage de cable, je vais me sucider si ca continue)
et genre 17GO non formater que je reservai pour plus tard, la dessu il me restai donc un bon 20Go pour linux. ca me suffisait.

donc apres une bonne utilisation de windows, j'ai télécharger en torrent linux Ubuntu 6.10, que j'ai graver

je redémare le pc, je lance l'installation, je créer des partition ext3 et swap pour linux, hd5 et hd6 (chui pas sur du tout mais j'avais correctement selectionner les partition)

ensuite, pendant l'install il me demande ou je mais grub, hd0 par defaut, confiant, je clique sur ok...

bon, premier démarage, je choisi linux, j'install mes pilots video, aMSN tout ca aujourd'hui.

ensuite, je decide d'aller fair un tour sur windows pour jouer a quake 3 (xD)...

je choisi Windows XP professional dans grub, je fait entrer....

le logo apparai genre 2 ou 3 seconde et la, un écran bleu simpa qui me dit :

UNMUNTABLE_BOOT_VOLUME

chui pas sur le l'ortographe, j'ai beau tester le sans echec...rien....

bon, jme décourage pas, je retourne sur linux, et je m'install Xgl que je test pendant bien bien lomgtemp (jusque se soir 21h en fait)

bon, chui tout content mais pas vraiment, jpeut toujour pas aller sous windows...

donc je prend le CD de windows et je tente une réparation systeme....ba meme pas, il me propose rien, juste un espace de 137GO libre (pour une foit, il n'est pas non-partitionner :D )

alor la je commence a me poser des question....

bon, je prend mon DD de secoure, je boot dessu en métant le 160 sur la nappe du lecteur CD :D , je sais c pas la mais si je le fait c'est quie y'a un bonne raison z'inquiété pas.
avec un logiciel j'essay de reconstruire le MBR pour windows, me disan que j'ai toujour moyen d'installer un gestionnaire de boot par la suite.

tout le monde suit ?

ok, alor j'essai ca mais ca marche pas vu que le logiciel c'est une démo (envie de meurtre soudain....) almor jy vais a l'invite de commande sur le cd de winXP, FIXMBR et un FIXBOOT (parseque le FIXMBR ca fesai rien a par que j'avai meme plus le logo windows mais NTLDR manque)

bon, apres ca, j'ai toujour le NTLDR manque (enfin, is missing)
alor la j'ai décider de tout reprendre a Zéro...

je mais le cd de linux, dans l'instention d'installer linux sur les premiere partition et windows apres. je vais dans l'utilitaire de formatage, et la il me dit que y'a meme pas de MBR...et quil faut donc construire une table....bon, ba pk pas...

alor je me fait 20GO en ext3 et un swap de 1go, je valide, ca formate, apres, il les reconnai bizarement, comme non formater (en noir) bon, je m'inquiete pas, et je poursuit, je créer un peu plus loin( pour eviter un chevochement de partition, ca mais deja arriver oui...) un partition de 15go pour windows en ntfs, ca fonctionne (ouf) et la je créer un espace étendu...ca fonctionne, je clique sur fermer et....PAFF ! un tarte dans la gue** ! plus rien, et faut reconstruire le MBR ! ca fait plus de 5 foit que j'essay de me construire ca :

20go ext3
1go swap
15go windows
100Go donner
et le reste on verra plus tard, a la limite, tout le reste pour les donnée.

svp aider moi ca fait 2 foit que je perd tout j'en peut plus !

les exament pousser du disque en surface avec des logiciel mieu que le scandisk de windows ne m'indique rien d'anormale, le disque dur est neuf je précise.

re-svp vous pourrier éviter un sucide ! (enfint quand meme pas mais ca vous motive :D )

merci

Autres pages sur : gros probleme multiboot linux windows

3 Novembre 2006 08:44:11

up y'a du nouveau, je peut meme plus installer la table d'allocation des partition !
Contenus similaires
3 Novembre 2006 09:01:29

Que donne ton fichier menu.lst?
3 Novembre 2006 09:05:08

je ne sais pas....

le disque dur se remai a 0 a chaque foit...(sans table d'alocation)

je boot sur les cdrom live de linux


je vais booter encore une foit sur mon DD de secoure pour effectuer des test phisique

a tu un logiciel qui permet de réparer la table d'allocation ?

celui que j'ai est payant...et je peut pas l'acheter !
5 Janvier 2007 18:00:28

lol :pt1cable:  :sleep: 

Tu es vraiment sur que c'est matériel comme problème? :bounce: 
Tu as installé windows en, premier, ou inversement ?

PS : juste un truc : prend ton temps, linux ca ne marche jamais comme on veut du premier coup... :jap: 
5 Janvier 2007 20:19:03

je pensse que tu n'a pas tout compris :) 

mais pas grave, mon probleme est résolut, je penssai que se topic étai enterrer...

Bon, je t'explique quand meme :

Mon disque dur de 160 est vraiment instable, que je le partitionne sous windows ou linux, ou meme sous DOS, avec FDISK.

la table d'alocation est defectueuse, impossible a partitionner correctement.

J'ai donc decidé de le garder mais en disque dur secondaire, pour mes donner, logiciel..Etc.

J'ai sorti un vieu Maxtor (j'aime pas les maxtor !) de 15Go qui gratte comme il faut pour me charmer les oreille de jolie *Crrrrrrrrrr crr cfrrrrrr* a longeur de temp ( :(  ) et je l'ai gentiment sous nux partitioner en 2, 7 Go pour windows, et 7 pour linux :>

J'ai installer windows, une fois sous windows, j'ai installer partition magic et j'ai tenter de partitioner mon 160 en 2, 100Go pour windows (parsque j'ia pour le moment plus de donner sous windows que sous linux) et le reste, environ 50Go pour linux, j'ai ensuite installer linux, et la, miracle, multiboot impect ;) 

donc j'en suis la, windows/linux

y'a juste un detail : j'ai pas monter ma partition de 50Go pour linux :/  et je n'i arrive decidément pas :/ 

donc a la limite, tu peut m'aider la dessu :) 

mount ... ?
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS