Se connecter / S'enregistrer
Votre question

Gros problème à l'installation de Vista

Tags :
  • Windows Vista
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
26 Janvier 2007 20:43:06

Bonjour à tous,

Alors voici mon problème.

J'ai recu ma copie de windows vista 32 bits et je l'ai installé sur une nouvelle partition, seulement à la fin de l'installation lorsque le pc redémarre, juste avant la création du bureau je pense; j'ai un écran bleu qui apparait avec un message d'erreur, pendant 2 secondes puis mon pc reboot, ca refait ca en boucle ...

Je vous met un screen de l'écran bleu:


Et ma config:
- AMD Athlon XP 3000+
- POV Geforce 6800GT AGP
- CM ASUS A7V8X-X
- 80 Go
- 1go DDR PC3200

Je précise que j'ai jamais eu de problèmes pour installer windows XP !

Merci d'avance pour vos réponses

Autres pages sur : gros probleme installation vista

26 Janvier 2007 21:38:54

problème avec ta carte graphique Nvidia, surement incompatible avec vista
27 Janvier 2007 02:20:45

tente de reformater ta partition et reinstaller

si ca persiste, tente avec un autre lecteur DVD (ca m'est arrive que ce soit le lecteur DVD qui en soit la cause)

sinon, oui verifie que tes composants soient compatibles Vista

Edit:
je viens de comprendre le message precedent: va sur le site de microsoft et cherche avec le message d'erreur qui est a l'ecran lors de la panne, la source du probleme


Contenus similaires
27 Janvier 2007 11:55:12

bilox2000 a dit :
problème avec ta carte graphique Nvidia, surement incompatible avec vista



Pourtant ma carte graphique n'est pas non plus tres vieille ! Comment c'est possible qu'elle soit pas compatible avec vista !

Dafen j'ai deja installé plusieurs fois, et sur plusieurs partitions.
Pour le lecteur DVD j'en ai pas d'autre sous la main.
28 Janvier 2007 00:25:37

Personne pour m'aider ?
28 Janvier 2007 20:41:47

sonny69 a dit :
Personne pour m'aider ?


J ai exactement le meme probleme que toi avec vista business,
je tient a precise que le vista que j ai est un vrai vista et pas une copie (je l ai grace a mon iut)
Pour moi ce message apparait lors de la fin de l installation quand vista demarre pour la premiere fois
Probleme de memoire ? de disk dur ?? je sais pas.

Config:
P4 3ghz ht
ASUS P4P800 DELUX
SAPHIRRE X1650 pro 512Mo agp (vista ready)
1024 de Ram
lecteur/graveur dvd

Un config normal qui tourne merveilleusement bien sous XP
Si quelqu'un connait la solution ?
28 Janvier 2007 22:22:48

bilox2000 a dit :
problème avec ta carte graphique Nvidia, surement incompatible avec vista


:pfff: 
28 Janvier 2007 22:23:05

Oui c'est exactement le meme probleme que moi ...
2 Février 2007 16:47:52



Regardez quelle version de Vista est compatible avec votre pc avant de l'acheter.

La version ultimate par exemple, n'est compatible que pour un double coeur.


Autre problème, quelle est la version que vous avez acheté

" Full" ? , MAJ ? , OEM ?

Tout dépend de ces versions car l'installation sera différente à chaque fois
2 Février 2007 21:49:05

J'ai eu la version complete avec toutes les windows vista dedans car j'ai participé a bcp de conférences microsoft donc j'ai recu ma copie gratuitement.

J'ai essayé d'installer la version ultimate et la version home premium mais les 2 donnent le meme probleme
2 Février 2007 22:40:08

bilox2000 a dit :
problème avec ta carte graphique Nvidia, surement incompatible avec vista

:hello: 
2 Février 2007 23:28:16

bilox2000 a dit :
:hello: 


Attent tu va me dire qu'une Point of View 6800GT AGP8x n'est pas compatible avec vista ??? Alors il marchera pas sur beaucoup de cartes ...
3 Février 2007 01:32:14

je veux dire que l'erreur que tu as vu apparaitre correspond à une incompatibilité graphique avec vista.
3 Février 2007 03:52:45

ploum20@IDN a dit :
Regardez quelle version de Vista est compatible avec votre pc avant de l'acheter.

La version ultimate par exemple, n'est compatible que pour un double coeur.


Autre problème, quelle est la version que vous avez acheté

" Full" ? , MAJ ? , OEM ?

Tout dépend de ces versions car l'installation sera différente à chaque fois


DOUBLE COEUR Pfff

J'ai un Pentium 4 avec windows vista Ultimate aprend avant de parler s.t.p.
3 Février 2007 04:07:42

quelle serie ?
3 Février 2007 09:16:30

ploum20@IDN a dit :
La version ultimate par exemple, n'est compatible que pour un double coeur.


Même XP est compatible double coeur :sarcastic: 

Tu confondrais pas les versions 32 et 64 bits des fois ?

Sinon pour répondre au post initial, faudrait regarder du coté de la mémoire, ce serait déjà un bon début.
3 Février 2007 11:39:45

bilox2000 a dit :
je veux dire que l'erreur que tu as vu apparaitre correspond à une incompatibilité graphique avec vista.


Je vais tester avec une autre carte graphique je vous tient au courant.
3 Février 2007 14:34:16

J'ai essayé avec une 6800XT et j'ai le meme résultat :fou: 
5 Février 2007 19:20:32

Hey bienvenue au club!

Etant étudiant en école d'informatique, je dipose moi aussi de Windows Vista Business gratuitement!

Le problème est que justement j'ai le même problème que vous tous... Vista me fait l'honeur d'un bel écran bleu lors du premier redémarrage! Pourtant j'ai testé quasi toutes les versoin beta de Vista sans aucun problème de ce genre.. Si quelqu'un trouve la solution qu'il la partage, please!

Config :
Athlon Xp Barton 2800+
1Go de DDR
CG: 9700 PRO ...etc etc etc
5 Février 2007 21:16:13

C'est quoi ta carte mere pour savoir ?
8 Février 2007 10:51:57

Salut
j'ai eu le même problème que vous avec une carte graphique x1650
j'ai refait l'installe avec une vieille Geforce 4 et ça marche
j'ai reinstallé ma carte graphique et vista a bien voulu redemarré.
il m'a installé les drivers de ma carte mais apres verifications il n'a pas reconnu correctement ma carte et me propose le driver d'une VF5700(un truc comme ça), ce qui donne l'ecran bleu pour vista.
Grace à catalyste pour vista j'ai les bons drivers et ça fonctionne tres bien mais je doit faire l'installation avec ma geforce au depart .
12 Février 2007 13:16:32

Moi j'ai essayé avec une 6800GT et une 6800XT mais c'est le meme probleme.
13 Février 2007 01:59:08

Dafen@IDN a dit :
quelle serie ?


dans les dernières... j'ai un 3ghz
13 Février 2007 17:24:19

il te faut au moins 128 mo de memoires sur ta carte 3d la nvidia fx 5200 est tres bien il faut 2 giga de memoire vives
22 Février 2007 21:37:57

salut j'ai eu le meme probleme que toi ecran bleu

j'ai une radeon x1650 512 mo et pas moyen d installe vista

alors j'ai remis ma vieille radeon 9700 pro

et la miracle j'ai pu installe vista et ca marche super bien genial le aero

c est ti top

apres avoir fini l'installe de vista j'ai remis ma radeon 1650 512 mo et ca marche
tres tres bien voila si j ai pu aide

merci en tous cas pour ce poste

si ca marchep as mettre une vieille carte graphique

a bon entendeur a bientot
22 Février 2007 22:12:52

salut essaye de telecharger les derniers pilotes propose par nvidia et tu les extrait sur un cd ou une cle usb et lors de l'installation demande a vista d'utiliser tes nouveaux pilotes. peut etre ça marchera ou fait un upgrade à
partir d'un xp vierge
4 Avril 2007 00:48:11

Je vois que de nombreuses personnes ont encore ce probleme et la solution n'as toujours pas été trouvée ...
25 Mai 2007 15:14:35

J'ai aussi le meme soucis que vous, pourtant mon pc a bien marché pendant deux mois avant que je n'installe un jeu contenant STARFORCE :fou: 

Config: Intel core 2 quad,cg 8800gtx, cm Asus p5b deluxe :pt1cable: 

Apres le premier redemarrage de l'installation de vista je tombe sur une page dos avec un disque c renommé X comme par magie, j'ai bien essayer un format x: mais impossible, idem en tentant une reinstallation du log en faisant d:/setup.exe, mais apres le premier redemarrage je retombe sur cette page et mon pc reboot. je sais plus quoi faire,.. :pt1cable:  :pt1cable: 

Si quelqu'un a des suggestions :) 

merci a ceux qui prendrons le temps de repondre :hello: 
Anonyme
25 Mai 2007 16:49:27

J'avais ce soucis aussi, en faisant la mise à niveau. Alors un jour, j'ai décidé de l'installer, mais au lieu de me prendre la tête, j'ai laissé tourner la nuit. Et au matin, que vois-je ? Windows Vista était installé. Apparement il ne faut pas couper, ce serait une procédure normal de Windows, je pense qu'a chaque redémarrage, il recherche le pilote approprié jusqu'à ce qu'il trouve.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS