Votre question

Plantage Sur Windows Vista

Tags :
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
20 Mars 2007 18:37:03

CouCou Tout le monde! Tout d'abord, je vous prie de m'excuser pour les fautes d'orthographes
que je ferais dans mon post.
En fait, je créer ce topic car cela fait un bout de temps que je galère avec mon windows vista.
Je vous expose mon problème:
Dès sa sortie, j'ai migrer vers vista, j'ai eu tout d'abord une version entreprise, aucun problème,
a part celui de compatibilité avec certains lorgiciels. J'ai remis XP... Mais bon, la tentation était
trop grande, et j'ai remis windows vista ultimate/business/home premium (le problème reste
le même quelque soit la version de windows.
C'est alors que lorsque je lance windows media center, ou tout simplement une video avec du son,
ou la caméra, avec le micro, ou encore pire: de la musique en même temps qu'msn, en gros...
lorsque la carte graphique est exploitée, en même temps que le son, j'ai un gros plantage. Rien ne
peut plus bouger, la souris est figée, plus de son, image freezée...il faut alors que j'appui sur le
bouton sur l'unité centrale pour redemarrer...
C'est bien dommage je trouve, d'autant plus que Windows Vista est un vrai bijou qui tourne
sans problème sur mon pc, malgrès une configuration moyenne.
Alors, si quelqu'un a resolu ce problème, ou si quelqu'un a des solutions a me proposer, je le
prie de m'aider. Je vous demande simplement de ne pas poster pour me dire: Retourne sous XP...
ou encore: Vista c'est de la *****. Ca ne m'aidera pas.
Donc voila, merci a ceux qui m'aideront!

Voila ma configuration, je sais qu'elle peut être très utile:
Carte mère: P5VDC MX ASUS
Processeur : Intel Pentium 4 3.06GHZ
DD: 80Go en deux partitions. Maxtor 6L080L0 ATA
Mémoire Vive: 2*512Mo
Carte Graphique: ATI Radeon 9600se (je sais qu'elle se fait vieille, mais elle fait tourner aero parfaitement)
Carte Son: intégrée, avec les derniers pilotes.
OS: Microsoft Windows Vista Professionel

PS: J'ai dejà essayé d'installer plusieurs version de windows vista, en plus de ca, j'ai essayé de nombreux
drivers pour ma carte graphique, mais rien n'y fait...

Aidez moi SVP!

Autres pages sur : plantage windows vista

21 Mars 2007 11:04:40

Retourne sous XP !

Nan je déconne ! (j'aime bien Vista aussi)

Essaye de mettre à jour tes pilotes même si Windows dit qu'ils sont déjà à jour !
Tous les pilotes qui gèrent le son et la video (carte graphique).

Au pire, teste avec des pilotes non-officiels !

Car ton problème, si tu l'as que sur Vista,, est un problème logiciel et pas matériel !
Personnellement Windows disait que les pilotes de ma 7600 étaient à jour : Que neni : les pilotes dataient d'avant Janvier et après 30 minutes de recherches, j'ai peut trouver des pilotes qui évitent les problème d'affichage et qui permettent les règlage de la luminosité !
Je m'écarte de sujet, mais je pense que c'est un question de pilotes !
Contenus similaires
21 Mars 2007 14:13:16

Merci nerolevoli, je vais essayer tout de suite de télécharger tout les pilotes, (bien que j'ai installer ceux de ATI [catalyst 7.2 version Vista]). Je vais me tourner vers des pilotes non officiels. Est ce que quelqu'un aurait un lien rapide pour ce genre de drivers. (Carte Graphiqu: ATI Radeon 9600se )
Merci pour tout
21 Mars 2007 20:55:09

J'ai enfin reussi a diagnostiquer le problème. En fait, le problème provient de la carte son (intégrée à l'ordinateur). Lorsque je désactive la carte son, plus aucun problème, tout est niquel, mais lorsque je la réactive, les plantages recommencent. J'ai télécharger les derniers drivers de ma carte son realtek AC'97, mais rien n'a changé... Aidez moi svp!!
21 Mars 2007 20:59:04

Si tu vas sous XP, ça remarche ?
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS