Se connecter / S'enregistrer
Votre question

une .dll en trop!

Tags :
  • Programme
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
29 Mai 2007 23:30:38

Salut, a tous, j'ai recemment installer un programme sur mon pc, mais lorsque je lance l'.exe, on me disait que "d3dx9_30.Dll" etait introuvable, et donc que le programme ne pouvait pas se lancer.
J'ai donc chercher cette dll sur google, je l'ai DL puis placé dans C://Windows/System32
Le Prog se lance mnt, cependant, mnt a chaque demarrage du pc, j'ai que 5sec, avant qu'un ecran bleu (vidage de la memoire n'apparaissent) je ne peux donc rien faire sur mon pc...
Si quelque'un sait quoi faire svp???
Merci beaucoup.

Autres pages sur : dll

30 Mai 2007 06:55:43

Quel programme as tu installé ?
30 Mai 2007 19:01:47

Il s'agit de world poker series 2007 pris chez la Fnac.
Contenus similaires
30 Mai 2007 22:25:43

Et en mode sans échec !???
30 Mai 2007 22:47:29

En Mode sans echec, c'est la meme chose, par contre on m'a conseillé de faire une restauration systeme, alors j'ai fait cette restauration, mais idem j'ai cet écran bleu, par contre j'ai du nouveau:
En fait au demarrage de mon PC je fais ctrl+atl+suppr et je regard un peu les processus, j'en ai un appelé "wuaucault" qui me prend a chaque fois 20000Ko puis il augment jusqu'a 50000Ko, et ensuite un autre nommé "svchost' prend également 50000Ko (alors qu'au debut il ne prenant presque rien (ps: je crois qu'il s'agit du son car lorsque j'arrete svchost, le son ne marche plus sur mon pc, je suis alors obligé de lancer une musique puis d'arreter ce processus après afin de garder le son!! bref bien chiant tout ca)).
Voila seulement si je n'arrete pas ces deux processus, au bout d'1 ou 2 minutes l'ecran bleu "vidage memoire"arrive.
Donc bon la j'ai trouvé un moyen pour l'empecher ---> Arret de ces 2 processus.

Ensuite mon PC fonctionne a merveille comme avant, sauf que dès que j e lance Firefox ::: Boom! Ecran Bleu.
Et oui juste Firefox me fait planté, mais tout le reste fonctionne bien (meme le jeu World SEries Poker) donc bon ce n'est pas normal, j'utilise donc IE meme si cela m'emer*e.
Voila ensuite tout va bien, sauf lorsque j'ouvre le dossier system32 (la où se trouve la .dll) l'ecran bleu revient également...


Donc pour resumer tout marche super, sauf lors de l'execution de Firefox, et de l'ouverture de "System32".
Puis il y a ces fameux 2 processus qui prenent toute la place et qui font planté...

Voila merci d'avoir la patience de lire, et de m'aider.
31 Mai 2007 02:48:43

d3dx9_30.Dll Ça ne serais pas un fichier qui a rapport avec DirecX 9 ? Ou que tu as été chercher ce fichier. Sur ce site ?

http://www.dll-files.com/dllindex/dll-files.shtml?d3dx9...

Télécharge la version de DirectX 9.0c pour voir si ça va résoudre le problème.

http://www.microsoft.com/downloads/info.aspx?na=90&p=&S...

Avant de l'installer va faire un tour dans la section sécurité-virus pour voir si tu serais infecté par hasard. N'oublie pas de poster un rapport HijackThis.

http://www.infos-du-net.com/telecharger/HijackThis,0301...
31 Mai 2007 10:22:34

Les DLL de dll-files.com sont infectes ?

Enfin bon, que le nom de fichier soit bon ou pas, il peut en exister plusieurs versions, donc t'as pu en coller une mauvaise.

Un truc basique a faire, vu que ce fichier n'etait pas la avant : Console de recuperation depuis le CD d'XP, et delete du DLL. Evidemment, s'il n'etait pas la avant.

Mais bon, je suis quand meme etonne que ca deconne a cause de DirectX, donc oui, il serait plus sur de faire un scan comme te le conseille SamTech.
31 Mai 2007 21:31:34

Kenelm a dit :
Les DLL de dll-files.com sont infectes ?


Ah bon ! Je savais pas. Merci pour l'info. ;)  Il y a un truc de bizarre. Kaspersky Internet Security 6 ne détecte aucun virus au fichier DLL du lien que j'ai donné. Pourtant il est à jour. Quel antivirus détecte un virus sur les fichiers DLL du site DLL file ?

Je t'envois le fichier original qui te manque. Il vient de mon Windows XP. La version du fichier DLL est la 9.12.589.0.

http://www.megaupload.com/?d=RXXNLEYN
31 Mai 2007 21:35:09

Kenelm a dit :
Les DLL de dll-files.com sont infectes ?


C'était une question :D 
31 Mai 2007 21:38:44

Ok. J'avais pas vu le ? :D  Je trouvais ça bizarre que Kaspersky ne détectais aucun virus.
2 Juin 2007 11:35:48

Pour la console de recup et le delete de DLL, tu pourrais m'expliquer comment faire? car je ne voudrais vraiment pas supprimer ce que j'ai deja sur mon Disque Dur.
2 Juin 2007 11:41:08

reinstalles directx ...
http://www.01net.com/telecharger/windows/Utilitaire/dll...


Attention avec les DLL .il ne suffit pas tout le temps de les placer dans un repertoire pour que ca marche.
Suivant le type de composant (et oui, il n'y a pas 1 type de DLL, mais plusieurs), il faut aussi faire un regsrv32 dessus afin de l'inscrire dans le registre.

Donc la solution la plus simple et de réinstaller completement le pack t'offrant cette dll. En l'occurence, directx
2 Juin 2007 14:17:23

Ca yé c'est reinstaller, mais cela n'a rien changé... :( 
2 Juin 2007 19:55:52

donne nous le resultat:

menu démarrer, executer : msconfig . puis va dans l'onglet démarrage et liste les programmes.
4 Juillet 2007 12:16:44

Salut tout le monde, donc je n'ai pas de prob ca marche niquel, par contre hier soir j'allume mon pc (jusqu'ici tout allait bien aucun pb) mais lors du demarrage le pc se blok sur "Detecting IDE drives...." (ecran noir au tout tout debut)... donc du coup je peux acceder a rien du tout???? ni au bios ni au mode Sans Echec...
Oups gros pb la ???
Svp , merci de m'aider
4 Juillet 2007 17:04:10

Essaye avec un autre disque dur si possible ! Parce qu'apparament...
5 Juillet 2007 11:22:19

Visiblement il ne trouve pas ton disque dur, la cause la plus probable est que ton disque dur ne fonctionne plus ... il faut sans doute le changer!
Si ton pc est sous garantie tu peux l'envoyer en SAV, sinon il faudrait que tu installes un nouveau disque dur...

Par contre tu devrais quand même pouvoir acceder au bios...
Essaye d'appuyer sur F2 quand le pc démarre, avant d'arriver à "Detecting IDE drives" même si l'ecran n'affiche rien...
5 Juillet 2007 11:31:56

alors au demarrage, je fais alt+F2, et il dit "Decompressing Awdflash.exe from Bios...please wait..."
Puis j'ai toujours ca... par contre ca s'est lancé avant meme de voir "Detecting Ide Drives..."
Donc maintenant je fais quoi?
5 Juillet 2007 11:38:27

Citation :
"Decompressing Awdflash.exe from Bios...please wait..."

Non normalement ça c'est pour faire une mise à jour de son bios.
Et ça ne doit pas rester bloqué plus de quelques minutes.

Essayes de faire "F2" uniquement et pas "Alt+F2" pour voir si tu accedes toujours au bios...
5 Juillet 2007 11:46:22

Quand je fait F2 il ne se passe rien, ca fait comme d'ab, mais j'ai tout debrancher et tout rebrancher au niveau dans l'unité centrale, puis enlever toute la poussiere, et ca marche niquel...
Merci a toi quand meme
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS