Se connecter avec
S'enregistrer | Connectez-vous
Votre question

Probleme avec Linux

Tags :
  • linux
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
Partagez
30 Mai 2007 21:52:52

Bonjour, Bonsoir


Se sujet a déja du etre mis mais reste flou

Je dois etre un peu rouiller parce que je n'arrive pas a instalé linux. J'ai esseillé plusieur Linux mais tous montre la meme chose :
Je boot le cd gravé en image avec Nero, je choisi la langue ... Mais quand linux se met en route, la barre en bas ne s'active pas et un msg s'ouvre avec plein de mot du style : " [:-p " " Bk- " ( je ne suis pas tres clair :s )

J'ai Windows Xp installé avec deux partitions FAT32

Je souhete instalé linux et windows.

Merci de m'aider

Cordialement Ziguizouike

Autres pages sur : probleme linux

30 Mai 2007 21:59:33

Salut,

Quelle est ta configuratin matérielle ? Quelle distribution souhaites-tu installer ?
30 Mai 2007 22:02:48

Euh N'importe quel Distribution pouvant tenir sur cd !

Et ma confique est :
480 Mo de ram
663 MHz
30 Go
euh je crois que c'est tout ! ? !! ( ma carte graphique est vraiment nul, c'est un PC portable donné par mon école, Ordina13)
Contenus similaires
31 Mai 2007 12:20:57

essay ubuntu live cd ! sinon change ton pc :D 
31 Mai 2007 15:50:11

lol

J'ai esseillé plusieur Linux mais tous " bug ".
ex : madriva one , je le boot , une image souvre en orange et jaune avec madriva écrit en gros au fond et one en bas. Quel que seconde plus tard cela mais erreur avec plein d'écriture bizare du style : ç"! ou à(-" mais plein plein plein. Ils me demande de pressé Entrer mais apres sa continut d'afiché c'est code. Je peut taper des lettres, des caractaires mais cela ne change pas. ( Je suis dsl mais c'est dure a décrir)
31 Mai 2007 15:56:37

tu te sert des deux partitions ?
31 Mai 2007 16:03:37

J'utilise La premiere de 20 Go pour Windows xp en FAT32 , et la deuxieme de 10 Go , je m'en sert pas, elle aussi en FAT32
31 Mai 2007 16:09:25

bin ,je sait pas comment on fait sa mais je propose ^^ ,essay de supprimer la deusieme partition et aussi, tu as quel sorte de prossésseur et quand tu telecharge l'iso tu prend une amd64 ou un i386 ?
31 Mai 2007 16:12:41

Je prend un i386.
J'ai un prosseseur AMD althon.
Et pour la partition je fait la suprimé avec Magicpartition
31 Mai 2007 16:21:21

et bin voila tout s'explique ,tu prend des i386 alors qu'il te faut des AMD64 telecharge une iso AMD64 met la sur cd et essay !!!

ps :je te conssay ubuntu comme distribution .
31 Mai 2007 16:28:53

B'jour tout le monde j vous ecrti pour vous dire un petit bonjour

bon bin c sa babaille-xxxx-miko
31 Mai 2007 16:47:40

ok merci je fait aller voir sa tous de suite !
31 Mai 2007 16:51:42

benthecool666 a dit :
et bin voila tout s'explique ,tu prend des i386 alors qu'il te faut des AMD64 telecharge une iso AMD64 met la sur cd et essay !!!

ps :je te conssay ubuntu comme distribution .


N'importe quoi. Et même si son processeur était 64 bits, les distributions i386 devraient fonctionner sans problèmes.
31 Mai 2007 17:06:43

oui mais sinon comment explique tu que ca bu a chaque fois ????
31 Mai 2007 17:09:34

benthecool666 a dit :
oui mais sinon comment explique tu que ca bu a chaque fois ????

et ca veut dire quoi?

31 Mai 2007 17:32:45

que ca bug


Ok mais alors je fait quoi ?
31 Mai 2007 17:41:53

ou sinon passer moi un lien avec un linux en amd64 et j'esseilleré !
31 Mai 2007 18:00:02

que ca bug dsl mais attend je te donne un lien
31 Mai 2007 18:05:10

C'est voué à l'echec, je peux déjà le dire d'avance...
31 Mai 2007 20:05:40

Bon alor j'ai utilisé cette distribution mais je ne peut pas savoir si sa marche car avant ce fameu " bug " il me dise que le CPU machin doit avoir 32 Bit !!! :s
a b 5 Linux
31 Mai 2007 21:21:17

Si tous les LiveCd plantent, il y a certainement un composant "exotique", ou pas standard, ou foireux dans ta machine.
1 Juin 2007 00:03:11

ziguizouike a dit :
Bon alor j'ai utilisé cette distribution mais je ne peut pas savoir si sa marche car avant ce fameu " bug " il me dise que le CPU machin doit avoir 32 Bit !!! :s


Ce qui confirme bien que ton processeur est un 32bits...

Je pense aussi que tu as un composant exotique, reste à trouver lequel...

A tout hasard essaye d'entrer ces options au boot, ensemble ou séparément :

nolapic noacpi noapic

Parfois elles permettent de se sortir de telles situations.
1 Juin 2007 07:31:41

ziguizouike a dit :
Bon alor j'ai utilisé cette distribution mais je ne peut pas savoir si sa marche car avant ce fameu " bug " il me dise que le CPU machin doit avoir 32 Bit !!! :s


C'est bien ce que je disais... ça ne marcherais pas. Un AMD64 à 600Mhz... je n'en avais jamais vu.
1 Juin 2007 19:19:23

Bon alors je fait comment ? !!!

Sa existe pas ?

Merci de m'aider.
1 Juin 2007 20:30:12

Pour conclure : mon prossesseur est incompatible avec toutes les distributions de Linux ? !
1 Juin 2007 22:21:57

je propose juste comme sa : change de proco .mais c peut etre pas la meilleur solution
1 Juin 2007 23:24:56

Non le proco n'a rien à voir la dedans, on a juste vu qu'il fallait une distribution pc 32 bits.


@ ziguizoulke : As-tu essayé ce que je t'ai dit ?
2 Juin 2007 13:04:09

oui mais je comprend pas qu'il telecharge que ca et que sa bug ...
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS