Votre question

Impossible de démarrer en mode sans échec

Tags :
  • Demarrage
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
6 Juillet 2007 09:38:30

Bonjour à tous,

en suivant un tuto ou il fallait passer en mode sans échec, je me suis rendu compte que je ne pouvais ouvrir windows en mode sans échec !

quand je choisi mode sans échec, ça reboot juste avant d'ouvrir la session, alors que le démarrage en mode normal fonctionne !

et comme on fini toujours tôt ou tard par devoir démarrer en mode sans échec, ça serait quand même bien que je règle le souci avant d'en avoir besoin...

Merci pour vos suggestions...

Autres pages sur : impossible demarrer mode echec

Anonyme
6 Juillet 2007 10:43:36

démarrer, executer,
tu tape msconfig
va dans BOOT.INI, et tu clique sur SAFEBOOT
et l'ordi redémarre en mode sans echec normalement
6 Juillet 2007 11:27:53

oui, je connais la manip, mais ce qui m'inquiète, c'est que si je fait cette manip, et que, le mode sans échec ne fonctionnant pas, mon ordi rebootera alors sans cesse, et là, je serais mal, non ?
Contenus similaires
Anonyme
6 Juillet 2007 11:47:39

au pire, après le message du bios, tu appuis sur F8 ( si j'ai une bonne mémoire ) et tu séléctionne " demarrer normalement "
6 Juillet 2007 11:51:14

ça marche même si j'ai modifié le boot.ini en safeboot ? c'est ça qui m'inquiète... car si ça marche pas, je l'ai dans le ... baba
Anonyme
6 Juillet 2007 11:53:20

justement ça permet de démarrer en mode sans echec
si ça marche pas, au démarrage tu appuis sur F8 et séléctionne "demarrer normalement"
et l'ordi démarreras normalement
6 Juillet 2007 11:58:14

Bon je vais faire l'essai, si tu n'as pas de réponse d'ici 5 minutes, c'est que je suis dans la mouise...
Anonyme
6 Juillet 2007 11:59:11

ok
mais pourquoi démarrer en mode sans echec ??
6 Juillet 2007 20:44:16

Bon, curtis59200, j'aurai mieux fait de pas t'écouter, j'ai fait ce que tu m'as dit et mon ordi rebootait sans arrêt, impossible d'accéder à windows, heureusement j'avais de quoi me sortir de ce mauvais pas

et pour ta question, je n'ai pas un besoin absolu d'accéder au mode sans échec tout de suite, c'est pour le jour ou j'en aurai besoin, c'est d'ailleurs écrit dans mon premier post...

Voilà, mon problème n'est pas résolu
7 Juillet 2007 02:18:38

Up S.O.S.
7 Juillet 2007 05:09:40

C'est drole comme pseudo webernard :D 

as-tu cherché sur google?
Anonyme
7 Juillet 2007 11:51:26

peut etre qu'il faudrait réparer windows
8 Juillet 2007 12:58:32

narrateur747 a dit :
C'est drole comme pseudo webernard :D 

as-tu cherché sur google?


y en a qui ferait mieux de s'abstenir...

Pour curtis59200: mon CD de windows ne me propose pas la touche "r" pour réparer...

Anonyme
8 Juillet 2007 13:10:34

tu mets le CD ( vérifie que le boot se fait pas le lecteur CD dans le bios ), après il te propoe te choisir entre réinstaler ou réparer :

tu fait "installer"
après il te demande de "réparer" ou "continuer", là tu fait "réparer" :
8 Juillet 2007 13:14:31

ok, je vais essayer, merci curtis59200
8 Juillet 2007 13:50:51

Moi j'arrive là : ( a pas "réparer"... )



D'autres suggestions ... ?
8 Juillet 2007 18:51:26

bon j'ai trouvé une commande permettant de lancer la réparation sur le CD, à partir de windows: g:\i386\winnt32 /unattend ( g est mon lecteur CD ), mais ça me met un message comme quoi la version installé est plus récente que celle du CD, alors que la version installée est celle du CD...
21 Juillet 2007 21:32:57

Cela provient peut-être des sp de windows. Les sevices pack de windows contenants de nouvelles versions des fichiers systèmes, il est possible que ton cd xp voit un windows plus récent.

Si ton cd xp n'est pas en sp2 essai de créer un cd intérgrant le sp2, voir : http://jc.bellamy.free.fr/fr/cdbootable.html

En espérent que cela puisse t'aider.
22 Juillet 2007 01:03:06

Merci pour vos réponses,

cracker j'ai essayé ta méthode, mais au bout d'un moment , ça me dit: les fichiers nécessaires au fonctionnement de windows doivent être copié dans le fichier DLL Cache, insérer votre CD de windows maintenant, alors que mon CD de windows est inséré...

et quand je dis "recommencer", il continue et tout au long de la recherche, il me dis ce message, je fais recommencer , et arrivé à la fin, je relance pour voir si les fichiers ont étés modifiés, et en fait le message réapparait, donc rien n'a été modifié...

j'ai regardé dans windows/système32 je trouve pas dllcache, pourtant dans le répertoire windows ,il y a un répertoire "lastgood" qui contient un dossier appelé dllcache, et quand je fais copier coller sur windows/système32 il dit, ce répertoire contient déjà un dossier nommé dllcache... pourtant j'ai activé l'affichage des dossiers/fichiers cachés, ainsi que l'affichage des dossier/fichiers systèmes... bizarre...

sinon, je peux pas les chercher moi-même sur le cd et les placer dans windows/système32 ?

dans ce cas , où se trouvent-ils sur le CD d'XP ?

cela ne risque-t-il pas de rendre mon XP instable ?

MERCI !
22 Juillet 2007 15:54:26

Avant de tenter manuellement, tu as utilisé quelle commande?
sfc /scannow?
Essaie de tenter:
sfc /scanonce
Et n'oublie pas de mettre ton CD d'install dans le lecteur avant de redémarrer, mais lorsque le message (appuyer sur une touche pour démarrer depuis le CD-rom) s'affiche, n'appuie sur rien et attend que ton pc boot depuis le DD.
22 Juillet 2007 20:10:59

oui, dans ce cas le PC BOOTe, et lance la vérification des fichiers une fois windows démarré, je l'ai fait, et en fait en voulant rebooter mon PC, il rebootai en boucle, impossible d'accèder au mode sans échec, ET mode normal, du coup j'ai été obligé de restaurer le système à une date antérieure ( acronis true image ), mais le mode sans échec était déjà inaccessible au moment de cette sauvegarde...
22 Juillet 2007 20:32:42

Comme dit plus haut, j'ai déjà essyé ces 2 solutions

( pour rappel, voir screens plus haut, j'ai pas l'option "r", et la commande de réparation manuel, me dit que la version installée est plus récente que celle du CD, alors que c'est bien celle du CD qui est installée... )

et tout réinstaller, franchement, je l'ai fait plusieurs fois en quelques jours, et là je suis refroidi pour un p'tit moment !

Par contre un truc bizarre aussi , c'est que depuis ma restauration, je suis en low ID sous mumule, alors que ce n'était jamais le cas... !
22 Juillet 2007 20:41:33

Moi aussi j'ai comme toi avec le CD d'install je ne peux pas avoir l'option réparer :/ 
t'as une verison piratée de Windows?
Sinon, réessaie de configurer emule, peut-être qu'avant le point de restauration tu n'avais pas encore configuré emule?
22 Juillet 2007 20:49:49

si, mais là j'ai désactivé le pare feu et ça marche , pourtant j'ai autorisé l'exception "emule.exe", j'ai même essayé de supprimer / remettre l'exception, marche pas, faur que je désactive le pare feu, idem pour homplayer, bizarre tout ça....

pour le windows piratée, on va dire p'têt bien que oui, p'têt bien que non...
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS