Votre question

Il n'y a plus de son

Tags :
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
Anonyme
10 Juillet 2007 11:17:37

Bonjour,

j'ai installer Vista il y a quelques jours, mais tout a coup je n'est plus de son, je voudrais savoir comment remmettre mon son :( 

Merci ;) 

Autres pages sur : question

10 Juillet 2007 11:23:45

Salut,

tu as eu du son apres l'installation de vista ou tu n'en as pas eu du tout depuis que tu as installe vista ? Si c'est le deuxieme cas cela vient certainement du fait que tu as pas installe les bons drivers pour ta carte son.
Anonyme
10 Juillet 2007 11:26:50

tout de suite après l'installation, je ne sais pas quel driver installer
Contenus similaires
10 Juillet 2007 11:29:48

Tout d'abord est ce que c'est une carte son independante, ou est-ce que c'est gere par le chipset de la carte mere ?
Telecharges everest a partir de ce lien :
http://www.clubic.com/telecharger-fiche12281-everest-ul...
Installes le et donnes nous les lignes correspondant au onm et modele de ta carte mere, et cas échéant, le nom et modele de ta carte son si tu en as une.
Anonyme
10 Juillet 2007 11:40:31

Carte mère:
Type de processeur DualCore Intel Pentium D 820, 2800 MHz (14 x 200)
Nom de la carte mère Inconnu
Chipset de la carte mère Intel Lakeport i945P
Mémoire système [ TRIAL VERSION ]
Type de BIOS Award Medallion (08/02/05)
Port de communication Port de communication (COM1)
Port de communication Port imprimante ECP (LPT1)

Moniteur:
Carte vidéo RADEON X700/X550 Series (Microsoft Corporation - WDDM)
Carte vidéo RADEON X700/X550 Series (Microsoft Corporation - WDDM)
Accélérateur 3D ATI Radeon X700 SE (RV410)
Moniteur HP VS19 [19" LCD] (CNN5081YBJ)

Multimédia:
Carte audio Realtek ALC880(D) @ Intel 82801GB ICH7 - High Definition Audio Controller [A-1]
10 Juillet 2007 11:49:57

Ca va etre un peu plus galère car everest ne reconnait pas le nom de ta carte mere. C'est un pc monts que tu as ? Si oui quel est le modele ? Sinon est ce que tu connais le nom de ta carte mere car cela simplifierait les choses ?
Essaies avec ce driver mais sans grande conviction :
http://smilblick.free.fr/fichier/Realtek_HD_Audio_Drive...
Anonyme
10 Juillet 2007 11:57:17

ma carte mère est une ATI, mon ordi est un packard bell
10 Juillet 2007 12:02:09

le model exact de ton packard bell c'est quoi ? ou le modele exact de carte mere ?
Anonyme
10 Juillet 2007 12:17:13

oula, heu je crois que c'est : IXTREME9010
Anonyme
10 Juillet 2007 12:26:51

je l'ai installé mais je ne sais pas comment l'activer
10 Juillet 2007 12:46:45

est-ce que tu as ete voir dans ton bios si le composant realtek ac'97 etait active. Si il l'etait avant il n'y a pas de raison qu'il ne le soit plus, mais on ne sait jamais.
Sinon regardes si ce driver correspond a ta machine (il y a le photo du pc juste au dessus du telechargement) :
http://support.packardbell.com/befr/item/index.php?i=69...
Anonyme
10 Juillet 2007 16:24:52

non, sa ne resemble pas trop a mon PC, je dois aller ou pour le bios *-*
10 Juillet 2007 22:10:56

pour entrer dans ton bios, il faut que tu appuies, lorsque tu allumes ton pc, soit sur "suppr"; "echap"; "F10"; "F1"; ou "F2" (ca depend de ta machine, au pire regardes si tu as pas uns invite du genre : press "bouton" to enter setup/bios). Une fois que tu es dans le bios il faut que tu trouves une categorie qui s'appelle AC'97 Audio, et tu verifies que le valeur est sur "enabled".
Sinon il faudrait que tu me trouves soit le modele de ta carte mere, soit celui de ta machine, afin que l'on trouve le bon driver.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS