Votre question

Démarrage Win XP Pro aléatoire

Tags :
  • Unité centrale
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
13 Juillet 2007 20:53:57

Bonsoir

J'ai depuis quelques temps des difficultés pour que mon PC veuille démarrer windows dès l'allumage de l'unité.

Il bloque avant l'ouverture de windows en indiquant un défaut de disque et d'insérer un disque de boot. Or, je ne dispose pas d'un tel outil, car ce PC (d'occasion) m'a été remis avec licence, mais sans le disque de windows XP Pro.

Fastidieusement, j'éteins plusieurs fois de suite l'unité centrale et après plusieurs essais, il démarre finalement !

Donc j'aimerai savoir :

Comment créer un disque de démarrage facilement ?

Pourquoi le démarrage est devenu aléatoire ?

Merci de votre aide précieuse.

Autres pages sur : demarrage win pro aleatoire

13 Juillet 2007 21:17:47

sans le disque xp dur
14 Juillet 2007 01:20:22

Ouvre ton boîtier et vérifie la connexion de la nappe du DD avec la CM.
Débranche et rebranche la nappe, puis vérifie de nouveau.
Quel est le message exact?
Contenus similaires
14 Juillet 2007 23:09:47

Comme il a encore fait ce probleme de démarrage, j'ai ouvert et déconnecté la nappe puis rebranché ensuite.
Le PC a démarré correctement cette fois-ci, on verra par la suite si ce n'est pas le hasard, car il démarre bien de temps en temps.

Le message indiqué, le voici :

Verify DMI Pool Data.....
Boot from CD :
Boot from CD :

(Puis après une bonne trentaine de secondes, il affiche :) 
DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER


Voilà le soucis.

Bon week end.
14 Juillet 2007 23:16:27

Tu es sûr que t'as pas un CD ou disquette dans les lecteurs?
Parce que ça fait la même chose.
15 Juillet 2007 10:50:03

Ce PC n'est pas équipé de lecteur de disquette, et aucun disque n'est présent dans le lecteur DVD et le graveur DVD.

J'ai vérifié le Bios, et l'ordre de boot est le suivant :
Primaire : CD rom
Second : Floppy
Troisième : HDD 0

J'ai remplacé le CD par le HDD 0, ça a fonctionné et démarré, mais le problème identique est revenu ultérieurement au fil du temps.

J'ai remis la config initiale par défaut , avec le cd rom en 1ere position.

C'est pour ça que je suis venu sur ce forum expliquer mon soucis, et merci de t'y interesser pour essayer de le résoudre.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS