Se connecter / S'enregistrer
Votre question

Problème carte son sous Ubuntu

Tags :
  • Serveur
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
3 Août 2007 00:35:44

Bonjour!

Je viens d'installer Ubuntu 7.04!
Pour le moment j'en suis content sauf que j'arive pas créer de serveur de son. Dumoins le son marche mais il n'es pas possible d'en jouer plusieurs à la fois!

J'ai suivi les tutorials de ubuntu.fr mais je n'y arrive pas!

http://www.hiboox.com/lang-fr/image.php?img=ts16e82m.png
Voici un screen des préférences audio. Voyez comme c'est bizzare on dirais que ma carte son est détecté liée au périphérique USB :pt1cable:  !
C'est une carte son intégrée à une ASROCK AM2NF3.

Si quelqu'un saurait m'aider pour créer ce fichu serveur de son!
Merci d'avance

Autres pages sur : probleme carte ubuntu

3 Août 2007 17:28:46

Le truc c'est que j'ai le choix pour la lecture des sons entre
- USB Audio
- ALSA
- ESD
- OSS

Donc d'après ce que j'ai compris, si j'arrivais à mettre le choix sur ALSA, le serveur de son devrait marcher, mais si je choisi l'un des 3 derniers, j'ai un message d'erreur me disant.... sa:

audiotestsrc wave=sine freq=512 ! audioconvert ! audioresample ! gconfaudiosink: Impossible d'ouvrir la ressource pour écriture

Donc je ne sais que faire, essayer de réinstaller ASLA (peut être existe-t-il une version plus récente?) qui lui devrait prendre en charge le serveur de son?
Désolé mais il est vrai que je suis débutant, mais j'ai vraiment essayer d'y arriver tout seul avant de poster!

Cordialement
27 Août 2007 12:13:46

Moi aussi j'ai le même problème, je suis en train de chercher ...
Je te répondrai dès que j'aurai la réponse ...
Contenus similaires
27 Août 2007 12:49:38

Bon, est-ce que tu as un fichier .asoundrc dans ton espace utilisateur (/home/nom_d_utilisateur) ???
Si oui je te conseille de le supprimer pour l'instant ...
27 Août 2007 19:00:06

Ben écoute pour le moment j'avais une autre carte son qui trainais dans un placard, donc je l'ai montée... et là... hop y a tout qui marche niquel!!! J'ai rien eu besoin d'installer, le serveur de son marche maintenant niquel avec ALSA ! Donc c'est vraiment dégoutant d'en arriver là mais je ne crains que certaines carte son ne marchent vraiment pas sous ubuntu !

Donc si vraiment tu as envi de profiter de Ubuntu, il faudrait peut être songé à acheter une autre carte son pas chère, mais qui est reconnue sans problème par ubuntu!

PS: moi on m'aurait dit ce que je viens de te dire... le gars je l'aurais insulté !!!!

Si tu envisage cette solution, regarde bien avant la liste des cartes qui sont reconnues sans problèmes :
http://doc.ubuntu-fr.org/materiel/cartes_son

Voila !
28 Août 2007 15:02:08

Je n'ai plus de problème ( j'ai une ACL850 AC'97 ).
Sinon quel modèle de carte a-tu monté ???
29 Août 2007 00:19:11

Moi j'ai installé en PCI une Hercules Muse Games Surrond 5.1... Bref en gros avec le chipset CMI 8738 :D 
Sur le site il est écrit que ce chipset fonctionne avec une certaine manip... Moi ça marche niquel, même après avoir reformaté entre temps, je n'ai rien a installer ALSA marche niquel d'entrée! Après le nom exact de mon Chipset est "CMI8738 - LX" alors que sur le site, c'est le "CMI8738 - MC6" :sleep:  !
Je sais pas si y a une différence vraiment mais le mien marche sans problème!

Voila !
29 Septembre 2007 09:30:53

slt g un petit probleme sur mon ordi c ke g pa pu faire la mise a jour du controleur pci de comunications simplifiées et aussi dans une conversation video je px entendre mais je ne px pa parlé.voila qq info sur ma carte mére si ça peux vous être utile

"Identifiant de la carte mère 08/12/2002-SiS645DX/SIS962-P4S533-E"

"Nom de la carte mère Asus P4S533-E". merci d'avance
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS