Se connecter / S'enregistrer
Votre question

Wifi et Vista ; problème de lag génant dans les jeux

Tags :
  • Wifi
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
21 Août 2007 22:07:23

Bonjour a tous,
alors voila, j'ai récupéré mon pc... completement réinstallé, et avec Vista dessus...
Par contre, j'ai un problème avec le Wifi :
mon pc été avant, sous xp, au même endroit, je pouvait jouer a tout les jeux sans aucun problème, ni lag, ni rien. Mais sous Vista, du même endroit, j'ai des gros lags tout les 5 sec, ce qui m'empêche de jouer.... par contre quand je me rapproche du point wifi, le problème disparait, ou alors apparait vraiment très rarement et donc ne gène pas le jeu.
Mais j'aimerai bien savoir pourquoi, xp capte "mieux" la connexion Wifi que Vista.
Merci d'avance :) 

Autres pages sur : wifi vista probleme lag genant jeux

22 Août 2007 00:07:18

Ca peut être une histoire de version de pilote.
22 Août 2007 01:46:05

Je pense pas, puisque sous xp j'utilise les même drivers que sous Vista, d'ailleur a la base sont pas fait pour xp j'ai du le forcer a prendre le driver...
Contenus similaires
Pas de réponse à votre question ? Demandez !
23 Août 2007 00:26:53

Personne n'a une solution ? Bizarement, quand je lag sous counter strike, je voit les autres bouger, mais en contre partit, moi je peut rien faire, et mon ping augmente. On peut donc dire que je recoit les informations mais que je n'arrive pas a les envoyer, bizarre...
23 Août 2007 20:50:58

Bonjour :) , bon pour faire simple, le probleme vient de windows Vista. Windows Vista scanne ta connexion Wifi sans arrêt, c'est ce qui provoque tes freezes sur les jeux en ligne. (J'ai le même probleme) Tu as forcer tes drivers mais je ne pense pas que ce soit suffisant pour les faire marcher ;) , d'après moi, Vista gère toujours ta connexion. (Vous remarquerez que le même probleme existe sous xp)
Pour palier a ce problème, plusieurs solutions :
Panneau de configuration -> centre réseau et partage -> ta connexion, tu cliques sur voir le statut -> Propriétés sans fil -> décoche : me connecter a un réseau favoris si il est disponible.

Si cette technique ne marche pas :

Démarrer -> Executer -> cmd -> tu tapes : netsh wlan set autoconfig enabled=no interface="Le nom de ta connexion" (tu le trouveras dans le centre de réseau et de partage)

Par exemple : netsh wlan set autoconfig enabled=no interface="Connexion réseau sans fil'

Si cette technique ne marche pas, je ne saurais quoi te dire car moi même en ce moment, j'essai autre chose car ces deux techniques ne fonctionnent pas... Si quelqu'un d'autre sait quelque chose, qu'il nous le fasse savoir.
23 Août 2007 23:30:56

Ok, merci beaucoup, la où je suis actuellement, je n'ai pas ce problème. Peut être parce que je ne capte que mon réseau wifi. Autrement, j'essairai ces 2 techniques quand je serait a l'endroit où ca déconne. Parce que franchement se rapprocher et jouer sur le canaper (comme c'est un portable), c'est pas top, ca chauffe les jambes, et d'autres partit du corps que je ne citerait pas içi, et c'est vraiment pas pratique pour jouer...
9 Octobre 2007 11:52:01

J'ai exactement le même problème de lag récurrent (freeze) toutes les minutes approximativement.

A travers mon casque, j'entend que la lef Wifi cherche des réseaux supplémentaires, alors qu'il est déjà connecté !

J'entend le scan des ondes :) 

J'ai essayé tes deux méthodes, je vais voir si ça marche.
---------------------------------
La première n'a pas marché, j'avais déjà tenté.

Je file tester la seconde.
2 Mai 2008 11:35:53

Bonjour

j'ai le meme problème scan wifi toute les minute montre en mains ! ce qui occassion des lag sur les jeux online :( 
J'ai essayer :
-vista antilag
-diverse cmd
-et lorsque j'essaye d'installer le servce pack 1 j'ai une erreur interne lors de l'installation du coup j'ai chercher sur google et la j'ai trouver qu'il fallait déssintallé les maj 937287 & 938371 & 935509 problème (encore un ) je peut désintaller toute les maj sauf celle ci (le bouton désintaller n'apparait pas).
-meme essayer en mode sans echec

cependant, lorsque je suis en ethernet je n'est pas de problème (pas de scan réseau ^^), j'ai sanné ma ram et aucun problème. ma config et la suivante:
q6600, 8800gt, 2go ram,win vista ultimate.

voila je crois que j'ai tout dit. alors si un dieu de l'informatique traine par ici ... merci d'avance !
3 Mai 2008 17:01:59

pourquoi ne joues tu pas via ethernet ? le wifi n'a jamais été super pour jouer.
3 Mai 2008 18:08:24

C'est peut-être surtout une question de config: je joue en ligne en wifi avec un X200 (Toshiba) et je n'ai pas le moindre phénomène de freeze.
13 Avril 2009 12:41:52

davk57 a dit :
Bonjour a tous,
alors voila, j'ai récupéré mon pc... completement réinstallé, et avec Vista dessus...
Par contre, j'ai un problème avec le Wifi :
mon pc été avant, sous xp, au même endroit, je pouvait jouer a tout les jeux sans aucun problème, ni lag, ni rien. Mais sous Vista, du même endroit, j'ai des gros lags tout les 5 sec, ce qui m'empêche de jouer.... par contre quand je me rapproche du point wifi, le problème disparait, ou alors apparait vraiment très rarement et donc ne gène pas le jeu.
Mais j'aimerai bien savoir pourquoi, xp capte "mieux" la connexion Wifi que Vista.
Merci d'avance :) 


voila pour le lag wifi vista une adresse que peu vous aider c'est tout bien explique labas les demarches a faire pour jouer enfin sans les lags....

voici l'adresse

http://optimizer.zetboo.com/fr/vista/astuces_diverses-5...
Anonyme
27 Septembre 2009 10:44:49

Bonjour , J'ai essayé tes solutions et un petit probleme survient :S
En tapant la commande dans le cmd : netsh wlan set autoconfig enabled=no interface="Connexion réseau sans fil" a la suite du dossier qu'il propose (C:\Users\Alex> Ce qui donne : C:\Users\Alex>netsh wlan set autoconfig enabled=no interface=Livebox-566b ) Il Me marque : Il n'existe aucune interface sans fil de ce type sur le systeme ...
C:\Users\Alex> Pk Ce Fichier La qui ne contient pas de fichier lier au wifi ni a la cfg de la livebox etc ... Dans executer je peut "parcourir" et choisir un fichier mais lequel prendre ? ( Ex je choisit C:\Programmes\System32 dans le cmd il y aura inscrit C:\Programmes\System32> je rajoute la commande pour arreter les recherches de réseaux de VISTA et il me marque le meme message d'erreur , je pense que j'ai mal comprit l'emplacement où il faut entrer ; netsh wlan set autoconfig enabled=no interface=Livebox-566b
Quand je tape la commande directement directement dans "Executer" Le Cmd S'ouvre et se ferme immédiatement ...
HELP PLEASE :> Je n'en peut plus , c'est injouable , Emule a du mal , Une fois sur 10 un site ne repond pas sur le net car je l'est entrer en meme temp que le scan wifi ... ='( Et je me pose une question ... ces freezewifi ne se produisent que depuis peu alors qu'en 2 ans je n'est jamais eu ce probleme de scan wifi ... Cela peut il dire que mon probleme de connexion n'est pas lier a sa ? ou il ce peut trés bien que le probleme surgissent de nulle part ? ( PS : Jé REFORMATER SUITE A UN PROBLEME DE VENTILO @ GRAPHIK CARD` :S )
26 Octobre 2009 13:53:49

FouiNasse a dit :
Bonjour :) , bon pour faire simple, le probleme vient de windows Vista. Windows Vista scanne ta connexion Wifi sans arrêt, c'est ce qui provoque tes freezes sur les jeux en ligne. (J'ai le même probleme) Tu as forcer tes drivers mais je ne pense pas que ce soit suffisant pour les faire marcher ;) , d'après moi, Vista gère toujours ta connexion. (Vous remarquerez que le même probleme existe sous xp)
Pour palier a ce problème, plusieurs solutions :
Panneau de configuration -> centre réseau et partage -> ta connexion, tu cliques sur voir le statut -> Propriétés sans fil -> décoche : me connecter a un réseau favoris si il est disponible.

Si cette technique ne marche pas :

Démarrer -> Executer -> cmd -> tu tapes : netsh wlan set autoconfig enabled=no interface="Le nom de ta connexion" (tu le trouveras dans le centre de réseau et de partage)

Par exemple : netsh wlan set autoconfig enabled=no interface="Connexion réseau sans fil'

Si cette technique ne marche pas, je ne saurais quoi te dire car moi même en ce moment, j'essai autre chose car ces deux techniques ne fonctionnent pas... Si quelqu'un d'autre sait quelque chose, qu'il nous le fasse savoir.



jai taper se que tu as dis mais sa me met que je ne "dispose pas de privilège suffisants , ou strategie de groupe a ete appliquer " je ne sais quoi faire car je suis le suel a utiliser mon pc donc une seul session et donc je suis administrateur ...

je suis sous vista...
merci d'une reponce
Anonyme
21 Mars 2010 19:59:23

clic droit sur le fichier ta option [lancer en mode administrator] faut le savoir ^^
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS