Se connecter / S'enregistrer
Votre question

ubuntu et jeux.

Tags :
  • Ubuntu
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
8 Septembre 2007 22:14:00


Bonsoir,

je posséde une carte graphique ATI Radeon x1950pro, et j'utilise Ubuntu 7.04.

J'ai voulu experimenté un tutorial pour installer World of Warcraft. L'installation se passe bien, mais lors du lancement, la cinématique d'intro ne se lance pas et le jeu plante completement. j'en ai donc conclus que mon acceleration graphique n'est pas activée.

probléme, quand j'ai voulu vérifié cela via la commande :

  1. glxinfo | grep "direct rendering"


Ubuntu "reboot", il ferme tous les programme ouverts, et repart sur la page d'identification (nom+mot de passe).

Meme phénoméne lorsque j'ai essayé avec PlayOnLinux, au lancement du programme, Ubuntu reboot.

Enfin, l'installation des pilotes via le Gestionnaire de pilotes propriétaires à totalement fait planté l'OS, dont l'interface graphique semblait refuser de se charger, me laissant sur un ecran noir aprés le chargement d'Ubuntu.

j'ajoute que pour demarrer Ubuntu, j'ai du modifier dans GRUB la ligne "Kernel" pour y remplacer "quiet splash" par "vga=791 noapic" sinon ubuntu ne bootait pas, ca a peut être un rapport^^


Des suggestions :)  ?

Merci^^

Autres pages sur : ubuntu jeux

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS