Se connecter / S'enregistrer
Votre question

[Résolu] Problème d'ordre alphabétique sous windows XP

Tags :
  • Logiciels
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
a b 6 Logiciels
29 Septembre 2007 11:59:28

Bonjour à tous [:topicman] ! !
{C'est mon premier topic :p  }

Voici mon problème :
Vous avez surement remarqué que sous Windows, depuis n'importe quel logiciel, lorsqu'on clique sur "Ouvrir...", une fenêtre de explorer s'affiche sur un dossier. Les fichiers et dossiers qui y sont présents sont alors rangés par ordre alphabétique, une méthode pratique puisqu'elle permet de facilement trouver le fichier à ouvrir.

Eh ben sous mon Windows XP Home Edition, ce n'est pas le cas. Les fichiers sont dans le désordre, me rendant laborieuse la tache de recherche, sauf si bien évidemment, je clique-droit pour pointer sur "Réorganiser les icônes par" et enfin cliquer sur "Nom".

La question est donc : Que dois-je faire pour y remédier? car ça ne me faisait pas ça avant et je n'en connais pas la source.

Merci pour ceux qui ont pris la peine de lire mon topic
et de vos futurs réponses :) 

Autres pages sur : resolu probleme ordre alphabetique windows

a b 6 Logiciels
30 Septembre 2007 14:51:35

:bounce: 
1 Octobre 2007 22:21:31

Sous Windows ? Logiquement, j'ai eu le même problème à peu de chose près ^^ L'ordre alphabétique était décroissant...

La solution est assez destructive si tu changes tes modes d'affichage par dossiers, il faut reclasser un dossier en particulier dans l'ordre alphabétique (de préférence en affichage "mosaïque" des icônes, plus lisible). Puis tu cliques sur Outils => Option des dossiers => Onglet affichage => Appliquer à tous les dossiers.

Normalement ton problème sera résolu et laissera place à un autre : les affichages en miniatures et pellicules à restaurer à la main.
Contenus similaires
a b 6 Logiciels
2 Octobre 2007 12:24:59

Ok, mais bon ça ne m'arrange pas trop vu que chacun de mes dossiers persos à son propre affichage. Je serais alors obligé de tout ranger à nouveau

Et puis, c'est plutôt radical comme solution. N'y en aurait-il pas une autre par hasard SVP ? [:topicman:10]
a b 6 Logiciels
3 Octobre 2007 14:49:26

:bounce: 
3 Octobre 2007 15:02:03

Désolé, les solutions made in Windows sont toujours radicales ^^° J'ai pas pu trouver mieux :( 

Quoique ! Cette astuce marcherait peut-être sous winxp (cherche le mot désordre ^^)
a b 6 Logiciels
4 Octobre 2007 18:40:18

Merci de ta réponse, Mainmain7 :) 
Je vais tester.
6 Octobre 2007 02:21:09

Alors Topicman ^^ ça donne quoi cette astuce ? Que je sache si ça marche au cas où j'en aurais encore besoin. Parce que bon, les miniatures et autres à la main, c'est lourd :??: 
a b 6 Logiciels
6 Octobre 2007 21:57:50

Malheureusement, Je n'ai même pas pu appliquer cette astuce vu que le registre de mon windows XP n'est pas organisé de la même manière que celui de windows 98 (logique).
En effet, cette astuce n'est applicable que pour windows 98 car sous windows XP, il n'y a pas de dossiers "Menu" dans le registre, comme c'est mentionné dans le site pointé par ton lien.

Autre idée(s) ?
8 Octobre 2007 22:52:20

Formater !!!
8 Octobre 2007 23:21:24

A part la première solution de mainmain7 je ne vois pas :( 

Tu as tenté une restauration système quelques jours en arrière ( avant ton problème ) !? Formater pour si peu c'est encore plus destructeur "comme même"
a b 6 Logiciels
9 Octobre 2007 12:08:52

Oula, formater mon pc pour si peut ?
Ce problème est génant, mais pas invivable :lol: 

Quand à la restauration système, je voulais tester mais j'ai du supprimer les points de restauration après une infection virale :??: 

Je vais essayer de bidouiller quand même car j'avais déjà réussi à régler un problème semblable ya très longtemps, mais je ne souviens plus comment...

Enfin, si vous avez d'autres idées...n'hésitez pas :) 
10 Octobre 2007 21:28:03

Heuu topicman, je veux pas te jeter la pierre, loin de là mais... Depuis le temps que t'as signalé ton problème, t'aurais largement eu le temps d'appliquer ma première solution, et de tout remettre à la main quand tu ouvres tes dossiers.

Remarque, moi aussi j'attendrais la solution miracle plutôt que de faire le con ^^

Courage :) 
a b 6 Logiciels
10 Octobre 2007 22:24:55

Je l'ai déjà testé, sans succès !
J'ai même fait des recherches et certains disaient que la fonction de réorganisation automatique était active que pour les modes d'affichage :
Miniature, Mosaïque ou Icône.

Alors, j'ai modifié dans la fenêtre, que j'ai ouverte en cliquant sur sur "Fichier" puis "Ouvrir...", pour afficher les fichiers en mode icône. Puis j'ai cliqué sur "Réorganisation automatique" dans le menu contextuel. J'ai ensuite fermé la fenêtre pour ensuite la réouvrir, mais le désordre chaotique des fichier était toujours là :( 
10 Octobre 2007 22:49:02

Ah... désolé alors ^^ Bonne chance pour la suite ;) 
10 Octobre 2007 22:50:06

Est-ce que les icones sont bien alignées sur la grille ou en bordel ?
a b 6 Logiciels
11 Octobre 2007 16:47:49

Ils sont sur la grille.
11 Octobre 2007 22:26:17

Dans ce cas : Outils > Options des dossiers > Onglet affichage > Tout en bas de la liste des Paramètres avancés, décocher Mémoriser les paramètres d'affichage de chaque dossier.

Ok, fermeture de toutes les applications, sauf la fenêtre d'Explorer qui doit être fermée en dernière, et redémarrage.
a b 6 Logiciels
12 Octobre 2007 12:57:39

Kenelm a dit :
Dans ce cas : Outils > Options des dossiers > Onglet affichage > Tout en bas de la liste des Paramètres avancés, décocher Mémoriser les paramètres d'affichage de chaque dossier.

Ok, fermeture de toutes les applications, sauf la fenêtre d'Explorer qui doit être fermée en dernière, et redémarrage.

Ok, je vais tester !
Kenelm a dit :
http://ma-ville35.antiville.fr/ c'est mieux [:kenelm]

:heink: 
a b 6 Logiciels
13 Octobre 2007 18:59:31

ça ne marche toujours pas [:topicman:21] ! !
13 Octobre 2007 19:07:35

T'es môdi.








































:D 
a b 6 Logiciels
13 Octobre 2007 21:27:16

:lol:  oui...

Autre idée?
a b 6 Logiciels
15 Octobre 2007 13:07:27

:bounce: 

En + : j'ai remarqué qu'il n'y a pas ce problème dans les autres sessions windows du pc.
bizarre...(je suis administrateur de l'ordinateur)
a b 6 Logiciels
20 Octobre 2007 22:26:21

:bounce: 
20 Octobre 2007 23:04:30

Supprime la session et recrée la ?
13 Novembre 2007 19:02:14

Ca y est ! ça vient de m'arriver ! Arrrrgh ! Mes fichiers sont classés dans le désordre ! Mais pas n'importe lequel :( 

Le désordre alphabétique !!!

J'ai trifouillé il y a pas très longtemps mes dossiers de musique, pour mettre des images en fond, et attribuer d'autres icônes... j'ai dû par conséquent éditer les fichiers desktop.ini... Et pourtant, ils sont édités sans faute, c'est à n'y rien comprendre :'( 
a b 6 Logiciels
7 Décembre 2007 11:22:05

Youpi !!!!! Houraaa !!!! [:topicman:11]
J'ai résolu mon problème :D  après une bonne longue recherche !

Il s'agissait en fait d'un bug de windows :
Citation :
Mes boîtes de dialogue ne présentent plus mes dossiers suivant l'ordre alphabétique. Comment rétablir cet ordre ?

C'est un bug de Windows XP qui peut se produire de façon aléatoire.

Pour le résoudre, lancez l'explorateur de fichiers (touche Windows + E), puis ouvrez le menu Affichage > Détails. Cliquez sur la colonne "nom" pour trier par nom. Le plus important maintenant et à respecter scrupuleusement : appuyez sur la touche CTRL et cliquez sur la croix de fermeture (en haut à droite) pour quitter Explorer. Ensuite, redémarrez XP : votre problème est résolu !

Source.

Merci quand même à tout ceux qui ont pris la peine de me lire et me répondre ;) 
7 Décembre 2007 11:47:29

!!!!!!

Merci Blumenka ! Je prends ça en note ^^

Et quand je pense au pauvre topicman qui n'a pas pu résoudre son problème avant de disparaître à jamais :p  ...
a b 6 Logiciels
7 Décembre 2007 11:57:44

Mainmain7 a dit :
Et quand je pense au pauvre topicman qui n'a pas pu résoudre son problème avant de disparaître à jamais :p  ...

:lol: 
7 Décembre 2007 12:31:41

Kenelm a dit :
Dans ce cas : Outils > Options des dossiers > Onglet affichage > Tout en bas de la liste des Paramètres avancés, décocher Mémoriser les paramètres d'affichage de chaque dossier.

Ok, fermeture de toutes les applications, sauf la fenêtre d'Explorer qui doit être fermée en dernière EN MAINTENANT CTRL APPUYE, et redémarrage.


J'arrive pas à croire que j'ai oublié de te le dire :D 
En fait, quand tu maintiens CTRL appuyé et que tu fermes une fenêtre, ça prend ses paramètres et les stocke en tant que nouveaux paramètres par défaut. Ca marche pour tout un tas de fenêtre, même pour MSN.

a b 6 Logiciels
7 Décembre 2007 17:20:41

Merci de l'info, mais dis-donc ! C'est pas un petit oublie que t'as fait :p 
Dire que mon problème aurait pu être résolu depuis des lustres si tu n'avais pas oublié...
7 Décembre 2007 19:17:07

Euh... Vite ! Une excuse bidon...



:o 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS