Votre question

Problème d'affichage sous Linux [ résolu ]

Tags :
  • Mot de passe
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
2 Novembre 2007 19:06:27

:hello:  Bonzour bonzour :hello: 

Alors aujourd'hui j'ai décidée d'essayer de faire un double écran :D  enfin je veux dire que j'ai branchée mon écran de bureau à mon ordinateur portable.... Le problème c'est que maintenant mon affichage a changé de résolution et maintenant le logo nVidia apparait à chaque fois que Ubuntu démarre :??:  :??: 

Lorsque je veux aller dans Système --> Administration --> écrans et affichage ( pour changer cette résolution :fou:  ) la fenêtre ne s'ouvre pas... Il me demande mon mot de passe puis rien... Elle n'est même pas dans ma liste de fenêtre :cry:  :cry: 

:D  Keu faire ? :D 

Autres pages sur : probleme affichage linux resolu

3 Novembre 2007 18:45:54

Sinon, tu peux essayer ceci en mode console (et en utilisateur root):
  1. xrandr


ça affiche la liste des résolutions disponibles (qui sont listés dans /usr/X11/xorg.conf) avec une étoile de la résolution courante.
Ex:
  1. SZ: Pixels Physical Refresh
  2. *0 1280 x 1024 ( 373mm x 302mm ) *50 57
  3. 1 1152 x 864 ( 336mm x 255mm ) 51
  4. 2 1024 x 768 ( 298mm x 226mm ) 52 59 60 61
  5. 3 832 x 624 ( 242mm x 184mm ) 53
  6. 4 800 x 600 ( 233mm x 177mm ) 54 63 64 65 66 67
  7. 5 640 x 480 ( 186mm x 141mm ) 55 71 72 73
  8. 6 320 x 240 ( 93mm x 70mm ) 56 83 84
  9. 7 1280 x 960 ( 373mm x 283mm ) 58
  10. 8 896 x 672 ( 261mm x 198mm ) 62
  11. 9 800 x 512 ( 233mm x 151mm ) 68
  12. 10 640 x 512 ( 186mm x 151mm ) 69 70
  13. 11 576 x 432 ( 168mm x 127mm ) 74
  14. 12 512 x 384 ( 149mm x 113mm ) 75 76 77
  15. 13 416 x 312 ( 121mm x 92mm ) 78
  16. 14 400 x 300 ( 116mm x 88mm ) 79 80 81 82
  17. Current rotation - normal
  18. Current reflection - none
  19. Rotations possible - normal
  20. Reflections possible - none


Pour changer la résolution:
  1. xrandr -s 1280x1024


Pour changer le taux de rafraichissement:
  1. xrandr -r 50


Si, même ça, ça ne marche pas, alors réinstalle les drivers nVidia (c'est le bon moment pour récupérer la dernière version :)  )
Contenus similaires
3 Novembre 2007 20:57:15

Ca marche [:arbishop] Merki beaucoup !

T'as raison je vais actualiser mes drivers mais comment je fais sous linux ? Parce que moi j'ai juste cliquée sur la cas utiliser l'acceleration 3D pilotes propriétaires na na na na en fait... Tout c'est fait en automatique
3 Novembre 2007 23:40:59

C'est quoi ta carte graph?
Si c'est Nvidia, tape en console:
sudo nvidia-settings

(fais le en root et enregistre les changement dans xorg.conf, y'a un bouton exprés, sinon les changements ne seront pas pris en compte)
4 Novembre 2007 00:10:19

Super je connaissait pas ce menu enfin c'est quand même embêtant que mon menu écran ne marche pas....

En effet ma CG c'est une GeForce Go 7600 de nvidia
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS