Votre question

Deux disques durs avec respectivement XP et Win98 SE

Tags :
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
4 Décembre 2007 02:20:32

Bonsoir à tous !

Je vous expose ma situation : mon pc est doté de deux disques durs, l'un de 80 Go (que l'on nommera A) et l'autre de 20 Go (que l'on nommera B). Windows Xp est installé sur le disque A; j'ai formaté le disque B, puis j'y ai crée une nouvelle partition en FAT32. J'aimerai à présent pouvoir installer Windows 98 SE sur ce disque B.
J'ai tenté le coup, mais lorsque je redémarre l'ordinateur avec le disque de WIN98 dans le lecteur cd, il me l'installe directement sur le disque dur A! J'ai beau mettre le disque A en esclave et le disque B en maître, il continue de me l'installer sur le A...
Comment installer Windows 98 uniquement sur le disque dur B ?

Un grand merci à vous !!

Autres pages sur : disques durs respectivement win98

4 Décembre 2007 07:57:54

Débranches le Disque dur A (il sera bien forcé xD).
Une fois l'install finie, branches A en maitre. Sous XP, edites le fichier boot.ini à la racine du lecteur C:\ (pour le faire apparaitre, afficher le disque dur sous explorateur, sélectionner Outils=>Options des dossiers.
Coche la case "Afficher les fichiers et dossiers cachés"
Décoches les cases "Masquer les extensions des fichiers [...]"+"Masquer les fichiers protégés du système d'exploitation".

Enfin, avant d'éditer le fichier, il faut le rendre éditable ( :lol:  )
Clic droit sur "boot.ini"=>propriétés.
Décocher "lecture seule"

Enfin, modifies le fichier (avec notepad, par exemple) et ajoutes la ligne suivante à la fin du fichier:
D:="Microsoft Windows 98"

Enregistre et reboot=> c'est magique xD
8 Décembre 2007 16:48:23

Un grand merci !

J'ai édité le boot.ini ; redémarrage, et le menu pour choisir ton OS apparaît bien ; cependant, pas moyen d'accéder à Windows 98.
Le D: répresente bien la lettre du disque dur où est installé 98 ? (en l'occurence chez moi, le disque B est X:, j'ai donc remplacé le D: par X:) 

Dans tous les cas, dès que je clique sur Win98, l'ordinateur redémarre, et pas de problème si je clique sur XP.

Encore merci ^^



Contenus similaires
8 Décembre 2007 17:50:46

Oups: il faut enlever slash, ça donnerai donc:
X:="Microsoft Windows 98"
15 Décembre 2007 19:02:22

Ca marche ! Un grand merci Archange_nain ^^ :love: 

15 Décembre 2007 19:53:45

De rien ;) 

N'oublie pas d'éditer ton premier message en ajoutant "[résolu]" devant ton titre :jap: 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS