Se connecter / S'enregistrer
Votre question

Problème entre VMplayer et Debian

Tags :
  • Debian
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
8 Décembre 2007 13:40:32

Bonjour à tous,

Je viens de créer ce topic car j'ai un sérieux problème sous VMWare Player 1.0.3.
En effet, je l'utilise depuis un petit moment déjà pour lancer une version de Debian virtuelle.
J'espère que c'est la bonne catégorie pour poser ma question, sinon je m'en excuse mais je n'ai pas toruvé de meilleur endroit.

Il y a quelques instants je lance mon os virtuel comme à mon habitude et là manque de bolle, il ne me l'ouvre pas et m'affiche le messages suivant:
"The virtual machine could not be loaded; it could be missing, inaccessible, or corrupted"
Je me souviens que la dernière fois que je l'ai utilisé, il y a eu une coupure involontaire et spontannée de l'alimentation du pc, peut etre le problème vient il de là ???

ARF, et je dispose de données importantes que je n'aimerais pas perdre et donc je vous solicite pour savoir si quelqu'un a une solution à mon problème ....

Je vous remercie d'avance !

Maestro57

Autres pages sur : probleme vmplayer debian

10 Décembre 2007 18:03:47

Bon bah personne qui m'a répondu mais j'ai quand même trouvé la solution à mon problème comme un grand, donc j'écris tout de même comment je m'y suis pris au cas où quelqu'un d'autre rencontrerait le même soucis.

La solution est toute bête, j'ai simplement récupéré un nouveau système Debian virtuel sans problèmes de démarrage et j'ai remplacé le disque virtuel par celui de mon ancien os. Et voilà, VMWare me fait toutes les liaisons nécessaires pour que ca fonctionne à nouveau !!

héhé A+
10 Décembre 2007 23:59:00

merci de la solution ;) 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS