Se connecter / S'enregistrer
Votre question

Installation Linux Debian + carte wifi

Tags :
  • linux
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
16 Février 2008 12:59:57

Cher Linuxien(ne)s,

Bon voila, j'ai décider de passer a Linux Debian!
(pas la peine de me poser la question: "pourquoi?" car c'est pas le sujet)

Alors voila je vous expose mon petit problème:

Mon ordinateur est relié a une livebox a l'aide de la carte wifi: Hercules wireless G PCI www.amazon.fr/Hercules-Wireless-PCI-Adaptateur-R%C3%A9s...

Impossible de me connecter par ethernet (distance d'un étage).
Alors je pense opter pour une installation 3DVD.
Je disposerais d'un ordinateur portable sous xp a coté, possédant ce document ( http://formation-debian.via.ecp.fr ) et les conseils que vous m'avez donner et éventuellement les drivers neccessaires. (les ordinateurs pourront etre relier avec un cable ethernet entre eux)
Une clé usb pour le tranfers des drivers.

En fait maintenant je voudrais savoir ou trouver les drivers pour ma carte wi-fi + si possible les drivers pour cette carte pci: AVerTV Super 007( www.ldlc.com/fiche/PB00067627.html )
Et comment les installer.

Voila @++ :hello:  et merci de me répondre

Autres pages sur : installation linux debian carte wifi

16 Février 2008 13:28:29

Juste pour savoir (c'est important), tu es Linuxien depuis longtemps ou est-ce ton premier passage à Linux?
16 Février 2008 13:50:52

second, mais au cours du premier passsage j'ai eu un beug a cause d'un modem routeur qui me donnait l'internet sous linux (debian aussi) mais plus sous vista, alors j'en ai eu marre et alors j'ai désisntaller linux meme si je commencait a m'amuser avec la console ect car je ne voulait absolument conserver vista (word, flash...)
Je m'y connais un peu en UNIX.
Au cas ou yaurait pas de drivers je pense que ndiswrapper ferait l'affaire mais je l'ai jamais utiliser car la premiere fois j'étais en ethernet.
Contenus similaires
16 Février 2008 13:53:28

au fait, je suis programmeur, je m'y connais en C++, JAVA et sinon PHP, HTML...
16 Février 2008 18:16:26

Merci beaucoup!

Je vous donnerez de mes nouvelles une fois tout ça fait :) 
16 Février 2008 19:07:18

si je peux me permettre de te donner un conseil, essaye plutôt une distribution moins Libre, et plus aisée pour les débutants sous Linux. Le fait que tu saches coder ne change rien au fait que tu commence sous Linux, ce sont deux choses distinctes.
Avec une distribution comme Ubuntu par exemple, tu aura quelques modules propriétaires qui t'éviteront ce genre de désagrément pour certains périphériques ni ne marche pas nativement sous Linux.

C'est juste un conseil et il vaut ce qu'il vaut, à toi de voir ce que tu veux en faire ;) 

23 Février 2008 14:32:49

AIAIAIAIAI!!

Bon j'ai un autre probleme, pendant l'installation, Debian ne détecte pas mon disque dur.
WDC WD2500KS-00MJB0 ATA Device (western digital)

Voila quelques infos:

au démarrage de l'installation, j'ai un écran noir avec des trucs sur mes composants, mais il s'arrette au hda (je crois que c'est le disque dur).
Il marque:
hda: lost interrupt
hda: lost interrupt
hda: lost interrupt
hda: Host Protected Area detected
.....
hda: Host Protected Area disabled
...
puis enfin ca démarre l'installation

Quand il détecte mes composants ca prend un temps fous.

Et puis il me marqueun truc comme: aucun disque dur détecter, selectionner les pilotes neccessaires....
25 Février 2008 09:19:10

Up!

Vous avez pas une petite idée?

Pourtant quand j'ai essayer d'installer debian et après unbuntu j'ai pas eu ce bug.
26 Février 2008 01:11:14

si je comprends bien, tu n'as pas ce soucis avec ubuntu ?

est-ce que sous windows tu as des soucis avec ?
quel version de debian as-tu ?
26 Février 2008 09:26:21

4.0 stable (etch)

J'ai pas tester avec ubuntu. Ce que je disais, c'est que j'ai fait la même installation (debian etch) il y a 6 mois et qu'elle a fonctionné normalement a cet époque. Pareil pour ubuntu il y a 6 mois aussi.

Sous vista, ben j'ai jamais eu de problemes. J'ai fait un checkdisk sans probs aussi.

EDIT: j'ai peut etre oublier de préciser que je suis qu'a l'installation
26 Février 2008 10:55:40

essaye avec ubuntu si tu peux, ou mieux avec une autre distribution qui n'est pas basée sur debian.


Par contre tu as partitionné ton disque depuis ton problème avec les fichiers non deplaçables ?
26 Février 2008 11:01:24

Non, je comptais le partitionner avec le partitionneur debian.

Ok je vais essayer avec une autre distribution, mais, laquelle choisir? ubuntu?
26 Février 2008 11:05:53

si tu veux oui, elle est basée sur debian tout en etant plus simple à installer. Mais comme elle est basée sur debian, il est possible que tu aies le même soucis.
26 Février 2008 11:10:02

Ai

Mais pour installer ma carte wi-fi et mon tuner, est-ce la même chose sur debian et sur ubuntu?
26 Février 2008 11:36:10

oui t'inquiete, et c'est sensiblement pareil quelque soit la distribution.


26 Février 2008 11:41:32

J'ai retenter une installation, j'ai vu 2 autres trucs avant le hda: lost interrupt


ATA: abnormal status 0X7F on port 0XE007

ACPI: PCI interrupt 0000:00:1f(... quelques autres chiffres) -> GSI19 (level, low) -> IRQ77
26 Février 2008 11:43:11

tente en passant le paramètre "noacpi" au démarrage
26 Février 2008 11:44:14

ok

C'est le truc pour désactiver de la gestion d'énergie?
26 Février 2008 12:13:04

Non c'est pas ca :) 

J'ai essayer noacpi, pareil.
J'ai aussi essayer: linux noacpi noapic nolapic noacpi, pareil sauf que ca m'a ecrit une seule fois HDA: lost interrupt
26 Février 2008 12:20:46

teste avec "acpi=off"
en gros, je pense que c'est une incompatibilité, c'est la meme version que tu as installé, il y a 6 mois?
26 Février 2008 13:32:48

oui

Enfin, peut être que avant c'était la révision 1 et maintenant la 2.
Mais c'était la 4.0 etch stable
26 Février 2008 13:44:20

je pense qu'ils ont changé de noyau depuis (avec la faille découverte)
mais si c'est la même, t'as du faire un changement matériel? (ou alors le cd qui est mal gravé :/  ...)
26 Février 2008 13:48:50

Ben j'ai ajouter une carte wi-fi, et un lecteur dvd en mode slave.
Je vais essayer ton "acpi=off"

Apres j'essaierais de graver un autre cd.
26 Février 2008 14:37:28

Bon, toujours ce:
Aucun disque dur n'a été détecter, veuillez sélectionner le pilote neccessaire.

Et, au fait, j'ai tapé au boot: linux acpi=off
c'est bien ca?

Je vais essayer de refaire une copie du DVD 1.

computer: ACPIx86 based PC
disk drive: WDC WD2500KS-00MJB0 ATA Device (western digital)
display adaptator: Nvidia GeForce 7900 GS
processor: Intel core 2X 2.13 Ghz
26 Février 2008 15:07:51

il y a déjà un os sur le pc?
tu viens de rajouter le dvd? si c'est le cas, c'est peut etre un mauvais branchement de cable..., le hd est reconnu par le bios? (on aurait du commencer par ca d'ailleurs :) )
26 Février 2008 15:40:15

Oui, il y a vista (je l'ai dit).
J'ai rajouté le lecteur DVD il y a 2 a 3 mois, aucun prob sous vista.
Enfin a mon avis le HD est reconnu par le bios.

(en ce moment je télécharge le DVD1 révision 3 de débian)
26 Février 2008 15:49:56

djyo@IDN a dit :
Oui, il y a vista (je l'ai dit).

autant pour moi je l'avais pas vu
26 Février 2008 15:50:54

ton lecteur dvd est en ide ? J'y connais pas grand chose sur le rapport maitre/esclave avec les ide car je n'utilise que du sata, mais vérifie que tout soit ok de ce coté là (disque dur en maitre, dvd en esclave).
Enfin je dis ça, si ça se trouve ça n'a rien à voir, mais dans le doute hein...
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS