Votre question

Mon lecteur de disquette invisible...

Tags :
  • Système d'exploitation
  • Périphériques
Dernière réponse : dans Systèmes d'exploitation
21 Mars 2008 14:15:14

Bonjour à tous,

voici que depuis l'installation du sp1 de Vista (pas la version bêta!), mon lecteur de disquette à disparu :pt1cable: 
Il est reconnu dans le gestionnaire de périphérique et lorsque je boote avec, il fonctionne parfaitement.
Mais dans l'explorateur de Windows il s'est envolé :ouch: 
Je ne sais plus quoi faire pour le faire réapparaître, sauf demander votre aide ;) 

Voici 2 capture d'écran :

Le poste de travail :
http://photomaniak.com/upload/out.php/i218793_Sanstitre...

L'éditeur de commande (cmd) :
http://photomaniak.com/upload/out.php/i218789_Sanstitre...

Je remercie par avance celui ou celle :love:  qui m'aidera à trouver la solution.

Cordialement.
gg38.

Autres pages sur : lecteur disquette invisible

22 Mars 2008 12:40:23

Ca n'inspire personne? :cry: 
24 Mars 2008 14:23:45

Bonjour à tous,

un petit mot pour que l'on ne m'oublie pas...
Contenus similaires
26 Mars 2008 11:57:10

Up, up, up :hello: 
27 Mars 2008 09:48:08

[:airsofteur47:12][:sooz1011:25]
27 Mars 2008 09:50:06

outils d'administration, gestion de l'ordinateur, gestion des disques.

et tu lui attribues une lettre.
27 Mars 2008 14:47:06

Merci pour la réponse, mais je ne le trouve pas dans la gestion des disques...
27 Mars 2008 15:04:33

cadre du bas.
a b E Périphériques
27 Mars 2008 16:51:42

débranche redémarre le pc ensuite éteint le pc et rebranche le lecteur disquette
31 Mars 2008 14:50:11

chrisnvdia a dit :
débranche redémarre le pc ensuite éteint le pc et rebranche le lecteur disquette

Merci pour vos réponses, mais ça ne marche pas... :cry: 
1 Avril 2008 15:04:27

heu :heink: 
Je crois bien que le lecteur de disquette ne va pas te servir à grand chose, franchement c'est pas dramatique...
Regarde dans le Bios s'il est reconnu, et si oui teste le dans un autre PC voir s'il est reconnu ou non.
1 Avril 2008 17:47:45

Bonjour et merci pour la réponse.

Il est bien reconnu par le bios et fonctionne parfaitement sur un autre PC.
J'ai l'impression qu'il a disparu après l'installation du SP1 de Vista...
J'ai de nombreux logiciels qui (certes anciens) ne font de sauvegardes que sur ce type de support. Il n'est pas possible de renouveler tout le parc machines ni upgrader ces logs pour des raisons de coûts (licences, etc...)
Mais j'ai réellement besoin de pouvoir exploiter ces sauvegardes sur mon poste.

Vive les mises à jours :kaola: 
2 Avril 2008 13:28:40

aaah ben il faut préciser aussi que c'est dans le cadre de l'entreprise :) 

Tu a essayé de restaurer juste avant?
Mais visiblement il y a pas mal de personnes qui ont eu des soucis de lecteurs disquettes avec Vista.
Il faut dire que Vista et lecteur de disquette... ca fait un grand fossé quand meme :D  :D 
Tu as essayé de voir s'il n'y avait pas de firmware plus à jour pour ton lecteur?
3 Avril 2008 18:09:26

Encore merci pour ta réponse.
En fait c'est la deuxième fois que ce problème arrive, la première fois ça s'est terminé par un formatage du disque C: et tout est rentré dans l'ordre. Mais cette fois, c'est après avoir installer le SP1 que le problème est intervenu. N'y aurait-il pas un bug de ce côté là...?
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS