Se connecter / S'enregistrer
Votre question

Probleme de Boot xp/vista avec VistaBootPRO

Tags :
  • Windows XP
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
20 Mai 2008 09:28:42

Bonjour,

J'ai un presario C700 limité en ressource pour le jeux video , ayant deja vista installer dessus j'ai decider d'installer 2 autres OS a savoir XP pro tout d'abord puis ubuntu,

Je pensé qu'apres l'installation d'ubuntu GRUB me proposeré les différente entrées d'OS , c'est ce qui s'est effectivement produit mais lorsque je je selectionne vista ce dernier me parle d'un "winstart.exe" (il me semble) manquant , j'ai lus different tutos et j'ai trouvé la solutution VistaBootPRO.

Cependant le logiciel ne detecte aucunne entrée d'OS.

Mon HDD est partitioné de la facon suivante:

C: Vista Familiale premium
D: Windows XP

Pour la lecture NTFS et :

HdA 1 : partage des ressource pour linux
HdA 2 : Vista
HdA 3 : XP
HdA 4 : Ubuntu

pour la lecture ext3

j'ai pensé que Vista BOOt pro étant installé sous xp qui n'est pas la partition C: n'a pas accès au entrées des différent OS mais impossible de l'installer sur C:

Des conseils, de l'aide tout sera le bienvenu !

Vous remerciant d'avance

Lapin

Autres pages sur : probleme boot vista vistabootpro

20 Mai 2008 10:11:43

Salut,

les systèmes d'exploitation ont un ordre d'installation, en premier les windows, du plus ancien au plus récent et ensuite les linux.
Si tu installes n'importe comment, à chaque fois tu écrases le mbr. Vistaboot pro ne fonctionne qu'avec le boot.ini je crois et la t'as dû installé lilo ou grub, résultat il ne sert plus à rien.

Xp > Vista > ubuntu
20 Mai 2008 10:17:32

ok je vais esseyer comme ca merci de ta reponse bonne journée
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS