Votre question

Question a propos du SP1 de vista svp

Tags :
  • Mise à jour
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
6 Août 2008 18:58:53

Bonjour a tous,

Tout d'abord, j'ai fait rechercher avant de posté mais je n'ai pas trouvé ce que je cherchais ou alors j'ai mal cherché (je n'ai pas dutout l'habitude de ce site) et si c'est le cas, j'en suis désolée.

Donc voila hier (le 05/08/08) j'ai eu la mise a jour du SP1 de vista, tout s'est bien passé mais aprés l'installation j'ai remarqué une chose (peu etre bete mais je m'en fiche) qui me déplais : la résolution de mon ecran (avant la mise a jour) était de 1440x900 mais avec la mise a jour, la résolution est passé de 1024x768 (je n'ai plus que 1024x768 ou 800x600 en choix de résolution) et toutes mes images sont tiré en largeur, je trouve ça trop gros et les images déformés c'est pas top ... donc je voudrais savoir deux chose :
- il y aurait t il possibilité de récupérer la résolution que j'avais avant sans désinstallé le SP1 ou alors dois-je désinstallé le SP1 pour que tout redevienne comme avant ?
et si c'est ça
- si je desinstalle le SP1 de vista, c'est pas grave ?? pas important ? Sachant que je n'ai pas vraiment eu de changement au niveau de la vitesse de mon pc et avant je n'avais jamais eu de soucis avec vista

Merci d'avance pour vos réponses

Autres pages sur : question propos sp1 vista svp

6 Août 2008 19:59:58

Il n'y a rien de plus facile que de changer la résolution habituellement.

Tu dis que tu as seulement 1024x768 et 800x600? bizarre...

J'allais justement installer le SP1 aujourd'hui...

Essaie ça:

Fait un clic droit sur ton bureau, va dans personnaliser ensuite dans paramètres d'affichage. Change ta résolution, je doute très fortement que le SP1 limite la résolution.

Je ne comprends vraiment pas pourquoi tu ne peux plus avoir d'autres résolutions... Vérifie les drivers de ta carte graphique.



Le SP1 est essentiel car il apporte justement une grande partie des réponses aux problèmes de la version Pré-SP1. Personnellement, je n'ai aucuns problèmes avec Vista même sans, mais il est toujours fortement conseillé de TENIR À JOUR SES LOGICIELS, c'est une question de sécurité entre autre.



Pour les performances:


Le SP1 n'améliore pas les performances, ce n'est pas son but.

Si tu veux de meilleures performances et que tu crois que c'est la faute à Microsoft si ton ou tes PCs sont lents, et bien, je vais te dire quelque chose: Microsoft fait très bien son boulot (même s'il y a place à amélioration...)

C'est à toi de savoir utiliser intelligemment ton PC et à ne pas télécharger et installer 56 000 trucs n'importe comment. Défragmenter, ne pas tout enregistrer sur le bureau, et bien d'autres trucs.
6 Août 2008 20:38:07

Salut,

vérifies en premier les pilotes vidéo, éventuellement désinstalles les et réinstalles les.
Contenus similaires
6 Août 2008 21:57:23

Merci pour vos reponses

Effectivement pour le choix de résolution limitée, c'est ma carte graphique qui était désactivé (je n'aurais jamais pensé a regarder ça aprés la mise a jour du SP1).
Par contre j'ai un autre truc de désactivé "realteck high definition audio" je l'ai réactiver mais aprés il faut que je le reinstalle et quand j'arrive au lancement de la reinstallation ça m'affiche un message
" l'installation de ce pilote de périphérique n'est pas recommandée car Windows n'a pas pu vérifier sa comptatibilité avec votre materiel. Si le pilote n'est pas compatible, votre materiel ne fonctionne pas correctement et votre ordinateur peut présenter un comportement instable ou cesser completement de fonctionner. Voulez vous continuer l'installation de ce pilote ". Que dois-je faire ?? Pourquoi ça me met ce message ?? L'informatique et moi ça fait 2 ... :-s

Sinon RolftheSith, a propos de ce que tu marque a la fin de ton post, sache que j'utilise mon pc intelligement et que je n'installe pas 56 000 trucs n'importe comment, au contraire j'essai d'y faire trés attention, je défragmente mon pc une fois par mois a peu prés et j'ai un disque dur externe pour eviter de stocker innutillement sur mon pc. Mes logiciels sont parfetement a jour et je n'ai rien contre microsoft, seulement contre mon pc qui est un pc portable et qui met 3 plombs au démarrage (quand je suis sur le bureau, il met quelques minutes avant que je puisse commencer a l'utilisé, juste ça). En tout cas, encore merci car tu m'as bien aidé, merci aussi a toi MaxGix
6 Août 2008 22:01:39

SI tu as déjà installé le pilotes audio et que tu n'as pas eu de soucis, tu peux l'installer, le message c'est juste que Microsoft ne l'a pas personnellement testé.
6 Août 2008 22:31:43

Ah d'accord c'était juste pour ça le message! lol je n'y connais pas grand chose sur ces choses la... C'est bon maintenanr, j'ai fait la reinstallation, tout m'as l'air d'etre rentré dans l'ordre. Merci beaucoup pour votre aide a tout les deux

Bonne fin de soirée
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS