Se connecter / S'enregistrer
Votre question

[Résolu] Redémarre au lieu de arrêter (suite à la MAJ du SP3)

Tags :
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
18 Août 2008 00:45:54

Bonsoir,

Voila 1 semaine que j'ai ce problème qui devient assez embêtant pour mon ordinateur (et pour moi même :ange:  ) : lorsque je veut arrêter ma machine , celle-ci redémarre.

Je suis presque sur que cela vient de la mis à jour du Service Pack 3 puisque ce phénomène est apparu juste après avoir l'installé.

Je suis donc maintenant obligé d'arreter mon ordinateur manuellement en restant appuyer 5 seconde sur le bouton d'allumage..

J'ai déjà vu de nombreux sujets concernant ce problème et j'ai notamment essayé de décocher l'option "redémarrage automatique" mais en vain, en faisant cette tâche, le symptôme continue et j'ai même eu le droit à une page bleu d'erreur.

J'attends donc s'il vous plaît une réponse pouvant remédier à mon problème.

Merci d'avance.

Autres pages sur : resolu redemarre lieu arreter suite maj sp3

18 Août 2008 01:28:32

J'ai le même problème que toi; je cherche d'ailleurs encore une solution ! Si tu la trouves, contacte moi s'il te plaît.
18 Août 2008 04:06:33


Enfin bref, c'est lorsque tu appuis sur le bouton ? ou ça fait pareil quand tu clique sur "aretter" sous windows?
18 Août 2008 05:24:03

Déja poste un sujet dans la section os, il ont une combine.
Le problème se produit quand il click sur arreter windows.
18 Août 2008 08:21:50

Désinstalle le sp3 et dis nous si ça résout ton problème...

Si ça n'est pas le cas fais ceci :

démarrer, exécuter

taper regedit pour aller dans le registre
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\
currentversion\winlogon

chercher la clé : PowerdownAfterShutdown


Changer la valeur a 1 et cliquer sur ok
18 Août 2008 12:15:41

Si ça ne marche toujours pas, télécharge le logiciel Malwarebytes' Anti-Malware

J'ai réussi à éteindre mon ordinateur correctement grâce à ça !
18 Août 2008 13:14:28

Bonjour à tous,

karnissia, j'ai effectué la modification dans le registre en changant la valeur de la clé PowerdownAfterShutdown à 1 mais en vain, le problème continue.

Ensuite, j'ai désinstallé le Service Pack 3 pour voir si le problème venait de cette mis à jour et comme je le pensais, c'est bien le cas puisque avec le Service Pack 2, j'arrive à éteindre correctement mon ordinateur.

Merci pour le logiciel Lexours, je ne l'ai pas encore installé mais moi ce que j'aimerais c'est pouvoir éteindre mon ordinateur de façon normal sans passer par un quelquonque logiciel :) .

J'attends donc toujours une réponse ou une solution pour résoudre mon problème c'est à dire pouvoir éteindre mon ordinateur avec le Service Pack 3 en appuyant sur le bouton "Arrêter".
20 Août 2008 13:31:34

Essaye la section OS
20 Août 2008 21:12:12

laisses tomber le SP3 il n'est absolument pas important. c'est un pack reservé à ceux qui n'avaient aucun service pack. si tu as le SP2, tu as déjà la dernière version.
il n'y a absolument rien de nouveau dessus à part la compatibilité de certaines ressources avec un pc sous vista.
24 Août 2008 18:28:44

Bonjour à tous,

Mon problème est résolu : enfaite, j'ai simplement réinstaller le service pack3 et tout est revenu à la normal. Mon problème venait certainement d'une erreur lors de la première installation du sp3.

Merci à tous.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS