Votre question

acces à "document and settings" refusé sur Vista

Tags :
  • Sécurité
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
11 Septembre 2008 16:26:39

bonjour, mon problème est que je souhaiterai avoir accès à l'un de mes fichier qui est dans le dossierdocument and settings mais je n'y ai pas accès.
message d'erreur: vous ne disposez pas des autorisation requises pour accéder à ce dossier

J'ai pourtant un compte administrateur.
Comment pourrais je y remédier ??

Autres pages sur : acces document and settings refuse vista

11 Septembre 2008 22:07:58

Tu te place sur le fichier
click droit et propriétés
onglé sécurité puis bouton avancé et tu coche la case en bas "inclure les autorisations pouvant être héritées du parent de cet objet"
tu click sur appliquer

tu fait cela a tout les fichiers concernés :-)

Voila...
12 Septembre 2008 00:42:51

je n'ai pas la case dont tu parle, c'est peut être parceque j'utilise Vista
Ce que je ne comprend pas c'est que quand j'ouvre l'onglet securité j'ai:
- lecture
- affichage du contenu du dossier
- lecture et execution
sont dans la case autorise
Contenus similaires
12 Septembre 2008 10:27:13

Ben oui c'est normal, c'est bien pour ca que tu ne peux y acceder [:artisong]
La case est dans "parametres avancées".
Je rappelle que sur Vista il y a un "super administrateur" (le systeme en fait)
12 Septembre 2008 12:42:02

lol dsl philemon je pensais que tu été sur XP :s
12 Septembre 2008 13:02:57

bon, tout ça ne me dit pas comment faire... :pt1cable: 
12 Septembre 2008 13:20:16

ben si...on vient de te le dire!
La case à cocher est dans "parametres avancés"
12 Septembre 2008 13:43:52

alors j'ai été dans:
Clic droit propriété - sécurité - avancé - audit et là j'ouvre la fenêtre paramètre de sécurité avance pour "document and settings".
je clic sur ajouter, je met mon nom (moi) je clic sur ok.

Dans le tableau "entée d'audit je choisi PC moi (PS: dans la case accès j'ai un contrôle total et c'est écrit hérité de C:

quand je clic sur la 1er case j'ai ce message d'erreur : une erreur s'est produite lors de l'application des information de sécurité à: C: document and settings
accès refusé

je clic sur continué et là second message d'erreur : impossible d'enregistrer les modifications d'audit sur "document and settings"

néanmoins après, la 1er case
"inclure les autorisations pouvant être héritées du parent de cet objet" est quand même coché
- la case "remplacer toute les entrées d'audit héritables existantes sur tout les descendant par des entrées d'audit héritables issues de cet objet" est quand à elle décochédécoché

Seulement ça ne fonctionne toujours pas...
et si j'essaie de cocher la seconde j'ai un message d'erreur qui me dit que c'est impossible
12 Septembre 2008 13:49:58

Tu n'a pas un onglet "propriétaire"? Il faudrait essayer de te mettre toi, et ensuite tu coche la case "remplacer le propriétaire des conteneurs...etc"
12 Septembre 2008 14:00:57

relis le message plus haut, je l'ai édité pour plus de clarté.
Sinon quand je clic sur propriétaire c'est bien mon compte (romain (PC-de-MOI\Moi))
12 Septembre 2008 14:04:59

j'ai essaye avec un second compte nommé administrateur (PC-Moi/administrateur) mais ça ne fonctionne toujours pas
12 Septembre 2008 14:10:59

quand je choisi un nom dans le tableau entrée d'audit et que je clic dessus une fenêtre s'affiche audit de l'entrée pour document settings, il y a dans cette fenêtre une case appliquer ces entrée d'audit uniquement au objet et/ou aux conteneur faisant partie de ce conteneur.
Faut il la cocher ?
12 Septembre 2008 14:25:35

Bon alors attend, j'essaye de prendre la main sur mon bureau en Vista mais c'est un peu lent, c'est chaud :D 
Dans propriétaire, c'est vraiment bien toi (et pas administrateur) qui est present dans "propriétaire actuel"?
Et non ce n'est pas dans "Audit", mais dans "Autorisations".
12 Septembre 2008 14:55:34

dans autorisation effectives sur mon compte (Moi) tout est coché sauf contrôle total et liste du dossier/lecture données
12 Septembre 2008 15:14:23

nan, ce que je veux savoir c'est : si dans l'onglet propriétaire, c'est bien toi (c'est à dire TA session) qui apparait dans la case propriétaire actuel et non pas administrateur
12 Septembre 2008 15:24:01

comme je l'ai dit plus haut c'est bien ma session d'ouverte
Moi (PC-de-Moi\Moi) et non la session admin.
12 Septembre 2008 15:37:53

Alors il y a un truc qui ne va pas, puisque si c'etait toi le propriétaire, tu serai en controle total...
Bon on va essayer autrement : logiquement si c'est toi : va dans autorisations, et decoche la 1ere case. Il va te mettre un message, tu lui dit "supprimer".
Ensuite tu coche la deuxieme case, et tu dit oui à tous les messages.Tu ferme, et dis moi si tu as acces ensuite.
12 Septembre 2008 15:48:19

je decoche la 1er et essaie de cocher la 2eme.
ensuite j'ai ce message cette opération va remplacer les autorisations définies de manière explicite sur tous les descendant de ces objets par des autorisation héritable issues de document and settings, voulez vous continuez
j'ai clique sur continue et j'ai eu le même message d'erreur:

une erreur s'est produite lors de l'application des information de sécurité à: C: document and settings
accès refusé

je clic sur continué et là second message d'erreur : impossible d'enregistrer les modifications d'audit sur "document and settings"
mais la seconde case est quan même coché
12 Septembre 2008 16:07:22

pfff c'est penible, pas facile d'aider quand le PC est pas en face la dessus :( 
Va dans l'onglet propriétaire, clique sur modifier en bas, re-selectionne toi, et coche la case "remplacer les conteneurs...etc".
Ensuite tu refait la manip que je t'ai dis avant.
12 Septembre 2008 16:21:06

youpi ça fonctionne maintenant.
le truc c'est que maintenant il faut que je fasse cette manip pour tout les sous dossier mais bon c'est pas grave.
Par contre je ne comprend pas pourquoi les dossier étaient bloqué (il on une petite flèche bleu acollé à l'icône)
12 Septembre 2008 16:31:15

La deuxieme case applique les autorisations à tous les dossiers et sous dossier... c'est bizarre que tu ait à refaire la manip pour tous les sous-dossier :heink: 
12 Septembre 2008 16:34:10

pour les sous dossier c'est bon mais les sous-sous dossier faut que je refasse la manip
12 Septembre 2008 17:49:55

en tout cas merci pour ton aide
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS