Votre question

Au secours! messages erreurs explorer + drwtsn32

Tags :
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
12 Novembre 2008 01:32:53

Bonjour,

je na sais pas trop où poster vu que je n'arrive pas à localiser la source du ou des problèmes. Si je dois poster ailleurs, dites-moi comment faire pour déplacer mon sujet, merci.

Donc, suite à l'installation d'une nouvelle carte graphique (ATI X1950 pro de chez His), j'ai eu toute une série d'erreurs qui se sont déclenchées. Nous avons essayé de mettre les drivers à jour, pensant que ça venait de là mais les problèmes persistaient.

J'ai donc réinstallé l'ancienne carte (Nvidia 6600 GT Winfast) mais les erreurs ressurgissent. Voici ce que me dit l'observateur d'évènements :

Application défaillante ati2evxx.exe, version 6.14.10.4142, module défaillant uxtheme.dll, version 6.0.2900.5512, adresse de défaillance 0x00002c83. (event ID = 1000)

Updates to the IIS metabase were aborted because IIS is either not installed or is disabled on this machine. To configure ASP.NET to run in IIS, please install or enable IIS and re-register ASP.NET using aspnet_regiis.exe /i.
(event ID = 1020)

Application défaillante explorer.exe, version 6.0.2900.5512, module défaillant comctl32.dll, version 6.0.2900.5512, adresse de défaillance 0x00079a07. (event ID = 1000)

Application défaillante drwtsn32.exe, version 5.1.2600.0, module défaillant dbghelp.dll, version 5.1.2600.5512, adresse de défaillance 0x0001295d.

La connexion au serveur est impossible. Erreur : 0x8007043C (source = MsiInstaller, event ID = 1015)

Application défaillante preview.exe, version 1.0.0.4, module défaillant atioglxx.dll, version 6.14.10.6067, adresse de défaillance 0x001babfc. (event ID = 1000)

.NET Runtime version 2.0.50727.42 - Fatal Execution Engine Error (7A05E2B3) (80131506) (event ID = 1023)

Application défaillante preview.exe, version 1.0.0.4, module défaillant atioglxx.dll, version 6.14.10.6067, adresse de défaillance 0x001babfc. (ID 1000)

Dans les infos, je trouve aussi ça :
.NET Runtime Optimization Service (clr_optimization_v2.0.50727_32) - Completed all work. Shutting down. (ID 1104)


Dr Watson met aussi dans le journal des évènements :
L'application, C:\Program Files\ATI Technologies\ATI.ACE\Preview.exe, a généré une erreur d'application L'erreur s'est produite le 11/11/2008 à 12:24:38.875 L'exception générée était c0000005 à l'adresse 691BABFC (atioglxx!atiPPHSN).

J'ai cherché sur internet mais je ne suis pas une super crack en informatique alors je préfère demander conseil avant de faire quoi que ce soit, d'ailleurs j'en profite pour remercier par avance les personnes qui voudront bien se pencher sur mon souci!

Sur internet, j'ai trouvé une variété de potentielles "solutions" mais je ne sais pas trop quoi en faire :

- reconfigurer Dr Watson
- désactiver Dr Watson
- désactiver les rapports d'erreurs dans les propriétés du poste de travail
- télécharger le logiciel codec sniper
- désactiver la fonction "DEP" (???)...

Même si j'empêche Dr Watson ou le rapport d'erreur de se déclencher, je ne sais pas si ça règlera le problème, et en admettant que ça marche, on ne saura pas si le problème sera vraiment réglé ou s'il continuera sans que les alertes ne nous en informent, et on saura encore moins ce qui l'a causé.

Bref, je suis "à la rue" sur la façon de régler tout ça.

J'ai une carte mère Asus A7V600X et un processeur athlon XP 3200 plus. Je suis sous Windows XP pro SP3.

Ah oui, j'ai oublié de dire que ces erreurs se manifestent sous forme de messages d'erreur apparaissant subitement en plein milieu de n'importe quelle activité et sont du genre "explorer a rencontré un problème et doit fermer" immédiatement suivi de "drwtsn32 a rencontre un problème et doit fermer".

Après quoi, ma souris bouge toujours sur l'écran mais n'a aucun effet dans l'interface, je clique sur les choses mais rien ne se passe. Parfois, je parviens à la conserver suffisamment longtemps pour pouvoir aller dans le gestionnaire des tâches et arrêter les (oui, il y en a deux!!??) processus drwtsn32 (après, c'est reparti jusqu'au prochain plantage) ou alors je suis carrément obligée de faire un reset.

Est-il possible de régler ça sans réinstaller Windows ?

Merci de me dire ce que vous pensez de tout ça. Bonne soirée/journée à tous.

Autres pages sur : secours messages erreurs explorer drwtsn32

12 Novembre 2008 18:59:13

Salut,

Citation :

Même si j'empêche Dr Watson ou le rapport d'erreur de se déclencher, je ne sais pas si ça règlera le problème, et en admettant que ça marche, on ne saura pas si le problème sera vraiment réglé ou s'il continuera sans que les alertes ne nous en informent, et on saura encore moins ce qui l'a causé.

Affirmatif. On lit un peu partout qu'il suffit de désactiver le Dr Watson pour régler les -insupportables!- erreurs "drwtsn32.exe". C'est faux.
Le problème se re-manifeste dans 90% des cas.
Une fois qu'il n'y a plus de prob, désactiver Dr Watson (qui ne sert pas à grand chose) est par contre une pas mauvaise idée. Mais seulement dans ce cas-là.

Pour tes erreurs :

> As-tu des codecs (packs ou seuls/standalone) installés ? si oui, ça peut venir de là.
Si tu en as : peux-tu dire lesquels ? (de toute façon : à désinstaller, MAIS SANS CODEC SNIPER pour l'instant ! C'est un outil de dernier recours. Tu risquerais de fliguer ton système.

> As-tu fait toutes les updates Windows, y compris les mises à jour logicielles (dites "facultatives" mais pour la plupart indispensables aujourd'hui, sauf MSN & Windows Search).

> Si tu es sous le chipset nVidia actuellement, désactive le service Nvidia display driver service :
http://www.zebulon.fr/dossiers/39-forceware.html
Et même, désactive (ou n'active pas) l'outil de configuration avancée nVidia (icône nVidia dans le panneau de config : bouton activer/désactiver). Temporairement, ça, bien sûr. Pour voir.
13 Novembre 2008 19:20:01

Bonjour, tout d'abord, un gros merci pour ta réponse!

Oui, en effet, moi aussi, j'ai lu ça partout mais ça me semblait bizarre que ce soit censé régler le problème...

> Alors, pour les codecs, hem heu, je ne sais pas comment on fait pour connaître ceux qui sont présents dans l'ordi. Pourrais-tu m'expliquer s'il-te-plaît? :sweat: 
En tout cas, Vlc et Foobar semblent marcher correctement (mais peut-être fonctionnent-ils indépendamment des codecs installés sur l'ordi ?).

> Oui, je pense avoir fait toutes les mises à jour. J'en ai installé encore hier soir.

> Nvidia display driver servcie = Ce service n'apparaît pas dans ma liste des services ni dans les processus du gestionnaire des tâches (où par contre DEUX processus portant le nom drwtsn32.exe sont présents...).
Je n'ai pas d'icône Nvidia dans le panneau de configuration, j'ai aussi regarder sous "affichage" mais là non plus.

Je ne sais pas d'où sortent ces alertes...

Merci encore.

PS : Dois-je télécharger les forceware et exécuter toutes les manoeuvres décrites sur ton lien ?
Contenus similaires
14 Novembre 2008 11:01:11

Salut,

- XP ou Vista ?

1/ Si tu es toujours sous la carte nVidia (et donc plus ATI) : nettoyer toutes traces des drivers ATI.
Par ex avec Driver Sweeper :
http://www.guru3d.com/category/driversweeper/
Il y a un tuto sur la page de téléchargement.
(Normalement c'est mieux de le faire en mode sans échec)

2/ Télécharger CCleaner.
Nettoyer ton système avec. Tuto : http://www.infos-du-net.com/forum/272336-7-aide-ccleane...

Citation :
je ne sais pas comment on fait pour connaître ceux qui sont présents dans l'ordi.

simplement, dans 1 1er temps, vérifier ce qui est installé dans ajout/suppression de programmes.
En cas de doutes, crée une liste des programmes ainsi:
CCleaner \ Outils \ "Sauver le texte..." (bouton en bas à droite).
=> copier/coller dans le prochains post.

Citation :
En tout cas, Vlc et Foobar semblent marcher correctement (mais peut-être fonctionnent-ils indépendamment des codecs installés sur l'ordi ?).

Oui, indépendamment des codecs intégrés à l'OS. donc ce n'est pas significatif.

3/
Citation :
Je n'ai pas d'icône Nvidia dans le panneau de configuration, j'ai aussi regarder sous "affichage" mais là non plus.

= Pas normal.
Normalement il y a 2 entrées :
- Panneau de config nVidia
- nview Desktop Manager (c'est celui-là que je te demandais de désactiver).
Pour le service absent, c'est surprenant aussi... :??: 

=> le driver a été installé dans quelles conditions ?
Comment ?
J'ai l'impression que tout ça n'est pas très bien en place...

Citation :
Dois-je télécharger les forceware et exécuter toutes les manoeuvres décrites sur ton lien ?

N'exécute pas les manoeuvres pour l'instant, et vu ce que tu dis précédemment, tu ne pourrais même pas, car ton driver n'est, apparemment, pas correctement installé.

Donc, une fois faites les manips précédentes, je te conseille de désinstaller le forceware nVidia aussi, puis de procéder à un nettoyage des drivers nVidia (mêmes manips que pour les ATI), puis de réinstaller le dernier forceware nVidia.

DL du forceware : http://www.nvidia.fr/Download/index.aspx?lang=fr
> enregistre-le sur ton disque dur

> puis, désinstaller l'ancien, nettoyer, installer le nouveau, en suivant ce tuto :
http://www.forumkeroinsite.com/tuto-info/tutorial-mise-...
(dans le tuto, ils utilisent un autre logiciel pour nettoyer les drivers, mais peu importe.)
14 Novembre 2008 16:26:42

Alors, surprise, aujourd'hui j'ai bien une icône Nvidia dans le system tray (n'y étais pas hiet, je suis sûre, pffff, je crois que tu as raison, tout ça n'a pas l'air bien d'applomb...pour te dire la vérité, c'est mon homme qui a fait les manips, hum hum, ;-).

J'ai regardé dans msconfig et j'ai nwiz et nvmctray qui sont cochés au démarrage.

Je suis sous XP SP3.
14 Novembre 2008 17:38:45

Bonsoir,

Citation :
pour te dire la vérité, c'est mon homme qui a fait les manips, hum hum, ;-).

mdr
On entend plus souvent l'inverse, c'est ça que je trouve cocasse :)  .

Citation :
pffff, je crois que tu as raison, tout ça n'a pas l'air bien d'applomb...

Si le problème est toujours là, alors essaie déjà, tranquillement, méthodiquement, les manips ci-dessus (mon précédent post).

Résumé : nettoyer traces drivers ATI, nettoyer un peu le système, désinstaller le driver nVidia actuel, nettoyer les traces aussi, résinstaller le forceware nVidia le + récent.

!!! Attention quand même : je dois prévenir que, comme toutes manips sur des éléments assez cruciaux du système, celles-ci peuvent avoir des résultats "inattendus" (l'euphémisme des ordis pour dire cata ;)  ).
Mais si non ne doit rien réparer au risque de casser, alors on ne fait plus rien.
Je préfère quand même prévenir.

Bon courage,
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS