Votre question

probleme demarrage windows xp

Tags :
  • Windows XP
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
7 Décembre 2008 20:48:51

Voila je fais part de mon problème car la je ne sais plus quoi vraiment en penser j'ai essayer pas mal de choses mais la ca me depasse vraiment.
Si quelqu'un peut m'aider a y voir plus clair :

Voila j'ai un ordi avec une config suivante:

Proc Athlon 64 X2 4200Mhz
Cm gigabyte M61P-S3 avec de la DDR Kingston DDR2 1 Go pc6400 + 2 corsair XMS2 1 go DDR2 pc6400
et 2 DD:
1 seagate barracuda 7200.10 en sata2 pour 250Go
1 Maxtor diamondmax 10 en sata 2 pour 30go
et deux lecteur graveur sur nappe ide, un LG et un autre Phillips.

J'ai donc décide de réinstaller le système XP qui est un cd OEM mais de changer qq peu ma config:
j'ai retirer le 250go pour remplacer par un DD 80 Go (seagate), et retirer aussi le lecteur LG.

Je me lance dans l'installation et la je reste bloqué après les chargements de pilotes, je ne peux formater.
après mainte reprise je décide d'emprunter le cd de mon coloc lui aussi en oem et la j'arrive a formater mais
au redémarrage de l'ordi, il se bloque a l'ecran avec le logo d'xp sur fond noir et ne va plus loin.

Je réessaye a mainte reprise sans résultat.

J'ai essayer plusieurs choses, virer les mémoires, en laisser qu'une, retirer les carte pci supplementaire etc ....
Jusqu'au moment ou j'ai décider de revenir a la config initiale et la surprise il se bloque aussi
a l'ecran d'XP sur fond noir, ca ne passe qu'en mode sans echec

Je n'y comprends plus rien ....

Merci de votre aide

Autres pages sur : probleme demarrage windows

8 Décembre 2008 09:57:34

Bonjour,
J'ai lu et relu votre problème et je vais vous demander d'exécuter cette manipulation simple. Revenez à votre configuration des deux lecteurs sur nappe IDE et redémarrez votre ordinateur et dites-moi s'il boote.
Si c'est le cas, il faudra voir s'il ne faut pas interchanger de lecteur. Pour les disuqes dur ne faites rien, ils sont en SATA donc ils doivent être reconnu dans le BIOS et dans le gestionnaire de disques (allez contrôler quand même).
Cordialement
8 Décembre 2008 13:49:46

j'ai remis les lecteurs en ide et j'ai booté blocage sur l'écran d'xp, j'ai essayer une installation en parallèle et pareil blocage durant l'installation.

Les DD en sata sont bien reconnu sur leur channels respectif mais je me demande si je ne dois pas rajouter une disquette pour l'install ou alors windows xp sp2 gère t'il le sata en natif ?

A moins que je mette le bios a jour ? mais je ne comprends pas pourquoi maintenant ca ne passe pas ... et je me rappelle plus a l'epoque comment je m'y était pris pour installer.
Contenus similaires
8 Décembre 2008 14:43:07

Non Windows XP SP2 ne gère pas le SATA, il vous faut créer un cd-Rom bootable intégrant les pilotes de disques dur SATA mais je ne pense pas que le problème vienne de là car vous arriveriez sur un écran bleu vous disant qu'il n'y a aucun disque dur ce qui n'est pas le cas puisque vous ne l'évoquez pas.
Je penche pour une configuration de votre système incrustée dans le BIOS aussi je pense à une solution qui ne coûte pas cher c'est d'enlever la pile, de vider la mémoire cmos, vous devez avoir un cavalier sur la carte mère à côté de la pile qui s'appelle "Clear-CMOS". Vous déplacez simplement ce cavalier de broches puis vous attendez quelques minutes. Faites tout ceci PC débranché (câble d'alimentation électrique du PC débranché)
Vous remettez le cavalier à son emplacement d'origine , remettez la pile puis redémarrez l'ordinateur. Il vous faudra à nouveau règler le Bios. Donnez le résultat.
8 Décembre 2008 16:23:10

je suis en train de le faire mais apparement selon la notice (en anglais) je n'ai qu'a retirer la pile 1 minute il n'y a pas de jumper sur le deux contact.

il précise aussi que je peux faire contact avec un objet metallique sur les deux pin
8 Décembre 2008 16:40:29

j'ai fais la manip et au redémarrage il m'as redemander de paramétrer car il y avait indiqué "checksum error", j'ai donc fais dans le bios optimized defaut
et j'ai lance une install mais pareil bloqué avant meme d'acceder au formatage du DD
8 Décembre 2008 19:02:53

Si on se résume, vous avez un disque dur de 30Go en Sata et un autre de 80Go en Sata, n'est ce pas?
Alors est-ce que l'installation bloque sur les deux DD ou sur un spécifiquement?
Avez-vous essayé d'installer sur l'autre.
Cordialement
8 Décembre 2008 21:30:24

le sata est de 300go, un autre de 250go, j'ai essayer sur les deux DD sata
mais j'ai tester sur deux autres en IDE, un de 80 et un autre de 160go.
même résultat j'avais pensé a un DD défaillant mais non.

Pareil pour les cds d'installation j'en ai tester plusieurs ....
:sweat: 

p.s. demain j'essaie de le faire voir par un collègue parce que je n'y comprends plus rien...
11 Décembre 2008 22:33:59

Bon après mainte et mainte test, j'ai testé la mémoire avec memtest, le proc, changer toute la configuration sauf bien sur la carte mère.
Comme il s'agit du seul élément commun a tous les essais, on se penche plus pour un problème de carte mère (condo mort ou autre composant).

J'ai upgradé le bios sans résultat, et j'effectue un dernier test avant de contacter le S.A.V. pour un renvoi en garantie.

En tous cas merci de votre aide j'en ai eu besoin car je ne savais plus ou donner de la tête après 3 jours dessus.

Cordialement,
Ares86
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS