Se connecter / S'enregistrer
Votre question

windows vista service pack 1

Tags :
  • Mise à jour Windows
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
8 Décembre 2008 20:42:42

salut bon voila mon problème c'est que quand je veut installer windows vista service pack 1 avec windows update sa marche mais après quelque temps il stop et me dit :
erreur détecté:
Code 8024200D windows update a rencontré une erreur inconnue.
puis j'ai essayé de le téléchargé sur le site >>toujours pareil merci d'avance
et ne dites surtout pas j'ai le même problème

Autres pages sur : windows vista service pack

8 Décembre 2008 20:54:24

J'ai moi aussi un problème avec el sp1 de vista,aprés lancement de l'instalation,arrivé au 100% de l'étape 3 le message "Le service pack 1 n'a pas été installé.anulation" et tout le travaille fait par l'ordinateur pour cet mise a jour s'annule.Plusieur tentative,tout on subit un echec svp aidez moi!
9 Décembre 2008 08:44:45

Bonjour,
Regardez ces deux service qui doivent être en automatique. S'ils ne le sont pas, mettez-les en automatique.
-------------------------------------------------------
Pour accéder aux services:
Cliquez sur Démarrer, puis Exécuter, tapez services.msc, puis cliquez sur OK.
Recherchez Système d'événements de COM+ --> mettez-le en automatique.
Recherchez le Service de transfert intelligent en arrière-plan, puis mettez-le en automatique.
-----------------------------------------------------------------
Relancez votre PC et procédez à la mise à jour avec Windows Update.
Donnez le résultat.
Cordialement
Contenus similaires
9 Décembre 2008 12:35:57

toujours pareil
9 Décembre 2008 12:36:10

toujours pareil
9 Décembre 2008 13:04:51

Voici la liste des pilotes annoncés par Microsoft qui peuvent éventuellement faire obstacle à l'installation du SP1.
Pilote audio :
Realtek AC'97 :

Alcxwdm.sys : version 6.0.1.6242 ou inférieure (x86)
Alcwdm64.sys - version 6.0.1.6242 ou inférieure (x64)

SigmaTel :

Sthda.sys : version 5.10.5762.0 ou inférieure (x86)
Stwrt.sys : version 6.10.5511.0 ou inférieure (x86)
Sthda64.sys : version 5.10.5762.0 ou inférieure (x64)
Stwrt64.sys : version 6.10.5511.0 ou inférieure (x64)

Creative Audigy :

Ctaud2k.sys : version 6.0.1.1242 ou inférieure
P17.sys : toutes versions (pilote Windows XP à l'origine)

Conexant HD Audio :

Chdart.sys : version 4.32.0.0 ou inférieure (x86)
Chdart64.sys : version 4.32.0.0 ou inférieure (x64)


Capteurs biométriques :
AuthenTec Fingerprint Sensor :

Atswpdrv.sys : version 7.7.1.7 ou inférieure
UPEK Fingerprint Sensor :

Tcusb.sys : version 1.9.2.99 ou inférieure

Pilotes d'affichage :
Intel Display :

Igdkmd32.sys : versions 7.14.10.1322 à 7.14.10.1403 (x86)
Igdkmd64.sys : versions 7.14.10.1322 à 7.14.10.1403 (x64)

Autres pilotes :
Texas Instruments Smart Card Controller :

GTIPCI21.sys : version 1.0.1.19 ou inférieure
Sierra Wireless AirCard 580 :

application Watcher.exe : version 3.4.0.9 ou inférieure
Symantec Endpoint Protection et Symantec Network Access Control :

Wgx.sys : version 11.0.1000.1091 ou inférieure (x86)
Wgx64.sys : version 11.0.1000.1091 ou inférieure (x64)

Le mieux est de les désactiver, de procéder à l'installation du SP1 puis de les réactiver.
Cordialement
9 Décembre 2008 19:31:52

cette mise a jour n'est pas compatible avec mon ordinateur,quand a la premiere manip',sans succés.j'ai verifier mes pilotes avce everest,aucun ne semble ètre sur mon ordi...
Pas d'autre solucions ?

Merci de ton aide.
10 Décembre 2008 00:09:10

oui comme not blood même probleme d'autre solution????? :D 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS