Votre question

Utilisation processus vista : Jamais en dessous 70%

Tags :
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
8 Décembre 2008 22:44:29

Bonjour à tous,

Je rencontre un problème avec mon Dell Inspiron 9400. (Je vais essayer de donner un maximum de détail, si besoin, je peux vous en fournir d'avantage.)

La semaine dernière, dès que mon ventilateur se mettait en route, l'ordi se mettais à ramer. J'ai donc formaté, et je suis passé de XP à Vista. J'en est profité pour ouvrir l'ordinateur portable pour nettoyer le ventilo. Tout est maintenant très propre.

J'ai donc ce week-end installé vista. L'ordi est rapide, mais dès que le ventilateur (celui de la carte graphique) se met en route, l'ordinateur se met à ramer. Il est presque impossible de l'utiliser.

J'ai donc fais une mise à jour des pilotes de la carte graphique et les mises à jour système, mais rien à faire dès que le ventilateur commence à tourner fort, çà rame ! (sa le prend d'un coup - après une vingtaine de minutes d'utilisation du PC).

Lorsque je regarde le processus, il passe jamais en dessous les 70% d'utilisation.

D'où peut venir le problème ? Faut-il changer un composant directement dans l'ordinateur ou existe t-il un moyen de l'optimiser ? J'insiste vraiment sur le faite qu'il rame dès que le ventilateur se met à tourner fort.

Toute aide est la bienvenue,
L'ordi reste mon outil de travail, et croyez moi, c'est pas évident.

Merci d'avance à tom'snaute pour votre aide. ;) 
Thomas

Autres pages sur : utilisation processus vista jamais

8 Décembre 2008 23:06:28

Désactive les effet genre fenêtre transparente et le thème aero, juste pour voire.
9 Décembre 2008 08:11:17

Hello,

Merci pour ta réponse.
Je viens de tester, mais après quelques minutes, le ventilo viens encore de se lancer, et l'ordi se met encore à ramer.
Même lorsque je souhaite regarder un film avec, VLC, sa lague. Et dailymotion et youtube, c'est même presque impossible de visualiser leurs vidéo tellement l'image est saccadé.

Une autre idée ? :( 
9 Décembre 2008 09:20:11

Les drivers de ta cartes graphiques sont à jours ?
J'ai constaté dans mon utilisation perso que la gestion de la mémoire partagé, pour les cartes graphiques intégrés, était franchement calimiteuse avec la plupart des drivers aussi bien ATI que NVIDIA sous un laptop vista.
9 Décembre 2008 10:39:28

Merci pour ton aide.
J'ai mis à jour hier soir les drivers à jour. Et le problème persiste.

Existe t-il un pilote ou autre pour optimiser la carte graphique ? Je suis certains que le problème viens de là. :??: 
9 Décembre 2008 17:35:39

Arf, çà rame toujours autant. Je crois que je vais finir par aller directement en magasin.

Vraiment personne à d'autres pistes à me fournir ?

merci d'avance,
Thomas
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS