Se connecter / S'enregistrer
Votre question

Problème de son sous ubuntu

Tags :
  • ATI
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
5 Février 2009 12:44:45

bonjour à tous

J'ai un soucis que je juge mineur. J'ai confiance en tous les génies qui liront ce post. J'ai installé Ubuntu 8.10 tout marche bien jusque là. Par contre pour le son c'est bien étrange mais je ne l'ai seulement quand je branche un casque ou des enceintes. c'est à dire que le son marche mais il faut forcément brancher un casque pour entendre le moindre son.... . J'ai beau essayé de jouer avec les réglages mais rien. Pour bien faire je vous envoie tout ce dont vous aurez besoin.

lpci

00:00.0 Host bridge: ATI Technologies Inc RS480 Host Bridge (rev 10)
00:01.0 PCI bridge: ATI Technologies Inc RS480 PCI Bridge
00:04.0 PCI bridge: ATI Technologies Inc RS480 PCI Bridge
00:05.0 PCI bridge: ATI Technologies Inc RS480 PCI Bridge
00:06.0 PCI bridge: ATI Technologies Inc RS480 PCI Bridge
00:07.0 PCI bridge: ATI Technologies Inc RS480 PCI Bridge
00:12.0 IDE interface: ATI Technologies Inc IXP SB400 Serial ATA Controller (rev 80)
00:13.0 USB Controller: ATI Technologies Inc IXP SB400 USB Host Controller (rev 80)
00:13.1 USB Controller: ATI Technologies Inc IXP SB400 USB Host Controller (rev 80)
00:13.2 USB Controller: ATI Technologies Inc IXP SB400 USB2 Host Controller (rev 80)
00:14.0 SMBus: ATI Technologies Inc IXP SB400 SMBus Controller (rev 83)
00:14.1 IDE interface: ATI Technologies Inc IXP SB400 IDE Controller (rev 80)
00:14.2 Audio device: ATI Technologies Inc IXP SB4x0 High Definition Audio Controller (rev 01)
00:14.3 ISA bridge: ATI Technologies Inc IXP SB400 PCI-ISA Bridge (rev 80)
00:14.4 PCI bridge: ATI Technologies Inc IXP SB400 PCI-PCI Bridge (rev 80)
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
01:05.0 VGA compatible controller: ATI Technologies Inc RS482 [Radeon Xpress 200M]
02:00.0 Network controller: Broadcom Corporation BCM4311 802.11b/g WLAN (rev 01)
08:01.0 CardBus bridge: ENE Technology Inc CB-712/4 Cardbus Controller (rev 10)
08:01.1 FLASH memory: ENE Technology Inc ENE PCI Memory Stick Card Reader Controller (rev 01)
08:01.2 SD Host controller: ENE Technology Inc ENE PCI Secure Digital Card Reader Controller (rev 01)
08:01.3 FLASH memory: ENE Technology Inc FLASH memory: ENE Technology Inc: (rev 01)
08:01.4 FLASH memory: ENE Technology Inc SD/MMC Card Reader Controller (rev 01)
08:02.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)


lsusb



Bus 003 Device 002: ID 1004:605e LG Electronics, Inc.
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 002: ID 062a:0000 Creative Labs Optical mouse
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub


Bon je crois que ca aidera, Merci de m'aider aussi :D 

Autres pages sur : probleme ubuntu

5 Février 2009 15:11:56

Avez-vous configurer Alsa?

Je vous conseil de le faire, pour sa, lancer un terminal et taper.

  1. sudo alsaconf
m
0
l
5 Février 2009 15:29:05

salut xorox-L

root@xxxxx-pc:~# alsaconf
-su: alsaconf: command not found
root@xxxxx-pc:~# man alsaconf
No manual entry for alsaconf


alsaconf n'est pas une comande, ou je me trompe. Enfin voici le resultat un peu plus haut. Je suis à l'écoute pour ttes autres propositions.

Merci de m'avoir répondu si vite
m
0
l
Contenus similaires
5 Février 2009 15:34:25

Alsa na pas l'air d'être installer sur votre distribution.

Alsa est un module du noyau Linux pour le support des carte son.

Je vous conseil de l'installer a partir de synaptique.
m
0
l
5 Février 2009 15:58:56

je viens d insaller ces 3 packages

-alsamixergui
- alsaplayer-common
-alsaplayer-alsa

et redemarrer mn pc. ensuite jai a nouveau lancé la commande mais rien, il continue de me dire commande not found

par contre alsa simple me donne ceci:

root@xxxxx-pc:~# alsa
Usage: /sbin/alsa {unload|reload|force-unload|force-reload|suspend|resume}
m
0
l
5 Février 2009 20:54:06

Je vous conseil la lecture de ce tutoriel.

Si vous rencontrez d'autre soucis, n'hésitez pas a venir poster les message d'erreur.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS