Votre question

Problême plantage vista

Tags :
  • Portable dell
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
20 Février 2009 19:10:03

Bonjour à tous, depuis ce matin j'ai un gros problême avec mon ordinateur portable Dell XPS1330, sous vista. Au début je pensais que c'était un soucis par rapport à firefox, parce qu'il plantait au bout de quelques minutes de surf, mais maintenant je vois que le problême est généralisé. Quelques minutes après le démarrage, plantage, quelque soit le programme lancé, que j'ouvre un dossier, que j'essaie de faire un scan antivirus, ça plante au bout de 5 minutes. Voilà après de multiples recherches sur internet sans résultats, après une restauration du système vers la dernière configuration opérationnelle,voilà je m'en remet à ce site et à ce forum pour essayer de trouver une solution. J'espère que j'ai bien expliqué le problême, merci d'avance aux personnes qui tenteront de m'aider...

Autres pages sur : probleme plantage vista

21 Février 2009 15:12:59

Personne ? Je suis preneur de n'importe quoi...
m
0
l
21 Février 2009 15:27:55

Que fait l'ordinateur lorsqu'il "plante" ?
Redémarre-t-il? Freeze-t-il?

La première chose à faire serait d'enlever un maximum de programme qui démarre automatiquement. Pour cela, soit tu utilise CCleaner ou autre logiciel, soit tu y vas à la main en éditant la base de registre.

Si cela ne marche pas (ou que tu n'as pas le temps d'effectuer l'opération), démarre en mode sans échec (appuie sur F8 au démarrage du PC) et tente de mettre à jour un maximum de drivers.
m
0
l
Contenus similaires
21 Février 2009 17:03:49

Si j'utilise firefox, il plante complètement, internet dans un premier temps, après quand j'essaie de parcourir les dossiers, ça ralentit considérablement jusqu'au plantage total. après je suis obligé de forcer l'arrêt par un appui long sur le bouton arrêt. Autre chose, je n'arrive pas à éxécuter le gestionnaire des tâches pour arrêter les processus.
J'ai désactivé tous les programmes au démarrage avec msconfig, maintenant ça marche, mais je sais toujours pas où est le problême. J'ai reselectionné le delldock (le quai windows vista ou rocketdok) dans la liste des programmes au démarrage, et ça a encore planté, ce qui laisse pense que c'est à cause de ça, mais ça me parait tout de même bizarre..
m
0
l
21 Février 2009 19:19:18

Tente de réinstaller le-dit logiciel, ou d'en prendre un autre qui à les même fonctions.
Fait aussi un scan antivirus, on ne sait jamais ;) 
m
0
l
22 Février 2009 15:57:28

Rebonjour, voilà depuis ce matin encore même problême, plantage au bout de quelques minutes de manipulations générales sur l'ordi. Comme je l'ai dit avant, j'ai désactivé tous les programmes au démarrage, ça marchait pendant 24h, mais maintenant même souci, ça plante très vite après le démarrage. Je ne sais vraiment pas d'où vient l problême et impossible de faire un scan antivirus ça plante au milieu. Je suis tombé sur des forum où les pilotes ndvidia sont montré du doigt, mais je ne sais pas qu'est ce que je dois faire par rapport à ça...je possède une carte graphique ndvidia, dois je les désinstaller ? Comment faire ? Voilà à part ça, j'ai recemment install un patch de codecs je sais pas si ça peut être à l'origine de tout ça, pour l'instant je fais que voir ce que j'ai installé dernièrement sur le pc qui puisse créer atant de soucis..merci bmax14 pour ton aide, j'espère que tu pourra m'aider encore, pour les autres n'hésitez pas si quelqu'un a l'ombre d'une esquisse d'idée, je suis preneur..merci !
m
0
l
22 Février 2009 16:26:25

Un "pack" de codec je suppose. Ces "packs" ont la réputation d'être de vrais niches à virus.

Pour réinstaller le driver Nvidia, il faut aller sur http://www.nvidia.fr/Download/index.aspx?lang=fr
Une fois le driver installé, il remplacera l'ancien.

Essaye de mettre les drivers de ta carte mère à jour aussi.
m
0
l
22 Février 2009 17:24:02

Merci Bmax encore une fois pr ton aide, j'ai désinstallé le pack de codecs, installé les drivers nvdia sur le site que tu m'a donné, toujours la même chose, plantage au bout de quelques minutes. Par contre pour la carte mère comment mettre à jour le pilote?
m
0
l
22 Février 2009 20:27:06

Je désinstalle et je réinstalle les drivers nvidia, petite amélioration, mais de courte durée, je plante pas systématiquement, mais uniquement quand je lis une vidéo, et quand je surf assez longtemps sur firefox, par contre les même symptômes, il faut que je force l'arrêt de l'ordinateur...
m
0
l
22 Février 2009 20:34:02

Finalement retour à la case départ...exactement le même problême qu'avant..je comprend pas pourquoi il y a des améliorations, ensuite ça rechute...
m
0
l
3 Septembre 2009 18:33:50

Bonjour, j'ai le meme soucis que toi sur mon PC sous vista. As tu trouvé une solution?? Merci d'avance.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS