Se connecter / S'enregistrer
Votre question

Ecran noir vista > disque externe usb

Tags :
  • Écran noir
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
16 Avril 2009 13:25:05

Bonjour a tous,
A chaques démarrage de mon ordi, si je branche mes 3 disques dur externe de 500go (2 Phlips et 1 iOmega), apres le bootscreen, j'ai un bel ecran noir avec l'icone de la souris pendant une bonne minute, alors que si je les débranche, j'ai immediatement le logscreen juste apres le bootscreen.
J'ai défragmenté completement les 3 disques dur (ainsi que mon disque système) et fait un chkdsk sur les 3 disques sans qu'il n'y ai d'erreur.
Je ne sais vraiment plus quoi faire O.o
Merci de votre aide
Majilune

PS : Je suis sous Vista Ultimate SP1 mit a jour.

Autres pages sur : ecran noir vista disque externe usb

16 Avril 2009 15:22:18

salut

c'etait un prob de vista au debut
donc met le a jour
m
0
l
16 Avril 2009 15:31:09

Merci pour ta réponse mais vista est évidemment, deja mis a jour :-)
m
0
l
Contenus similaires
16 Avril 2009 15:42:13

quand tu a installer vista les DD externe était brancher ?
m
0
l
16 Avril 2009 15:48:38

Hum je ne m'en souvien plus mais je ne pense pas.
Y a t-il quelqu'que chose a toucher dans le bios pour éviter cette "vérification" ?
Car je pense que cela en est une, etant donné que les disques tournent lorsque j'ai cet ecran noir :-)
m
0
l
16 Avril 2009 15:54:48

ta pas de bouton ON OFF sur tes DD ex ?

sinon dans le bios je sais pas, je sais qu'il y a des truc pour les laisser allumer même le PC eteint mais normalement d'origine il n'est pas activer
m
0
l
16 Avril 2009 15:58:09

Les DD restent allumés meme si j'étein l'ordi.
En faite oui il y a des bouton on/off sur chaques mais bon c'est chiant de les allumés a chaques démarages =/
C'est vraiment chiant de devoir attendre jusqu'a 2 minutes l'allumage de mon ordi alors que si je débranche les disques, il s'allume en meme pas 30 secondes O.o
m
0
l
16 Avril 2009 16:25:38

les usb sont peut etre surcharger vu leur debit
m
0
l
16 Avril 2009 16:33:49

Oui c'est vrais 3 disque dur externe de 500 GO c'est peux-être un peu trop tu crois pas ? met en 1 maximum 2
m
0
l
16 Avril 2009 21:01:14

Pourquoi sa ferait une surcharge sur les ports usb Oo.
J'ai 9 ports sur ma carte mère, je pense que c'est fait pour tout supporter !
Comme je l'ai dit précédement, c'est une sorte de vérification ou il essaye de booter dessus car pendant cet ecran noir les disques tournent ! Donc il faut plustot chercher à desactivé une fonctionalitée...
m
0
l
17 Avril 2009 10:26:28

Petit up...
m
0
l
17 Avril 2009 10:46:48

Désolé on ne saurait pas t'aider. Pour quelque chose de cassé il faut aller voir ton fournisseur :) 
m
0
l
17 Avril 2009 11:20:40

Je vois pas pourquoi sa serait cassé... Ils fonctionnent très bien mes disques durs, quand l'ordi est démarrer ya aucun probleme...
m
0
l
17 Avril 2009 11:51:52

Et l'écran noir que tu dit, c'est le bureau qui est comme sa ?
m
0
l
24 Avril 2009 20:34:48

non c'est un ecran noir juste avant de m'afficher le log-on, le moment ou je doit rentrer mon mot de pass
m
0
l
1 Mai 2009 09:53:47

Petit up probleme toujours pas réglé. :-)
m
0
l
11 Mai 2009 17:45:08

up ?
m
0
l
23 Mai 2009 08:53:45

Up again, Ya forcément quelqu'un qui est dans le meme cas que moi !
m
0
l
30 Mai 2009 12:45:32

On a déplacer sa vers systeme d'exploitation, cela signifie que je doit changer un truc sur vista afin de desactiver la vérification des ports usb au demarrage?
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS