Se connecter / S'enregistrer
Votre question

Presqu'aucune manip possible.... :/

Tags :
  • Windows
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
26 Mai 2009 02:28:19

Bonsoir,

Une amie m'a filé son ordi pour que j'y jette un coup d'oeil... (il s'agit d'un XP)

Alors en fait, l'ordi démarre normalement... je me connecte à une session... mais c'est là que le problème survient... seul l'écran de bureau apparaît à l'écran ! Rien d'autre !
J'ai testé quelques trucs :
-le clic droit : ne fonctionne pas
-la touche barre windows : ne fonctionne pas

Par contre :
-Ctrl + Alt + Suppr : fonctionne !
-avec je ne sais plus quelle touche, une fenêtre d'aide windows apparaît...


J'ai essayé de l'allumer en mode sans échec, sans résultat.
J'ai fait de même en « dernière bonne configuration connue », pareil rien...

Donc je sais plus trop quoi tester.... :S
A part le formatage, mais j'aurais voulu récupérer des docs avant dessus :S


Vous avez une idée ????

Autres pages sur : presqu manip possible

a b 9 Windows
26 Mai 2009 06:32:21

Salut,

La seule idée qui me vient est que tu devrais poster ton problème dans la section Sécurité & Virus, il y a certainement un process qui empêche ton Windows de tourner correctement.
26 Mai 2009 08:23:31

salut, essai de redémarrer l'explorer.exe.
après le ctrl alt suppr va dans processus et ajoute explorer.exe
26 Mai 2009 10:14:56

jvais essayer ça....

après de toute manière si c'est un virus, jpense qui ya pas grand chsoe à faire??
26 Mai 2009 10:24:40

waoooo ça marche !! j'ai fait "nouvelle tache" et j'ai tapé explorer.exe.... et tout est revenu !!!
donc ce serait du à quoi ?? un virus ??

jvais essayé de vérifier si rien n'est endommagé on sait jamais ...


merci !!!
26 Mai 2009 10:27:42

tape msconfig dans executer et regarde si explorer.exe est bien dedans, sinon, remet le.

Car il est possible, que quelqu'un est fait une mauvaise manip et a viré sont lancement automatique, ou qu'un virus (ce n'est pas a exclure) a fait du bon boulot ^^
26 Mai 2009 10:30:03

euh..... en tapant msconfig dans executer, rien ne se passe ..... :S
26 Mai 2009 10:32:35

tu n'a pas la configuration du système qui se lance?

Tu est en administrateur ou en simple utilisateur? (pour le savoir va dans parametre -> compte des utilisateur ou gestion des comptes)
26 Mai 2009 10:35:59

je viens de le redémarré il me refait la même chose ... :/ 
comment faire pour que ça reste, et que explorer se relance automatiquement ?

et j'ai remarqué que dans le "ctrl alt suppr", il y avait dans un processus une ligne "processus inactif du système" c'est normal ??
26 Mai 2009 10:37:44

je suis en simple invité, j'attend que mon amie m'envoie son mot de passe pour sa session admin.... :S
26 Mai 2009 10:38:30

Oui c'est tout a fait normal, tout les pc l'on, se sont des processus nécessaire au pc, mais qui ne sont pas utiliser, ils sont donc stocker sous se processus.

Sinon, si tu a le cd de XP tente une réparation (pas de perte de donnée)

Car il est possible, que le précédent utilisateur est fait une mauvaise manipulation et est endommager ton pc
26 Mai 2009 10:39:43

une réparation ??
oé jvais essayer ça !

26 Mai 2009 10:41:54

Si tu ne veux pas attendre le mot de passe de ton amie, lors du prochain démarrage, tu appuie sur F8 et tu passe en mode sans echec, tu pourra alors agir en tant que administrateur (si il y a l'utilisateur en question) et tu pourra modifier le mot de passe de ton amie.

Et ainsi acceder a son compte sans avoir a l'attendre.

Mais a mon avis, une réparation de XP est nécessaire.
26 Mai 2009 10:47:50

ouais t'as pas explorer.exe en démon de démarrage ça doit être ça. la réparation règle le problème normalement puisque tous les fichiers système sont recopiés.
26 Mai 2009 10:48:28

et donc pas de perte de données avec la répération ??
26 Mai 2009 10:53:29

Logiquement non, car se n'est pas une installation, le cd recopie simplement les fichier du dossier : WINDOWS

26 Mai 2009 13:47:04

désolée j'ai mis du temps mais j'ai d'abord voulu recupérer les fichiers au cas où...
et j'ai du attendre le mot de passe parce qu'en allant en mode sans échec impossible d'ouvrir les comptes utilisateur (dans panneau de config)

enfin bref...
là j'essaie de faire une réparation système... je la fais à partir d'un cd ?? ou à partir de la "restauration système" intégré dans l'ordi ?

26 Mai 2009 14:00:44

Non il te faut un cd d'installation de XP lorsque tu a booter dessus tu peux soit installer (perte des données) soit réparer (option R lorsqu'il te l'indique)
26 Mai 2009 14:25:07

en fait elle m'a filé plusieurs cd...
je pense avoir mis le bon mais lorsque je redémarre, il me demande de choisir entre plusieurs options...
26 Mai 2009 14:30:35

voilà ce qui est écrit exactement :

________

welcome to ASUS MOTHERBOARD Make Disk for DOS menu
rev.1.0

--------------------

1) Make Sil3114 32 bits SATA/RAID Driver Disk
2) Make sil3114 64 bits SATA/RAID Driver Disk
3) Make NVDIA 2000 RAID Driver Disk
4) Make NVIDIA XP RAID Driver Disk
5) Make NVIDIA 2003 RAID Driver Disk
6)Make NVDIA 64 bits XP RAID Driver Disk
7)Make NVDIA 64 bits 2003 RAID Driver Disk
8)FreeDOS command prompt

Please choose 1 ~ 8

____________________

donc voilà je sais pas lequel choisir...

(jpense que c'ets le bon cd vu qu'elle m'a tt filé, et que les autres cd c'est :
-graphic card multi-language manual
-nero
26 Mai 2009 14:36:44

Ca c'est les driver du chipset Nvidia qui controle les RAID (donc le sata) c'est pas le bon cd a mon avis.

La je peux pas t'aider, je ne suis pas assez douer
26 Mai 2009 14:41:34

donc elle m'aurait pas donné le bon cd ?
26 Mai 2009 14:42:56

C'est un bon cd, mais je ne sais pas si cela va installer XP

Y a écrit quoi sur le cd? c'est une sorte d'image en relief brillant?

26 Mai 2009 14:52:58

non c'est vrai que c'est peut etre pas un cd windows xp....
les 4 cds qu'elles m'a donné :
-ASUS NVDIA nFORCE 4 series support CD (celui que j'ai essayé !!)
-ASUS VGA DRIVER
-ASUS Graphic multi-language manual
-un autre de nero
26 Mai 2009 14:59:53

bon vu que j'ai pas les bons cd jvais testé la restauration système on sait jamais.......
26 Mai 2009 15:01:16

Voila, ce qu'elle ta filer son les cd de driver pour que tu les installe une fois que le pc est installer avec un XP.

Donc elle se l'ai gardé pour elle
26 Mai 2009 15:12:22

ah ben tant pis. pour elle je dirais lol

mais apparemment ça a fonctionné avec la restauration système... bizarre vu qu'il s'agissait de explorer, non ??
mais là il redémarre normalement...
26 Mai 2009 15:18:29

ben si tu as restauré à une date d'avant l'incident ca doit etre normal que ça refonctionne je suppose
26 Mai 2009 15:26:16

eh bien tant mieux je dirais alors !!! ^^ (après je n'ai pu restauré que à mars 2008, et elle m'a dit qu'elle n'avait pas rallumé son ordi depuis un an et demi, parce qu'il allait plus, donc ça devait être la bonne date!)

merci pour votre aide !!!!!
26 Mai 2009 15:33:23

Tu a eu de la chance alors ^^

Heureux pour toi, bon surf avec ton pc
26 Mai 2009 15:43:33

merci ^^
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS