Se connecter / S'enregistrer
Votre question

Problème son vista sp1

Tags :
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
28 Mai 2009 17:47:40

Bonjour,
Mon ordinateur avait une panne de disque dur et je viens de le récupérer, j'ai donc fait une nouvelle installation de vista avec toutes les mises à jours demandées ainsi que le SP1, mais je n'es plus de son avec mes enceintes logitech x-230 (le son fonctionne avec les petites enceintes de mon écran). J'ai fait des recherches sur différents sites et fait ce qui était dit, à savoir : - réinstallation de sound blaster audigny
- recherche de pilotes pour mes enceintes (sans résultats)
- désinstallation du SP1(sans résultats également car le PC plante avant la fin)
- dans "panneau de configuration" puis "gestionnaire de péripherique" puis "contrôleurs audio..." il y a un point d'exclamation jaune devant "PnP audio device" et il est marqué "ce periph ne peut pas démarrer"

Pouvez-vous m'aider SVP ça m'énerve !! lol

Merci beaucoup.

Autres pages sur : probleme vista sp1

29 Mai 2009 05:23:43

Salut,

Si tu as une carte son Audigy et un chipset intégré, il faudrait que tu désactives la carte son interne dans le BIOS, car il y a sans doute conflit entre les deux.

Par ailleurs, le SP2 pour Vista est sorti, tu devrais peut être l'installer, Microsoft a peut être réglé le problème dans le pack.
m
0
l
29 Mai 2009 17:29:31

dandibot a dit :
Salut,

Si tu as une carte son Audigy et un chipset intégré, il faudrait que tu désactives la carte son interne dans le BIOS, car il y a sans doute conflit entre les deux.

Par ailleurs, le SP2 pour Vista est sorti, tu devrais peut être l'installer, Microsoft a peut être réglé le problème dans le pack.


merci oui je vais le télécharger mais c un peu long, j'espère qu'il l'on réglé mais dans le cas contraire peut-tu m'expliquer comment désactiver la carte son interne (assez précisément stp :$) sans aucuns risques ^^

m
0
l
1 Juin 2009 04:33:28

No problemo, c'est très simple.

Lorsque tu démarres ton ordi, appuie sur Suppr.
Là tu vas arriver dans le BIOS. Ensuite tu vas sélectionner la rubrique "Integrated Peripherals" (ou quelque chose de ressemblant pour périphériques intégrés), et la tu devrais voir Audio Chipset, tu désactives cette ligne là.

Je te donne ce moyen de désactiver la carte son interne mais peut être que quelqu'un d'autre connait un moyen sans passer par le BIOS ?
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS