Se connecter / S'enregistrer
Votre question

Windows Vista SP2 Problème

Tags :
  • Config PC
  • Windows Vista
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
1 Juin 2009 13:34:35

Salut

Aujourd'hui j'ai voule installer le Sp2 par Winodws Update tous aller bien jusqu'au redémarage après avoir vu le logo vista qui s'allume il marque "Configuration du service pack 0%" après je voie "Le service pack n'a pas été installer. Annulation des modifications" que faire svp ??

Merci ;) 

PS: Je suis toujour au Sp1 et sinon voir ma configuration dans le profil :) 

Autres pages sur : windows vista sp2 probleme

2 Juin 2009 18:20:39

Up :D 
2 Juin 2009 18:55:34

Salut,
tu as Vista 32bits ou 64bits ? juste pour info
Contenus similaires
2 Juin 2009 19:01:22

re Mais sinon il plante a 0% après il te dit annulation des modifications et après il fait quoi ? exemple: "écran bleu" ???
2 Juin 2009 20:55:54

Salut
C'est Vista 32 bit
Euresement j'avais mon W910i sous la main :D 



Apres il ouvre ma session tous est len,t mais ça redeviens normale, puis il me dit que le SP2 na pas été installer j'ai toujour le SP1

Merci ;) 
2 Juin 2009 21:59:35

Vérifie si Windows Update ne l'a pas déjà installer avant !
Tu sais comment faire pour aller voir ? au cas où ?!
Ou alors , tu as peut être quelque chose qui le bloque.
2 Juin 2009 22:05:07

Mais bon c'est quand même bizarre que toi sa plante car moi j'ai aussi sp2 et tous c'est bien passer
2 Juin 2009 22:21:29

athilas a dit :
Mais bon c'est quand même bizarre que toi sa plante car moi j'ai aussi sp2 et tous c'est bien passer


+1

idem, aucun probleme, le sp2 a meme legerement ameliorer mon pc :) 

Sinon pour ton probleme peut etre tu es infecte par un virus/trojan qui empeche l installation??

c'est possible


athilas a dit :
Tiens si tu veux j'ai trouver ça!
http://www.microsoft.com/downloads/details.aspx?display...


he mec, tu tes gourre, le lien que ta mis c'est le sp2 pour vista 64 bits, et lui il a vista 32 bits

32 bits c'est ici : http://www.microsoft.com/downloads/details.aspx?display...
2 Juin 2009 22:34:20

EXACT,
merci pour cette correction,
Et sinon le download de télécharger.com marche bien sur le mien
2 Juin 2009 22:35:26

I'M SORRY
ce n'est pas télécharger.com mais 01net
2 Juin 2009 22:36:28

Tu peux très bien l'editer et corriger l'erreur :D  lol

en bas a droite de ton message il y a un bouton "editer"

et evite de double poster stp
3 Juin 2009 17:05:18

C'est peut-être Kaspersky qui bloque ?
:S il me reste 1.58 GB sur ma partition Windows
3 Juin 2009 17:37:25

c'ets peut etre ca qui limite, libere un peu d espace sur ton disque dur

et desactive kapersky avant l installer

essaye comme ca, tu n'as rien a perdre

bon courage

A+
3 Juin 2009 20:39:22

J'ai voulue faire un nettoyage de disque et c'est les fichier temporaire et les fchier de veille prolongé

Merci
3 Juin 2009 21:02:45

Donc tu as reussi a installé le sp2?
3 Juin 2009 21:12:09

Non c'est pour nettoyer puis puis après installer ;) 
4 Juin 2009 18:15:25

baba33 a dit :
Non c'est pour nettoyer puis puis après installer ;) 

Hey essaye en mode sans échec pour voir (si tu veux , je ne te force pas, moi je pense que je l'aurais fait a un certain moment ! )
4 Juin 2009 20:44:27

Pourquoi faire ? :D 
Sinon j'aime pas trop les logiciel pour nettoyer je prefere que Windows le Face c'est quoi les fichier de veille prolongé ??

Merci
7 Juillet 2009 17:13:50

Eu le même souci.Alors, je suis aller sur le sîte de microsoft pour y télécharger le pack SP 2 et l'installer en mode autonome.Mais ne voilà pas qu'au moment de l'installation, une fenêtre s'ouvre pour me dire que le pack SP2 ne peu pas être installer ? à cause de certaines mise à jour ( langues non compatibles avec le pack SP 2 voir pour les desinstallées. En tous 15 langues, ... Bref je les désinstalles, mais rien à faire, le pack SP2 ne veut toujours pas s'installer ? J'ai dû refaire une ré-installation complète de mon système ( Windows Vista SP1 ) et je n'ai pas fait de mise à jour facultatifs des langues. j'ai télécharger le pack SP 2 et je l'ai installer. De là il c'est installer sans problème !!!
14 Juillet 2009 20:05:26

Oh les gars, vous ne savez pas écrire en français? Une faute tous les deux mots, c'est limite supportable! :fou:  Faites un effort, sacrebleu, je ne puis croire que la France entière soit devenue totalement analphabète....
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS