Votre question

[ résolu ] Linux et les effets visuel

Tags :
  • linux
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
18 Juin 2009 17:54:26

Bonjour tout le monde,

J'ai installé gOS l'autre jour et je n'arrive pas a activer les effets visuel ( apparence -> effets visuel).

Chaque fois que je met sur normal ou sur extra, j'ai un message, "les effets visuel n'ont pas pu être activés".

Voila, je sais pas d'ou sa viens. J'ai installé reinstallé le pilote nvidia mais rien a faire, il lache pas l'affaire ce problème :D 

Voila, si vous avez une petite idée, je vous serai reconnaissant :lol: 

Merci d'avance

Autres pages sur : resolu linux effets visuel

19 Juin 2009 01:04:51

Aller, un petit up les gars :D 
a b 5 Linux
19 Juin 2009 13:19:29

Salut zephyr32

J'ai installé gOS en virtualisation pour pouvoir te répondre. Le temps de télécharger, d'installer, de tester... On est déjà demain...

A priori :

Installe les dépots Ubuntu.
Pour ça :
1 : menu "gOS / Système Préférences / Administration / Gestionnaire de paquets Synaptic"
2 : menu "Configuration / dépots"
3 : Onglets "Logiciels de tierces parties", et tu actives les archive.canonical.com

Installe Compiz : tape en console :
sudo apt-get install compiz-core

Vérifie si d'éventuels pilotes propriétaires (carte graphique) sont disponibles et installés. Pour ça, menu "gOS / Système Préférences / Administration / Pilotes de périphériques :



S'il y en a, actives-les :



Ensuite, tu paramètre ton "Apparence"
Pour ça, menu "gOS / Système Préférences / Préférences / Apparence"



Onglet "Effets visuels", tu coches "Normal" ou "Extra".




Ça devrait commencer à marcher...
Si ça ne veut pas, tu peux avoir besoin d'installer xgl (via Synaptic, installes xserveur-xgl)

A +
Contenus similaires
19 Juin 2009 21:46:53

Bonsoir,

Tout d'abord, je tien vraiment a te remercie d'avoir télécharger, installé et testé gOS :D 

Je viens de faire ce que tu mais dit mais, ça ne marche toujours pas.

Quand je tape la commande " sudo apt-get install compiz-core" , j'ai un message qui s'affiche qui me dit que compiz est déjà installé.

Citation :
redj12@redj12:~$ sudo apt-get install compiz-core
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
compiz-core est déjà la plus récente version disponible.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
redj12@redj12:~$






Voila. J'ai installé xgl aussi mais ça change rien a mon problème.

Peut être que la version de gOS que j'ai pocede, ne supporte pas les effets visuel :??: 

Et tout, je te remercie vraiment pour ton aide.
a b 5 Linux
20 Juin 2009 08:51:57

zephyr32 a dit :

Peut être que la version de gOS que j'ai pocede, ne supporte pas les effets visuel :??: 

Ce serait plutôt ta carte graphique pas compatible ? etonnant pour une nvidia.
Et si tu tapes juste "compiz" en console, qu'est-ce que ça te répond ?

A +
20 Juin 2009 11:14:43

C'eeeeeeeeeeest bon, ça marche. :bounce: 

J'ai bidouillé un peu, et après j'avais un autre driver de ma carte graphique da la liste. J'ai activé le 2eme est ça marche très très bien maintenant :sol: 

Merci beaucoup geis. Merci pour ton aide.

Passe une très bon journée et a la prochaine :hello: 
a b 5 Linux
20 Juin 2009 12:54:08

zephyr32 a dit :
C'eeeeeeeeeeest bon, ça marche. :bounce: 

J'ai bidouillé un peu, et après j'avais un autre driver de ma carte graphique da la liste. J'ai activé le 2eme est ça marche très très bien maintenant :sol: 

Bravo, bien joué !
zephyr32 a dit :

Merci beaucoup geis. Merci pour ton aide.

Passe une très bon journée et a la prochaine :hello: 

Bonne journée à toi aussi, tu as de quoi bien t'amuser si tu veux faire le tour de toutes les options...

A +
20 Juin 2009 13:42:20

Tu la toujours gOS? Car j'ai encore un petit problème :D 

Merci.


Mon problème....

Tu sais, j'ai installé compiz manager et j'ai activé le cube la.

Mais quand je fait , ctrl+ alt + souris, pour tourner le cube et au lieu d'avoir 4 bureau, le cube quoi, moi j'en ai que deux.

Je ne sais pas comment ça se fait que j'en ai que deux, alors que j'ai activé le normalement :??: 

Merci
20 Juin 2009 14:08:19

C'est bon, j'ai rien dit. J'ai trouvé comme un grand :D 
a b 5 Linux
20 Juin 2009 18:05:57

zephyr32 a dit :
C'est bon, j'ai rien dit. J'ai trouvé comme un grand :D 

Tant mieux, parce que sous VirtualBox, je n'ai pas réussi à activer compiz (émulation de carte graphique 3D pas suffisante).

A +
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS