Votre question

Ecran noir après l'installation de ubuntu

Tags :
  • Ubuntu
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
23 Juin 2009 18:30:10

Voilà, j'ai installer ubuntu 9.04 en dual boot avec vista.
Quand je demarre ubuntu, j'ai un écran noir qui apparait ( il y a le curseur) après le login.
Et vu que je débuteje sais pas trop quoi faire (la console marche nickel) et j'ai besoin d'aide.
Je suis sur Acer aspire 3693WLMi avec une intel GMA 950.
Merci d'avance

Autres pages sur : ecran noir installation ubuntu

24 Juin 2009 02:21:51

Salut,

quel est le modéle de ta carte graphique ?
m
0
l
24 Juin 2009 12:34:44

Salut t0nm0u,
t0nm0u a dit :
Voilà, j'ai installer ubuntu 9.04 en dual boot avec vista.
Quand je demarre ubuntu, j'ai un écran noir qui apparait ( il y a le curseur) après le login.
Et vu que je débuteje sais pas trop quoi faire (la console marche nickel) et j'ai besoin d'aide.
Je suis sur Acer aspire 3693WLMi avec une intel GMA 950.
Merci d'avance

Tu as bien la console ?
Elle te demande d'entrer un nom d'utilisateur ?

Tape le nom d'utilisateur que tu as choisi lors de l'install (puis la touche [Entrée]).

On te demande ensuite le mot de pase que tu as choisi lors de l'install.
Tape-le (rien ne s'affiche à l'écran, c'est normal), puis touche [Entrée]

Si tu ne t'es pas trompé, c'est bon, tu es connecté.

Il ne te reste plus qu'à lancer l'interface graphique, pour ça, tape la commande :
startx, et toujours, la touche [Entrée].

Et là, que se passe-t-il ?

A +

m
0
l
Contenus similaires
24 Juin 2009 13:41:53

Oui j'arrive à me connecter sur la console. Je vais tester la commande que m'as indiquer.
m
0
l
24 Juin 2009 14:05:18

Bon j'ai tester la commande et j'ai un message d'erreur :

Fatal server error:
Server is already active for display 0
If this server is no longer running, remove /tmp/ .X0-lock and start again.
Please consult the The X.Org Foundation support at http://wiki.x.org for help
m
0
l
24 Juin 2009 14:13:47

t0nm0u a dit :
Bon j'ai tester la commande et j'ai un message d'erreur :

Fatal server error:
Server is already active for display 0
If this server is no longer running, remove /tmp/ .X0-lock and start again.
Please consult the The X.Org Foundation support at http://wiki.x.org for help

Ah !
X est donc déjà lancé, mais tu n'es peut-être pas sur le bon terminal.
Essaie les touches [Ctrl]+[Alt]+[Fx] en utilisant l'une après l'autre les touches de fonction F1 à F7 (généralement, c'est F7 qui marche).

Sinon, tu as peut-être demandé une résolution graphique non supportée par ta carte. Dans ce cas... Je cherche...

A +
m
0
l
24 Juin 2009 14:19:25

Oui avec F7 je passe en mode graphique, mais le problème, c'est que c'est là que l'écran est noir mais il y a le curseur. Apparament le driver de ma gma 950 est déjà installé ( j'ai vu ça sur un site )
m
0
l
24 Juin 2009 14:45:40

Peux-tu copier coller le fichier /etc/X11/xorg.conf (éventuellement, passe par le LiveCD d'installation pour y accéder).

Malheureusement, je vais devoir m'absenter pour aujourd'hui, mais quelqu'un d'autre pourra prendre le relai (et être plus efficace).

A priori, je te suggèrerais de modifier le "Driver" dans la rubrique "Device" du xorg.conf. En mettant "vesa" comme driver, tu devrais reprendre la main pour pouvoir utiliser les outils graphiques et revoir la config de façon plus conviviale.

Il y a aussi la possibilité de refaire l'install, ça sera finalement plus rapide, et tu ne risques pas de perdre grand chose...

Bonne chance,

a +
m
0
l
24 Juin 2009 14:50:29

Ok je vais voir ça. j'ai déja refait l'install.
Et en installant une autre distribution?
m
0
l
24 Juin 2009 16:01:17

C'est bon ça marche. J'ai réinstallé ubuntu et je lui ai alloué plus d'espace (19 au lieu de 10).
Nickel je suis happy.
Merci Gels007 pour aide.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS