Votre question

Admnistrateur en manque de droits...

Tags :
  • Logitech
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
24 Juillet 2009 22:37:10

Bonsoir à tous,


Voici mon problème! Je viens d'acheter un clavier Logitech Illuminated... jusque la tout va bien! Mais impossible d'installer le pilote setpoint 4.72... En recherchant sur le net pas mal de personne indiquent avoir renommer le fichier WDF01000.sys en WDF01000.old dans le répertoire system32 de Windows. Or impossible de modifier le fichier en question! Je n'en aurai pas les droits! J'ai beau me mettre en mode administrateur rien à faire... Quelqu'un aurai une solution? D'avance merci!

PS: Windows Vista SP2

Autres pages sur : admnistrateur manque droits

24 Juillet 2009 22:45:08

Va pas renommer un fichier Windows, méthode stupide dans ton cas.

Va plutôt chercher les derniers pilotes sur le site de Logitech, puis clique droit sur l'exécutable pour l'ouvrir en tant qu'administrateur.
24 Juillet 2009 22:50:41

stupide? Si j'en arrive là c'est parce que j'ai déjà tout essayé avant! Notamment le lancement en tant qu'administrateur avec les dernier driver...
24 Juillet 2009 23:02:55

Ce qui est anormal venant d'un constructeur comme Logitech.

Ca m'étonnerai fortement que ce soit ce même constructeur qui conseille de modifier un fichier Windows, je me trompe?

Télécharge le driver disponible ici, en veillant à bien choisir ta version, Vista 32/64 Bits.

Lorsque le téléchargement est terminé désinstalle les drivers de ton clavier et de ton ancien clavier, lance un nettoyage avec CCleaner (à jour), et installe le dernier pilote que tu viens de télécharger.

S'il ne fonctionne toujours pas fais un screen de ton gestionnaire de processus.
25 Juillet 2009 10:43:14

Déjà fait... J'en ai même rajouté une couche avec tune up utilities 2009. J'ai fouiné dans le registre histoire éradiquer tous les entrées Logitech. J'ai tenté une installation en mode sans échec en vain... je roule ma bille en info mais là je cale un peu! En cherchant un peu j'ai remarqué que j'étais pas le premier à avoir eu ce problème! Logitech propose ceci:

* Cliquez sur 'Démarrer' puis sur 'Poste de travail'.
* Double-cliquez ensuite sur l'icône du disque dur sur lequel est installé votre système (C: généralement).
* Double-cliquez ensuite sur le répertoire 'Windows' puis sur le répertoire 'System32' et enfin sur le répertoire 'drivers'.
* Renommez ensuite le fichier WDF01000.sys en WDF01000.old
* Fermez ensuite le logiciel Setpoint en cliquant avec le bouton droit sur son icône présente dans la Zone de Notification puis en choisissant l'option 'Quitter'.
* Exécutez ensuite le programme 'LDPinst.exe' présent à cette adresse : C:\Program Files\Fichiers Communs\LogiShrd\CDDRV2\LDPinst.exe


- Il vous suffira enfin de déconnecter puis de rebrancher votre récepteur sur une autre prise USB (si possible, sur un prise sur laquelle elle n'a jamais été connectée) avant de relancer le logiciel Setpoint.

Le problème que vous rencontrez devrait ainsi être corrigé.


Voilà pourquoi j'essaie d'avoir des droits digne de ce nom, puisque je ne peux même pas modifier un fichier dans le dossier windows...
25 Juillet 2009 11:24:38

Pour passer en mode super administrateur: (attention il ne faut pas se connecter sous cet utilisateur tout le temps juste quand on ne peut faire autrement. Note bien la manipulation, j'efface après)

- Ouvre une fenêtre executer( touches windows + R )

- Tape l'expression suivante: lusrmgr.msc la fenêtre des utilisateurs et groupes locaux devrait s’ouvrir.

- cliquer sur “Utilisateurs” puis aller dans les propriétés du profil “administrateur”. Par défaut, le compte est désactivé, suffit de décocher la case correspondante.

Déconnecte toi de ta session tu devrais voir un nouvel utilisateur apparaître "administrateur", avec ça tu as tous les droits.
25 Juillet 2009 11:52:45

Merci mais cette fenêtre n'est apparament pas accessible sous vista family...
J'avais déja activé le "superadmnistrateur" avec la ligne de commande "net user administrateur /active:yes" mais il n'offre aucun droit supplémentaire au mien... je suis coincé là!
25 Juillet 2009 11:59:35

Là je vois pas...

EDIT: si! Peut-être en copiant le fichier dans tes documents par exemple, aller dans les propriétés, décocher lecture seule, renommer, puis coller le fichier renommé dans le repertoire windows.
26 Juillet 2009 03:33:58

Il te suffit de passer par l'invite de commande:

Tu vas dans le systèm32, clique droit sur cmd.exe, exécuter en mode administrateur.

Ensuite, tu tapes la commande: ren WDF01000.sys WDF01000.old

Ça devrait passer!

Byebye
18 Août 2009 14:32:44

Je viens de tomber sur ton post car je galère avec Logitech et Google m'a amené ici.

Pour ton problème de droits, si rien n'y a fait, tu peux utiliser un logiciel comme Unlocker. Il te permettra de supprimer ou
renommer un fichier "récalcitrants". Et c'est gratuit. J'ai été amené à utiliser cette solution pour un répertoire de màj justement laissé par un exe de Logitech qu'il m'était impossible de supprimer (et comme toi j'ai qqes connaissances en info puisque c'est là-dedans que je bosse... :)  ).

Par contre, pour la solution dont tu parles que j'ai essayée dans tous les sens, pour moi ça n'a pas marché. J'ai même choppé le répertoire temporaire créé par LDPinst avant qu'il disparaisse pour modifier une ou deux infos dans l'update.inf qui semblait poser problème et relancer manuellement mais rien n'y a fait... Donc bonne chance à toi.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS