Se connecter / S'enregistrer
Votre question

[Résolu] Problème d'affichage sur tout applications et windows

Tags :
  • google
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
18 Août 2009 22:57:52

Salut tous et merci d'avance pour toute aide. :hello: 

Aujourd'hui ,j'ai eu ce problème qui est vraiment énervant ,la police a changée sur toutes les applications et surtout avec google.

Le problème c'est que tout est devenu est gras :pfff:  comme montré ci dessous :

Dans chaque site :




Sous Windows :



Mais ça ne s'arrête pas là ,l'écriture est aussi italique sous google etc :





je ne sais pas la cause mais je peux vous dire ce que j'ai fait hier et qui peut causer ça.
J'ai installé les nouveaux pilotes Nvidia 190.38 WHQL et on ne m'a pas demandé de redémarrer ,j'ai installé et désinstallé Left 4 Dead mais ça n'a rien à avoir ,en tout cas ,après avoir fait ça ,j'ai regardé One pièce et How I met your mother donc la seule cause probable est les pilotes.

Je précise que je n'ai pas redémarre après l'installation des pilotes j'ai fait ce que j'ai dit et j'ai fermé l'Ordinateur ,et Aujourdhui ,le premier démarrage après les nouveaux pilotes ,ma sœur m'a dit que la résolution a changé (augmenté) avec l'apparition de ce problème.

Je précise que pour firefox j'ai pas utilisé le control + mousewheel up donc pas de zoom ,et que j'ai pas fait une balade dans le panneau de configuration.

Voila j'espère que tout est clair ,j'attends vos réponses avec impatience :sol:  .

Autres pages sur : resolu probleme affichage applications windows

18 Août 2009 23:54:19

Salut,

Réinstalle ton pilote avec reboot a la fin, et regarde aussi la taille PPP de l'affichage ( 96 défaut)
m
0
l
18 Août 2009 23:58:42

La taille PPP est 96 et j'ai déja désinstallé les pilotes ,reboot ,réinstalle pilotes ,j'ai essayé avec des pilotes différents. Et quand je désinstalle les pilotes ,il reste quand même le panneau de configuration NVIDIA.
m
0
l
Contenus similaires
19 Août 2009 04:11:46

Bon voila j'ai trouvé la solution ,grâce à une très longue google recherche.

La cause d'abord : Left 4 Dead ,tu installe Left 4 dead ? C'est bon . Tu Désinstalle Left 4 Dead ? La police de tout le système change. Un mec a expliqué comment exactement mais j'ai pas le lien.

Il y a plusieurs solutions car il y a plusieurs cas à part left 4 dead ,donc pour commencer ,il se peut que windows aie perdu un tas de fonts (polices) pour résoudre ce problème avec xp ,il faut installer plus particulièrement Arial Normal (qui sait peut etre Arial Black Normal) ,il suffit de le télécharger ,et le copier dans le répertoire Windows ,Fonts.

Sur Vista ,dans ce cas ,il faut les fonts de vista ,ce sont Sergoe et Calibri et voici le lien pour les télécharger :

http://www.crystalxp.net/dl/fr.gal.10565.html

Si c'est pas toujours réglé alors attention :

*** Ces étapes sont testée par moi même sur vista et non pas XP ***


Installez d'abord les fonts Sergoe et Calibri depuis le lien si ce n'est pas déjà fait.

Démarrer > Exécuter > regedit > HKEY_CLASSES_ROOT\MIME\Database\Codepage\1200 > Double Clic sur ProportionalFont et mettez Arial si ce n'est pas déjà mis par défault .

Ensuite décendez vers 1256 > Double Clic sur ProportionalFont et mettez Arial Normal.

Ces deux étapes sont juste pour être sur et ne sont pas très important mais faites les .

Maintenant ,ouvrez un fichier Blocnotes (notepad sous vista) et copiez y le contenu ci dessous :

Citation :

Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\Local Settings\Software\Microsoft\Windows\Shell\MuiCache]
"@themecpl.dll,-1"="Personnalisation"
"@themeui.dll,-2037"="{Tahoma, 8 pt}"
"@themeui.dll,-2038"="{Tahoma, 8 pt}"
"@themeui.dll,-2039"="{Tahoma, 8 pt}"
"@themeui.dll,-2040"="{Tahoma, 8 pt}"
"@themeui.dll,-2041"="{Tahoma, 8 pt}"
"@themeui.dll,-2042"="{Tahoma, 8 pt}"

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\FontMapper\FamilyDefaults]
@="Arial"
"Swiss"="Arial"
"Modern"="Courier New"
"Decorative"="Impact"
"Script"="Segoe Script"
"Roman"="Times New Roman"

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\FontSubstitutes]
"Arabic Transparent"="Arial"
"Arabic Transparent Bold"="Arial Bold"
"Arabic Transparent,0"="Arial,178"
"Arabic Transparent Bold,0"="Arial Bold,178"
"Helvetica"="Arial"
"Arial Baltic,186"="Arial,186"
"Arial CE,238"="Arial,238"
"Arial CYR,204"="Arial,204"
"Arial Greek,161"="Arial,161"
"Arial TUR,162"="Arial,162"
"Courier New Baltic,186"="Courier New,186"
"Courier New CE,238"="Courier New,238"
"Courier New CYR,204"="Courier New,204"
"Courier New Greek,161"="Courier New,161"
"Courier New TUR,162"="Courier New,162"
"Times"="Times New Roman"
"Times New Roman Baltic,186"="Times New Roman,186"
"Times New Roman CE,238"="Times New Roman,238"
"Times New Roman CYR,204"="Times New Roman,204"
"Times New Roman Greek,161"="Times New Roman,161"
"Times New Roman TUR,162"="Times New Roman,162"
"MS Shell Dlg 2"="Tahoma"
"MS Shell Dlg"="Microsoft Sans Serif"
"Helv"="MS Sans Serif"
"Tms Rmn"="MS Serif"
"David Transparent"="David"
"Miriam Transparent"="Miriam"
"Fixed Miriam Transparent"="Miriam Fixed"
"Rod Transparent"="Rod"
"FangSong_GB2312"="FangSong"
"KaiTi_GB2312"="KaiTi"

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Fonts]
"Arial (TrueType)"="arial.ttf"
"Arial Italic (TrueType)"="ariali.ttf"
"Arial Bold (TrueType)"="arialbd.ttf"
"Arial Bold Italic (TrueType)"="arialbi.ttf"
"Courier New (TrueType)"="cour.ttf"
"Courier New Italic (TrueType)"="couri.ttf"
"Courier New Bold (TrueType)"="courbd.ttf"
"Courier New Bold Italic (TrueType)"="courbi.ttf"
"Impact (TrueType)"="impact.ttf"
"Segoe Script (TrueType)"="segoesc.ttf"
"Segoe Script Bold (TrueType)"="segoescb.ttf"
"Segoe UI (TrueType)"="segoeui.ttf"
"Segoe UI Bold (TrueType)"="segoeuib.ttf"
"Segoe UI Italic (TrueType)"="segoeuii.ttf"
"Segoe UI Bold Italic (TrueType)"="segoeuiz.ttf"
"Times New Roman (TrueType)"="times.ttf"
"Times New Roman Italic (TrueType)"="timesi.ttf"
"Times New Roman Bold (TrueType)"="timesbd.ttf"
"Times New Roman Bold Italic (TrueType)"="timesbi.ttf"
"Tahoma (TrueType)"="tahoma.ttf"
"Tahoma Bold (TrueType)"="tahomabd.ttf"
"Microsoft Sans Serif (TrueType)"="micross.ttf"
"Script (All res)"="script.fon"
"David (TrueType)"="david.ttf"
"David Bold (TrueType)"="davidbd.ttf"
"Miriam (TrueType)"="mriam.ttf"
"Miriam Fixed (TrueType)"="mriamc.ttf"
"Rod (TrueType)"="rod.ttf"
"FangSong (TrueType)"="simfang.ttf"
"KaiTi (TrueType)"="simkai.ttf"
"Arial Black (TrueType)"="ariblk.ttf"
"Segoe Print (TrueType)"="segoepr.ttf"
"Segoe Print Bold (TrueType)"="segoeprb.ttf"
"Courier 10,12,15"="COURE.FON"
"MS Serif 8,10,12,14,18,24"="SERIFE.FON"
"MS Sans Serif 8,10,12,14,18,24"="SSERIFE.FON"


Enregistrez ensuite le fichier ,normalement quand vous choisissez le nom il y a un .txt dès le début ,c'est l'extension du fichier ,mais vous le savez déjà ,donc ce qu'il faut faire c'est d'enregistrer le fichier avec une extension .reg par exemple : vous effacer le .txt et vous écrivez byebyebolditalic.reg .

Enregistrez ,ouvrez le fichier accepter tout et reboot .

C'est exactement ce que j'ai fait et ça a marché (j'ai essayé plein d'autres solutions qui marchaient pour des uns et pas pour d'autres ,mais celui ci ,je le garantis.)


Merci pour ta réponse à mon sujet fullme :)  .

Go Infos-du-net
m
0
l
19 Août 2009 04:12:35

Et une dernière chose ,désolé Nvidia !!! :p 
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS