Se connecter / S'enregistrer
Votre question

Pas de connexion wifi sortie veille vista sp2

Tags :
  • Connexion wifi
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
7 Octobre 2009 14:45:58

depuis l'installation de SP2 pour Vista, la connexion wifi ne s'établit pas en sortie de veille. Il est nécessaire de redémarrer l'ordinateur pour rétablir la connexion.
config : PC bureau Compaq sous Vista, clé wifi et livebox

Autres pages sur : connexion wifi sortie veille vista sp2

8 Octobre 2009 18:02:15

Bonjour ?

Désactive la veille et l'arrêt du/des disques durs pour contourner le problème.

Merci ?
m
0
l
8 Octobre 2009 18:07:20

Salut,

Fais "Réparer la connexion" en cliquant droit sur l'icone dans la barre des taches. Ce doit être ta carte wifi qui produit ce problème.

MT
m
0
l
Contenus similaires
14 Octobre 2009 18:33:22

jimpix a dit :
Bonjour ?

Désactive la veille et l'arrêt du/des disques durs pour contourner le problème.

Merci ?


bonjour,
désactiver la veille ne me semble pas être une bonne solution, elle revient à redémarrer la machine après chaque arrêt d'utilisation, ce que la veille devrait permettre justement d'éviter.
il est possible que SP2, qui corrige en principe les anomalies de Vista sur la mise en veille, ait besoin de ressources particulières que ne lui donne pas le driver de la clé utilisée (cle Thomson wlg1500A). je n'ai pas trouvé de mise à jour de ce driver pour SP2.
je ne cherche pas de solution de contournement, mais à faire fonctionner correctement le système de veille.
m
0
l
14 Octobre 2009 19:48:56

Ce n'est pas une solution de contournement : un pc de bureau n'a pas de besoin de gestion d'arrêt des disques durs............ !

Dans les propriétés du pilote wifi, il y a en principe une option pour autoriser ou non Windows à désactiver le wifi pour économiser l'énergie...

Ps : Tu n'as pas, sans le savoir, une carte wifi intégrée ? Tous les boitiers ont ça depuis quelques temps déjà.

m
0
l
15 Octobre 2009 08:46:46

jimpix a dit :
Ce n'est pas une solution de contournement : un pc de bureau n'a pas de besoin de gestion d'arrêt des disques durs............ !

Dans les propriétés du pilote wifi, il y a en principe une option pour autoriser ou non Windows à désactiver le wifi pour économiser l'énergie...

Ps : Tu n'as pas, sans le savoir, une carte wifi intégrée ? Tous les boitiers ont ça depuis quelques temps déjà.



Le pc concerné (packard bell) ne possède pas de wifi intégrée, la fonctionnalité wifi est obtenue grâce à la clé Thomson fournie avec la livebox.

Sous Vista en version d'origine, la fonction veille fonctionnait. sous la version SP2 installée récemment, elle ne fonctionne plus. je ne sais pas si un pc de bureau doit être traité différemment d'un portable, je trouve utile de mettre en veille la machine, et il me conviendrait qu'elle se comporte en sortie de veille comme précédemment. (le wifi ne se connecte pas non plus en sortie de veille prolongée)
m
0
l
15 Octobre 2009 08:48:30

Mini-tiger a dit :
Salut,

Fais "Réparer la connexion" en cliquant droit sur l'icone dans la barre des taches. Ce doit être ta carte wifi qui produit ce problème.

MT


c'est la première action faite. aucun résultat.
m
0
l
17 Novembre 2009 14:39:52

Il y a plusieurs raisons qui justifient ces déconnexions après sortie de veille avec Vista notamment, dont certaines très étranges.

J'ai eu les mêmes problèmes que toi, je suis passé par tout ce que tu as décrit. Mais j'ai peut être une solution, essaie ce qui suit : (ce qui avait réglé le problème pour quelques temps seulement car j'ai d'autres déconnexions pour d'autres raisons inconnues)

En premier lieu, désactiver les programmes de démarrage qui peuvent être l'un des causes de votre souci, en procédant comme suit :

* Démarrer puis exécuter vous tapez « msconfig »
* Cliquez sur l'anglet démarrage puis vous cochez la case : désactiver tous et vous redémarrer.

De plus, désactiver votre pare-feu.


En second lieu, je vous invite à désinstaller/réinstaller votre carte réseau en procédant comme suit :

-Cliquez sur le bouton Démarrer

-Panneau de configuration

-Cliquez sur l'icône système ( si vous ne la trouvez pas, à gauche de cette fenêtre vous trouverez basculer vers l'affichage classique, cliquez dessus )

-Onglet Matériel

-Bouton Gestionnaire de périphériques

-Dans la liste cliquez sur le signe (+) de la ligne " lecteur CD rom/DVD rom"

-Cliquez avec le bouton droit de votre souris sur le nom de votre lecteur/graveur

-Cliquez sur pilote

-Cliquez sur désinstaller

-Redémarrez votre ordinateur

Au démarrage le système va détecter automatiquement le graveur

_________________________________
Cordialement.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS